Iphone 3G нет wi-fi после прошивки

Vood2d
Уважаемый
Постов в этой теме: 17
Сообщения: 23
Зарегистрирован: 15 Март 2012, 00:08
Город: Саратов
Модель iPhone: 4s

Непрочитанное сообщение 25 Октябрь 2012, 00:36

:-(

Iphone 3G
Модель: MB489B
Серийный номер: 329345T3Y7H
Прошивка: 4.2.1 (8C148)
Модем: 05.13.04

Прошил вчера с 3.1.3 на 4.2.1 с помощью редсноу. все работает, симка пашет... Захожу в настройки wifi серым цветом пишет : нет wifi. и даже не нажимается. что может быть? помогите плиз :-(
Vood2d
Уважаемый
Постов в этой теме: 17
Сообщения: 23
Зарегистрирован: 15 Март 2012, 00:08
Город: Саратов
Модель iPhone: 4s

Непрочитанное сообщение 25 Октябрь 2012, 00:40

Изображение
Vood2d
Уважаемый
Постов в этой теме: 17
Сообщения: 23
Зарегистрирован: 15 Март 2012, 00:08
Город: Саратов
Модель iPhone: 4s

Непрочитанное сообщение 25 Октябрь 2012, 03:35

переставил плату на другой аппарат все тоже самое! блютуз работает, сим карта работает, жпрс работает. все работает кроме вайфай. дело не в датчике значит, и не в шлейфах... ошибка программная... только как решить эту проблему не в курсах
Vood2d
Уважаемый
Постов в этой теме: 17
Сообщения: 23
Зарегистрирован: 15 Март 2012, 00:08
Город: Саратов
Модель iPhone: 4s

Непрочитанное сообщение 25 Октябрь 2012, 03:36

повысил модем до 06.15.00 не помогает. перепробовал все что можно уже....
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 9
Сообщения: 7146
Зарегистрирован: 12 Август 2011, 23:36
Город: Новосибирск
Модель iPhone: 7+
Модель iPad: mini
Контактная информация:

Непрочитанное сообщение 25 Октябрь 2012, 05:53

Vood2d писал(а):повысил модем до 06.15.00 не помогает. перепробовал все что можно уже....
а ultrasn0w из сидии ставили?
Vood2d
Уважаемый
Постов в этой теме: 17
Сообщения: 23
Зарегистрирован: 15 Март 2012, 00:08
Город: Саратов
Модель iPhone: 4s

Непрочитанное сообщение 25 Октябрь 2012, 06:15

Ставил всеми возможными способами( эффекта нет

сейчас пробую откатиться назад на 3.1.3... посмотрим что будет
Vood2d
Уважаемый
Постов в этой теме: 17
Сообщения: 23
Зарегистрирован: 15 Март 2012, 00:08
Город: Саратов
Модель iPhone: 4s

Непрочитанное сообщение 25 Октябрь 2012, 06:25

откатился... эффекта 0

поставил утрасноу, теперь и сети нет...
Vood2d
Уважаемый
Постов в этой теме: 17
Сообщения: 23
Зарегистрирован: 15 Март 2012, 00:08
Город: Саратов
Модель iPhone: 4s

Непрочитанное сообщение 25 Октябрь 2012, 06:35

по моему зря я на 06.15.00 модем обновился! в серийнике у меня 3я - 5я цыфры 934. или норм все?
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 9
Сообщения: 7146
Зарегистрирован: 12 Август 2011, 23:36
Город: Новосибирск
Модель iPhone: 7+
Модель iPad: mini
Контактная информация:

Непрочитанное сообщение 25 Октябрь 2012, 06:47

Vood2d писал(а):по моему зря я на 06.15.00 модем обновился! в серийнике у меня 3я - 5я цыфры 934. или норм все?
норм
Vood2d
Уважаемый
Постов в этой теме: 17
Сообщения: 23
Зарегистрирован: 15 Март 2012, 00:08
Город: Саратов
Модель iPhone: 4s

Непрочитанное сообщение 25 Октябрь 2012, 06:59

Mnemonic писал(а):
Vood2d писал(а):по моему зря я на 06.15.00 модем обновился! в серийнике у меня 3я - 5я цыфры 934. или норм все?
норм
короче поставил обратно 4.2.1 ща делаю джейл с откатом модема

ВКонтакте
Ответить