Iphone 3G нет wi-fi после прошивки

Аватара пользователя
Freks
Администратор
Постов в этой теме: 2
Сообщения: 9956
Зарегистрирован: 22 Июнь 2012, 15:38
Город: Днепропетровск
Модель iPhone: 6s
Модель iPad: 2
Контактная информация:

Непрочитанное сообщение 25 Октябрь 2012, 12:47

Vood2d писал(а):
Mnemonic писал(а):
Vood2d писал(а):да! установил, без него сим карту не видит
перезагружали айфон?

конечно все я это делал)) не первый раз уже! но вот первый раз сталкиваюсь с такой проблемой!

кстати интернет работает очень очень тормазнуто, возможно проблемы со связью... но врятле
Если после понижения модема не работает Wi-Fi, проделайте понижение еще раз в этом состоянии!
temamjk
Уважаемый
Постов в этой теме: 7
Сообщения: 38
Зарегистрирован: 25 Октябрь 2012, 12:36
Город: Екатеринбург
Модель iPhone: 3G
Контактная информация:

Непрочитанное сообщение 25 Октябрь 2012, 13:29

у меня стоит кастомная прошивка от сноубриз, редсноу ее не кушает, как быть для понижения, прошить аппарат не кастомной, сделать повторный даунгрейд, а потом без повышения модема шить снова кастом, у меня Американец, без джейла и анлока айподом станет)
а сорри туплю, там же написанно если сидия есть то убрать галочку, значит даже с установленным кастомом 4.2.1 все равно подсовывать оригинал или я чет не так переварил, поправьте плз

И так, сделал повторное понижение модема, Wi-Fi как был серым цветом так и остался =)
temamjk
Уважаемый
Постов в этой теме: 7
Сообщения: 38
Зарегистрирован: 25 Октябрь 2012, 12:36
Город: Екатеринбург
Модель iPhone: 3G
Контактная информация:

Непрочитанное сообщение 25 Октябрь 2012, 19:20

можно ли как то программного мак-адрес вай-фаю присвоить?
Vood2d
Уважаемый
Постов в этой теме: 17
Сообщения: 23
Зарегистрирован: 15 Март 2012, 00:08
Город: Саратов
Модель iPhone: 4s

Непрочитанное сообщение 25 Октябрь 2012, 19:41

как понизить с 05.13.04 на более раннюю ? не нашел не где
temamjk
Уважаемый
Постов в этой теме: 7
Сообщения: 38
Зарегистрирован: 25 Октябрь 2012, 12:36
Город: Екатеринбург
Модель iPhone: 3G
Контактная информация:

Непрочитанное сообщение 25 Октябрь 2012, 19:47

дальше некуда, я с 05.13.04 как тут посоветовали снова сделал даунгрейд, 05.13.04 как было так и осталось и вафля не завелась
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 9
Сообщения: 7144
Зарегистрирован: 12 Август 2011, 23:36
Город: Новосибирск
Модель iPhone: 7+
Модель iPad: mini
Контактная информация:

Непрочитанное сообщение 25 Октябрь 2012, 19:49

если вайфай не работает, значит это уже аппаратная проблема.
temamjk
Уважаемый
Постов в этой теме: 7
Сообщения: 38
Зарегистрирован: 25 Октябрь 2012, 12:36
Город: Екатеринбург
Модель iPhone: 3G
Контактная информация:

Непрочитанное сообщение 25 Октябрь 2012, 19:58

Mnemonic писал(а):если вайфай не работает, значит это уже аппаратная проблема.
на сколько помню чип на Bluetooth и Wi-Fi один, если бы отвалился Wi-Fi должно было и все остальное, в рунете тока такие случаи описаны, частичное отваливание дикая редкость, тут не ясно либо железо, либо все же ПО
Vood2d
Уважаемый
Постов в этой теме: 17
Сообщения: 23
Зарегистрирован: 15 Март 2012, 00:08
Город: Саратов
Модель iPhone: 4s

Непрочитанное сообщение 25 Октябрь 2012, 20:33

temamjk писал(а):
Mnemonic писал(а):если вайфай не работает, значит это уже аппаратная проблема.
на сколько помню чип на Bluetooth и Wi-Fi один, если бы отвалился Wi-Fi должно было и все остальное, в рунете тока такие случаи описаны, частичное отваливание дикая редкость, тут не ясно либо железо, либо все же ПО
блютуз работает! где этот чип находиться? на самой плате??? или он на задней крышке прикреплен в верху в середине???? если это он то проблема не в нем... переставлял плату на другой полностью рабочий аппарат все тоже самое
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 9
Сообщения: 7144
Зарегистрирован: 12 Август 2011, 23:36
Город: Новосибирск
Модель iPhone: 7+
Модель iPad: mini
Контактная информация:

Непрочитанное сообщение 25 Октябрь 2012, 21:33

Vood2d писал(а):
temamjk писал(а):
Mnemonic писал(а):если вайфай не работает, значит это уже аппаратная проблема.
на сколько помню чип на Bluetooth и Wi-Fi один, если бы отвалился Wi-Fi должно было и все остальное, в рунете тока такие случаи описаны, частичное отваливание дикая редкость, тут не ясно либо железо, либо все же ПО
блютуз работает! где этот чип находиться? на самой плате??? или он на задней крышке прикреплен в верху в середине???? если это он то проблема не в нем... переставлял плату на другой полностью рабочий аппарат все тоже самое
ну так если на другом аппарате тоже самое, не значит ли это что проблема с ним?

Изображение
Vood2d
Уважаемый
Постов в этой теме: 17
Сообщения: 23
Зарегистрирован: 15 Март 2012, 00:08
Город: Саратов
Модель iPhone: 4s

Непрочитанное сообщение 25 Октябрь 2012, 22:10

с чем с ним??? на другом аппарате все прекрасно работает! когда переставляю плату с неисправного в полностью исправный(только плату) вай фай так же отказывается работать! на плане как я выяснил не чего связанного с вай фай нет, только если слот под шлейф полетел. но если бы слот полетел то и сим карту бы не видел и блютуза бы небыло

ВКонтакте
Ответить