Понижение прошивки с 3.1 до 3.0.1! Только 2G или официального 3G!!!

Alex Malyava
Постов в этой теме: 159

Непрочитанное сообщение 28 Октябрь 2009, 22:28

А что происходит в результате понижения прошивки, стираются ли контакты-фотки-музыка-емейлы или остаются?
В смысле мне придёцца заново вбивать все сеттингсы?

У меня 2G, прошивка 3.1.2 (глупый был) поставленная в первых числах октября.
Телефон в штатах активированный и работающий с симкой от АТТ.

Хочу понизить прошивку шоб сделать джелбрейк :)
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 117
Сообщения: 34536
Зарегистрирован: 07 Октябрь 2008, 12:16
Город: Москва
Модель iPhone: 6
Модель iPad: 2
Контактная информация:

Непрочитанное сообщение 28 Октябрь 2009, 23:20

ну вы же синхронизировали его ранее - значит все должно быть на компьютере
Alex Malyava
Постов в этой теме: 159

Непрочитанное сообщение 29 Октябрь 2009, 00:08

А нужно ли мне даунгрейдать прошивку с 3.1.2 до 3.0 если моя единственная цель это джейлбрейк телефона?

Телефон в штатах активированный и работающий с симкой от АТТ.

Может его джейлбрейкнуть с помощью
"blackra1n - джейлбрейк прошивки 3.1.2 для iPhone 3GS, 3G, 2G и для всех iPod touch"
и всех делов?
Дмитрий Демин
Постов в этой теме: 159

Непрочитанное сообщение 29 Октябрь 2009, 00:29

Т.Е. мне устанавливать 3.0.1 ? Так как при попытке восстановить на 312 он пишет о несовместимости..
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 117
Сообщения: 34536
Зарегистрирован: 07 Октябрь 2008, 12:16
Город: Москва
Модель iPhone: 6
Модель iPad: 2
Контактная информация:

Непрочитанное сообщение 29 Октябрь 2009, 00:37

ну так он у вас залочен и без джейла его не разлочить - поэтому джейл не цель, а средство, но если Вы живете в штатах и пользуетесь родной симкой тогда джейл Вам не нужен для разлочки и тогда можно спокойно пользоваться blackra1n RC2 новый джейлбрейк прошивки 3.1.2 для iPhone 3GS, 3G, 2G и для всех iPod touch
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 117
Сообщения: 34536
Зарегистрирован: 07 Октябрь 2008, 12:16
Город: Москва
Модель iPhone: 6
Модель iPad: 2
Контактная информация:

Непрочитанное сообщение 29 Октябрь 2009, 00:39

несовместимость пишет из-за того что Вы не внимательно скачали прошивку не для своей модели

установить в качестве последней я вам советовала 3.1.2 - она последняя на данный момент
Alex Malyava
Постов в этой теме: 159

Непрочитанное сообщение 29 Октябрь 2009, 01:02

Пользуюсь АТТшной симкой, залочен на АТТ и переключаться не собираюсь... Хочу просто джейлбрейкнуть телефон чтоб игрушек на него понаставить :)

Попутно вопрос - там по линке про blackra1n RC2 фигурирует выражение
"... джейлбрейк для всех официальных устройств: iPhone первого поколения, iPhone 3G, iPhone 3GS, iPod Touch 1-го поколения ..."
- меня терзает сомнение насчет "официальности" моего 2G. Дело в том что я лично его не покупал. Модель телефона - MB(по моему 634 или 364)LL - то есть он американец. Телефон был куплен в штатах, отправлен в европу, там его разлочили и использовали год... потом етот телефон привезли в штаты где воткнули в "Update OS" или чегото так... В итоге телефон пришел ко мне в девственно-чистом состоянии - со шнурком на екране, надписью SLIDE FOR EMERGENCY
Я его не долго думая воткнул в айтюнс и проактивировал с АТТшной симкой и тут же проапгрейдал до ОС 3.0 или 3.1 :)

итак вопрос еще раз - годицца ли мой телефон для джейлбрейка с помощью RC2 ?

PS - Спасибо, Анна, за быстрые ответы :)
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 117
Сообщения: 34536
Зарегистрирован: 07 Октябрь 2008, 12:16
Город: Москва
Модель iPhone: 6
Модель iPad: 2
Контактная информация:

Непрочитанное сообщение 29 Октябрь 2009, 13:11

джейл для вас подходит

и если Вы пользуетесь родной симкой то считайте ваш телефон официальным и делайте все что советуют для незалоченных официалов
Илья Кимельман
Постов в этой теме: 159

Непрочитанное сообщение 29 Октябрь 2009, 15:24

Прошу извенить, я новичок :oops: ! Тоесть я сначала делаю откат с 3.1 до 3.0.1 как в инструкции, потом делаю джейл ему? Я слышал что его еще патчить надо чтобы пользоваться играми и программами. Не пойму порядок всех действий, чтобы полноценно пользоваться столь замечательной штукой.У меня оффициальный 3г 16гб. Заранее спасибо
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 117
Сообщения: 34536
Зарегистрирован: 07 Октябрь 2008, 12:16
Город: Москва
Модель iPhone: 6
Модель iPad: 2
Контактная информация:

Непрочитанное сообщение 29 Октябрь 2009, 15:53

если официал то понижать прошивку не надо
blackra1n RC2 новый джейлбрейк прошивки 3.1.2 для iPhone 3GS, 3G, 2G и для всех iPod touch

и для того что бы itunes не ругался и взломанные приложения работали надо установить из сидии AppSync for 3.0 в репозитарии cydia.hackulo.us или apt.iguides.ru

ВКонтакте
Ответить