Пропадают приложения из cydia после перезагрузки

WALKMAN007115
Гуру
Постов в этой теме: 1
Сообщения: 288
Зарегистрирован: 17 Сентябрь 2011, 15:06
Город: Краснодар
Модель iPhone: 4

Непрочитанное сообщение 01 Сентябрь 2013, 19:19

Здравствуйте, имеется iPhone 4 ios 5.1.1 джейл с помощью absinthe-win-2.0.4. Проблема в том ,что не работают все приложения после перезагрузки. Где раньше они были в настройках, их нет. Cydia работает, имеется иконка ACTIVATOR на рабочем столе, зашел в ACTIVATOR, написано что невозможно запустить, т.к. Mobile Substrate не работает. В сидии в режими девелопера. После переустановки MS заработало, но после новой перезагрузки снова всё пропало. Подскажите, какой выход есть? Стоит отметить, что appsync продолжает работать
ссылка на скрин
Изображение
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 1
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35
Город: Санкт-Петербург
Модель iPhone: 5s
Контактная информация:

Непрочитанное сообщение 02 Сентябрь 2013, 00:01

WALKMAN007115 писал(а):Здравствуйте, имеется iPhone 4 ios 5.1.1 джейл с помощью absinthe-win-2.0.4. Проблема в том ,что не работают все приложения после перезагрузки. Где раньше они были в настройках, их нет. Cydia работает, имеется иконка ACTIVATOR на рабочем столе, зашел в ACTIVATOR, написано что невозможно запустить, т.к. Mobile Substrate не работает. В сидии в режими девелопера. После переустановки MS заработало, но после новой перезагрузки снова всё пропало. Подскажите, какой выход есть? Стоит отметить, что appsync продолжает работать
ссылка на скрин
Изображение
Скорее всего вы установили конфликтующий твик и аппарат у вас переходит в safe mode.
Есть в статус баре надпись"safe mode"?
Если есть, удаляйте твики из Cydia по алгоритму LIFO

ВКонтакте
Ответить