Не работает Wi-Fi

Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 4
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 06 Октябрь 2009, 12:42

Можно попробовать сделать сброс сетевых настроек и заново настроить.
1b8TGbinP72GfJw
Постов в этой теме: 16

Непрочитанное сообщение 07 Октябрь 2009, 21:57

не работает и после сброса сетевых настроек, и в "чистой" 3,0,1 без джейла. И с джейлом. :(
Аватара пользователя
Гипс
Гуру
Постов в этой теме: 2
Сообщения: 283
Зарегистрирован: 27 Июнь 2009, 19:54

Непрочитанное сообщение 08 Октябрь 2009, 13:52

У меня такая же проблема, решилась методом Иван Y.
1b8TGbinP72GfJw
Постов в этой теме: 16

Непрочитанное сообщение 08 Октябрь 2009, 14:33

Гипс писал(а):У меня такая же проблема, решилась методом Иван Y.
можно ссылочку на метод????
Аватара пользователя
Гипс
Гуру
Постов в этой теме: 2
Сообщения: 283
Зарегистрирован: 27 Июнь 2009, 19:54

Непрочитанное сообщение 08 Октябрь 2009, 14:36

6 постов выше, сообщение Annalion.
Фарид Мамедов
Постов в этой теме: 16

Непрочитанное сообщение 10 Январь 2010, 15:39

привет у меня проблема с wi-fi вчера все работало без проблем проснулся утром хотел проверить почту а тел говорит что нет соединения с с wi-fi сетью хотя все подключено сделал ресет сетей опять тоже самое ... попробую прошить заного ... подскажите что делать ?
дело в том что он видит сеть подключается к ней о вот ни одно приложение требующие вафлю пишет что нет соединения ((( что за фигня не понятно ,
Фарид Мамедов
Постов в этой теме: 16

Непрочитанное сообщение 10 Январь 2010, 15:44

Блин получилось я в настройках модема поменял WPA personal на WPA mixed все заработало хотя уже 2 недели как девайс у меня он всегда работал на WPA personal что это может быть кто обьяснит ?????
Пашка Дудко
Постов в этой теме: 16

Непрочитанное сообщение 12 Январь 2010, 17:24

здравствуйте! у меня такая проблема: iPhone 3G 16gb, wifi ищет сети, но не подключается... дома Wifi нету, так что пользуюсь только в торговых центрах! если у кого-нибудь была такая проблема, напишите, пожалуйста, что делали!!! или сколько может стоить ремонт... спасибо!
Жестков Алексей
Постов в этой теме: 16

Непрочитанное сообщение 14 Январь 2010, 22:38

У меня была такая же беда, ну вобщем у нас два айфона совершенно одинаковые прошивка 3.1.2 и вдруг на айфоне жены перестал работать вайфай, а у меня работает, подключение через роутер Длинк DIR 300, много, много мучился и выявил такую закономерность при наборе пароля, когда набираешь пароль: "Aphone" но с маленькой буквы "aphone" то получаешь не такой адрес :192.168.0.103 а такой 169.254.156.237, у айфона горит подключение и индикатор, но интернет не работает, и в роуторе в Установка LAN вбил маки: 00:11:5B:7F:6B:51 айфонов и присвоил им IP-адреса:192.168.0.103, может кому поможет
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 4
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 15 Январь 2010, 06:01

Жестков Алексей писал(а):когда набираешь пароль: "Aphone" но с маленькой буквы "aphone" то получаешь не такой адрес :192.168.0.103 а такой 169.254.156.237
Думаю, Вы понимаете, что это не пароль с маленькой буквы, а НЕВЕРНЫЙ пароль. Поэтому Вас и не пускают в сеть. Вам не дают адреса на вход. Адреса 169.254.*.* присваивает iPhone сам себе.
Ответить