Джейлбрейк PwnageTool для прошивки 3.0 для iphone 2G и iphone 3G под Mac OS

Valeria Zlenko
Новенький
Постов в этой теме: 2
Сообщения: 12
Зарегистрирован: 08 Июнь 2009, 16:46

Непрочитанное сообщение 20 Июнь 2009, 21:12

Спасибки! Буду пробовать))
Аватара пользователя
Юрий Жабин
Уважаемый
Постов в этой теме: 11
Сообщения: 47
Зарегистрирован: 20 Июнь 2009, 17:09

Непрочитанное сообщение 20 Июнь 2009, 21:41

Сенкс !!!! :)
Аватара пользователя
Юрий Жабин
Уважаемый
Постов в этой теме: 11
Сообщения: 47
Зарегистрирован: 20 Июнь 2009, 17:09

Непрочитанное сообщение 20 Июнь 2009, 21:44

А мы гадать должны, что за айфон и что с ним делали?
Артем Годына
Уважаемый
Постов в этой теме: 35
Сообщения: 35
Зарегистрирован: 20 Июнь 2009, 20:25

Непрочитанное сообщение 20 Июнь 2009, 21:47

айфон 3G офиц в росси купил нема привязки к оператору. ничего не делали я же написал два поста перед етой фразой свою проблему
Аватара пользователя
AIP_GOD
Администратор
Постов в этой теме: 13
Сообщения: 2911
Зарегистрирован: 02 Январь 2008, 02:37

Непрочитанное сообщение 20 Июнь 2009, 21:52

Артем Годына, я тоже не пойму Вашей проблемы. Ясно, что у Вас официально купленный в России iPhone 3G, но почему он не работает я не понял: перепрошивались, если да, то на какую прошивку и как?
Артем Годына
Уважаемый
Постов в этой теме: 35
Сообщения: 35
Зарегистрирован: 20 Июнь 2009, 20:25

Непрочитанное сообщение 20 Июнь 2009, 21:59

значит по пункто - купил айфон на нем стояла 2.2 делаю джейл на 2.2.1. все работает прекрасно и вот приходит сегодняшний день увидел новость вашу про кастом прошывки качаю для айфона своего захожу в тунец делаю ну востановить выбераю кастом прошывку ету он не хочет пишет ошибка 1604 отключаю телефон перехожу в DFU режим (на екране показан шнурок к диску) поторяю тоже самое. возвращаюся на 2.2.1 прошывку без джейла. пытаюся обновиться на офий 3.0 через тунец тоже самое етоже ошибка и ред сноу тоже немогу никак воспользовать ведь сначало нужно 3.0 поставить а потом уже ред сноу потому что что сама 3.0 не ставиться не кастом не через тунец стандартно. вот
Аватара пользователя
AIP_GOD
Администратор
Постов в этой теме: 13
Сообщения: 2911
Зарегистрирован: 02 Январь 2008, 02:37

Непрочитанное сообщение 20 Июнь 2009, 22:14

Что-то у многих идет ошибка 1604, а какая система на компьютере?
Артем Годына
Уважаемый
Постов в этой теме: 35
Сообщения: 35
Зарегистрирован: 20 Июнь 2009, 20:25

Непрочитанное сообщение 20 Июнь 2009, 22:16

винда хрюшка ну хр) теперь еще круче 2.2.1 востановился а джейл не хочет делаться. терь только выход как то шиться на 3.0 ((
Кузнецов Михаил
Новенький
Постов в этой теме: 7
Сообщения: 14
Зарегистрирован: 10 Июнь 2009, 13:21

Непрочитанное сообщение 20 Июнь 2009, 22:43

подскажите пожалуйста у меня вылезает ошибка 1601 что делать?
Kamran Azizov
Новенький
Постов в этой теме: 11
Сообщения: 11
Зарегистрирован: 17 Июнь 2009, 23:53

Непрочитанное сообщение 20 Июнь 2009, 23:25

Извините, я все сделал... джейл, установил AppSync for OS 3.0 с репы, но все равно черз тунца он не устанавливает левые проги, а устанавливает лишь те, которые я скачивал с айстор... что мне делать =(
Ответить