RedSn0w для джейлбрейка iPhone 3G и iPod 1G/2G и для разлочки и джейлбрейка iPhone 2G

Алиса Хохлова
Постов в этой теме: 25

Непрочитанное сообщение 03 Сентябрь 2009, 12:02

помогите мне пож-то!!!!Когда:
1. Закрываем iTunes --> Достаем из архива RedSnow 0.7.1 --> Запускаем Redsnow 0.7.1 --> Выбираем скачанную прошивку 3.0 (Для тех у кого стоит 3.0.1 все равно выбираем 3.0 - для этого скачиваем ее дополнительно на свой компьютер)
...я нажимаю Browse, выбираю iPhone1,2_3.0_7A341_Restore, а дальше просто-открыть и пусто, вообщем я не могу выбрать там прошивку 3.0
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 7
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 03 Сентябрь 2009, 13:10

Проверьте расширение у файла iPhone1,2_3.0_7A341_Restore, должно быть iPhone1,2_3.0_7A341_Restore.IPSW
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 20
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 03 Сентябрь 2009, 13:11

а расширение какое у ВАс на той прошивке что Вы выбираете - должно быть .ipsw?
И какой у Вас телефон 2G или 3G?
Клёпов Михаил
Постов в этой теме: 25

Непрочитанное сообщение 14 Сентябрь 2009, 03:19

Та же проблема((((при выборе прошивки через редсноу не всплывает NEXT((((((((((прошивка уже поставлена..расширение что надо..сам не дурак вроде,всегда без проблем шился а тут..IPod 1G,помогите((может как-нибудь без redsnow можно?но у меня Виста..HELP=( :cry:
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 20
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 14 Сентябрь 2009, 11:27

не принимать он может всего по нескольким причинам:
1 прошивка не от вашего аппарата
2 прошивка на вашем телефоне не совпадает с той что вы выбираете
3 джейлбрейк у вас не от той прошивки
4 разрешение у прошивки не ipsw (а например браузер скачал ее как iPod1,1_3.0_7A341_Restore.ipsw.zip а так как у вас стоит галочка скрывать расширения для зарегистрированных типов файлов в свойствах папки - она у вас выглядит нормально)
iPod1,1_3.0_7A341_Restore.ipsw - такая должна быть циферка в циферку
Клёпов Михаил
Постов в этой теме: 25

Непрочитанное сообщение 14 Сентябрь 2009, 11:51

Спасибо за быстрый ответ..
Раньше стояла 2.2 jailbreak-нутая,проблем не было.затем начитался описаний и решил сделать апгрэйд.через itunes 9.0 "восстановился" до 3.0(скачал именно для ipod 1g),все поставилось и работает,но вот взломать не могу((ошибка кот. описана выше..скачал 3.0 для 1G в другом месте..та же песня..может повлиять то что я брал его как только он вышел,не у официального реселлера?..но ведь с др взломами на 2.0 и 2.2 не было проблем..help admin..
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 20
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 14 Сентябрь 2009, 12:06

насчет проблем от того что вы не там его брали это фигня

я вам написала что может быть и в 100% случаев неприема ошибки это ваша проблема

проверьте в свойствах папки стоит ли галочки "скрывать разрешения для зарегистрированных типов файлов" - если стоит убире=аем и тогда хоть увидим реальную картину того с каким расширением у вас этот файл прошивки
Клёпов Михаил
Постов в этой теме: 25

Непрочитанное сообщение 14 Сентябрь 2009, 12:25

iPod1,1_3.0_7A341_Restore.ipsw-вот полное названи файла..так?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 20
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 14 Сентябрь 2009, 12:30

вроде тот
а что на самом телефоне стоит? через itunes?
Клёпов Михаил
Постов в этой теме: 25

Непрочитанное сообщение 14 Сентябрь 2009, 12:31

оно и стоит((в том то и дело,все по инструкции..через itunes..
Ответить