[FAQ] Redsnow for WinXP/Vista/Seven. Джейлбрейк прошивки 3.0 для iPhone 2G и официального iPhone 3G.

Андрей Блинов
Новенький
Постов в этой теме: 6
Сообщения: 13
Зарегистрирован: 08 Октябрь 2008, 22:09

Непрочитанное сообщение 25 Июнь 2009, 17:04

проблема такая, вроде прошился сделал джейл все норм. появилась сидия и айси. но вот когда захожу в сидию там вылезает окошко, обновить все игнорить и обновить еще чтото, делаю обновить все, закачивает и говорит что ошибка мол нельзя установить.
да и любую прогу из айси тоже не получается установить. в чем может быть проблема?
Аватара пользователя
Темнов Василий
Уважаемый
Постов в этой теме: 21
Сообщения: 30
Зарегистрирован: 04 Июнь 2009, 13:22

Непрочитанное сообщение 25 Июнь 2009, 17:12

С этим просто, игнорируй пакетную установку и обнови все руками.
Нажни "Игнор" , затем зайди в "ченжес" и тапай по "Cydia installer" первым делом, потом "ZodTTD`s Sourses" и еще что-то.



С каких репозиториев не получается?
У меня частенько на Boss ругается и на "лучек" тоже.
Возможно после обновления сидийного инсталера проблема с установкой уйдет...
Richard-Morris
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 25 Июнь 2009, 15:34

Непрочитанное сообщение 25 Июнь 2009, 17:17

waiting fo reboot
и реакции ноль..
я уже третий раз его пытаюсь ломануть и в очередной раз чувствую прейдётся делать востановление прошивки..
Аватара пользователя
Темнов Василий
Уважаемый
Постов в этой теме: 21
Сообщения: 30
Зарегистрирован: 04 Июнь 2009, 13:22

Непрочитанное сообщение 25 Июнь 2009, 17:21

Это где пишется?
до того как данные джейл брэйка в тело залились или после?
Richard-Morris
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 25 Июнь 2009, 15:34

Непрочитанное сообщение 25 Июнь 2009, 17:24

это после того, как тело я перевёл в DFU мод..
первый раз попробовал-не получилось-выстановил и вот это уже третий или четвёртый раз..
Аватара пользователя
Темнов Василий
Уважаемый
Постов в этой теме: 21
Сообщения: 30
Зарегистрирован: 04 Июнь 2009, 13:22

Непрочитанное сообщение 25 Июнь 2009, 17:27

Андрей Блинов
Новенький
Постов в этой теме: 6
Сообщения: 13
Зарегистрирован: 08 Октябрь 2008, 22:09

Непрочитанное сообщение 25 Июнь 2009, 17:32

попробывал обновить Cydia installer закачал пишет потом couldn`t configure pre-depend dpkg for ncurses? probably a dependency cycle
Андрей Блинов
Новенький
Постов в этой теме: 6
Сообщения: 13
Зарегистрирован: 08 Октябрь 2008, 22:09

Непрочитанное сообщение 25 Июнь 2009, 17:46

может сделать полный сброс?
Аватара пользователя
Темнов Василий
Уважаемый
Постов в этой теме: 21
Сообщения: 30
Зарегистрирован: 04 Июнь 2009, 13:22

Непрочитанное сообщение 25 Июнь 2009, 17:50

Проблема в конфликте ICY и Cydia
из ICY установи Debian Packager
и перезагрузи тело.... должно помочь
Аватара пользователя
AIP_GOD
Администратор
Постов в этой теме: 7
Сообщения: 2911
Зарегистрирован: 02 Январь 2008, 02:37

Непрочитанное сообщение 25 Июнь 2009, 17:55

Если высвечивается вот такая ошибка

couldn`t configure pre-depend dpkg for ncurses? probably a dependency cycle

Изображение

то это конфликт Cydia и Icy, можно еще раз сделать джейлбрейк iPhone при этом установить только Cydia, если воспользуетесь для этого redsn0w 0.7.1, то будет наверняка - ведь Icy там нет, она только в redsn0w 0.7.2. Ну или в процессе джейла через redsn0w 0.7.2 не устанавливайте галочку на Icy.
Ответить