Ultrasn0w для разлочки iPhone 3G, 3GS и iPhone 4 !!!

anuta7575
Новенький
Постов в этой теме: 4
Сообщения: 7
Зарегистрирован: 07 Март 2012, 20:24

Непрочитанное сообщение 11 Март 2012, 17:42

спасибо, буду пробовать.
anuta7575
Новенький
Постов в этой теме: 4
Сообщения: 7
Зарегистрирован: 07 Март 2012, 20:24

Непрочитанное сообщение 11 Март 2012, 18:06

ничего не понимаю ... сделала джейлбрейк с галочкой, но с активацией еще не возилась, а сеть увидел, работает! :ya_hoo_oo: спасибо огромное)))
alejandro28
Новенький
Постов в этой теме: 5
Сообщения: 15
Зарегистрирован: 04 Март 2012, 13:35

Непрочитанное сообщение 17 Март 2012, 14:15

зделал все по инструкции симку увидел но сети попрежнему нет!
в (настройки-----сеть---режим модема, показывает загрузку)
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 154
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 17 Март 2012, 16:36

Уважаемые форумчане!

Задавая вопрос на форуме, обязательно указывайте модель iPhone, версию прошивки и модема, операционную систему и версию iTunes

Например: iPhone 4S, модель MC603LL/A, прошивка iOS 5, модем 04.11.08, Mac OS X Lion, iTunes 10.5 и далее вопрос. В этом случае Вам ответят.
alejandro28
Новенький
Постов в этой теме: 5
Сообщения: 15
Зарегистрирован: 04 Март 2012, 13:35

Непрочитанное сообщение 17 Март 2012, 17:50

Iphonе 3gs iso 4.2.1 custom(Ставил через snowbreeze 2.2) modem 06.15 бут старый 20неделя!
симку видит, сети нет!
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 154
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 17 Март 2012, 17:57

5.0.1 или 5.1 ставили на этот аппарат прошивки до этого?
alejandro28
Новенький
Постов в этой теме: 5
Сообщения: 15
Зарегистрирован: 04 Март 2012, 13:35

Непрочитанное сообщение 17 Март 2012, 18:34

shsh есть на 4,2,1 4,3,5 4,3 4,1
на 5,1 неполучилось завис в дфу на шнурке с тунцом!
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 154
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 17 Март 2012, 18:44

alejandro28
Новенький
Постов в этой теме: 5
Сообщения: 15
Зарегистрирован: 04 Март 2012, 13:35

Непрочитанное сообщение 17 Март 2012, 19:11

все время зависает на uploading ramdisc!!!
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 154
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 17 Март 2012, 19:13

все время зависает на uploading ramdisc!!![/quote]
Если у вас зависло на "Waiting for reboot" или "uploading ramdisk" или программа просто закрывается.
Нужно начать сначало, но предварительно:
Вытащите и вставьте Data-кабель из устройства
Проверить интернет (если Вы поднимаете модем до 06.15 - ни каких прокси или USB модемов).
Выключите антивирусы, браундауэры, фаерволы
Запускайте RedSn0w от имени администратора на Win 7
Смените USB порт
Запустите RedSn0w в режиме совместимости Windows XP SP3 для Win 7
Используйте другой компьютер
На Win 7 можно так:
1. Запускаем RedSn0w
2. Запускаем Task Manager(нажимаем Ctrl+Alt+Del и выбираем Запустить Диспетчер Задач ).
3. Вверху экрана выбираем Processes (Процессы).
4. Внизу нажимаем на "Show processes from all users"(Отображать процессы всех пользователей).
5. Находим наш redsn0w.exe в списке и кликаем по нему правой кнопкой мыши
выбирая "Задать Соответствие"
6. В появившемся окне оставляем галочку только возле ЦП 1, кликаем на ОК!
7. Дальше переходим к нашему RedSn0w и делаем джейлбрейк!
Ответить