Ошибка Cydia couldn`t configure pre-depend dpkg for ncurses? probably a dependency cycle

Ветка для археологических исследований! В настоящее время неактуальна!
Аватара пользователя
AIP_GOD
Администратор
Постов в этой теме: 1
Сообщения: 2911
Зарегистрирован: 02 Январь 2008, 02:37

Непрочитанное сообщение 25 Июнь 2009, 18:00

Если Вы столкнулись с такой вот ошибкой при в Cydia

Ошибка Cydia couldn`t configure pre-depend dpkg for ncurses? probably a dependency cycle

Изображение

то несстраивайтесь - это излечимо.

Такая ошибка возникает при конфликте Cydia и Icy, нужно еще раз сделать джейлбрейк используя redsn0w 0.7.1 или redsn0w 0.7.2 и НЕ устанавливать галочку на Icy, установить только Cydia.
Аватара пользователя
Domfreshness
Постов в этой теме: 1
Сообщения: 2
Зарегистрирован: 04 Ноябрь 2013, 11:02

Непрочитанное сообщение 04 Ноябрь 2013, 14:09

А если у меня только судиа?
Ответить