Your copy of Cydia not know what version it is, itself, running

Амбарян Владимир
Новенький
Постов в этой теме: 4
Сообщения: 7
Зарегистрирован: 11 Июль 2009, 17:08

Непрочитанное сообщение 11 Июль 2009, 17:42

Сделал ДЖейл на оф. Айфоне 3G ОС 3 при помощи редсноу 0.7.2, все норм. Захожу в Сидию а там на главной странице окно красное цвета и тектс :
Your copy of Cydia not know what version it is, itself, running.
----------------------------------------------------------------------
This issue is normally caused by a corrupted /var/lib/dpkg/status dile. This seems to be caused by asking redsn0w 0.7.x install both Cydia and Icy during the jailbreak. This situation is not readily fixable after the fact , so it is recommended that you restore when you can. The Icy package in redsn0w 0.8 may fix this as yet not fully understood bug. A simple fix is to delay installing Icy.


Что это значит и что делать. Все вроде норм, но не могу поставить никак Айблютуз 3.0. Не устанавливается никак и при помощи Сидура пробовал никак!!!!!
Амбарян Владимир
Новенький
Постов в этой теме: 4
Сообщения: 7
Зарегистрирован: 11 Июль 2009, 17:08

Непрочитанное сообщение 11 Июль 2009, 19:35

Все разобрался. Надо было просто сделать джейл при помощи редсноу 0.8 и все заработало и айблютуз запахал)))
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 2
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 11 Июль 2009, 20:07

Амбарян Владимир писал(а):Все разобрался. Надо было просто сделать джейл при помощи редсноу 0.8 и все заработало и айблютуз запахал)))
теоретически это панацея от многих проблем, потому как там обновленная сидия
Амбарян Владимир
Новенький
Постов в этой теме: 4
Сообщения: 7
Зарегистрирован: 11 Июль 2009, 17:08

Непрочитанное сообщение 11 Июль 2009, 20:27

Думаю проблема в нерабочей Сидии(с багами) в 0.7.2. или версия в 0.7.2 работала с багами при установленной Icy.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 2
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 11 Июль 2009, 20:49

Амбарян Владимир писал(а):Думаю проблема в нерабочей Сидии(с багами) в 0.7.2. или версия в 0.7.2 работала с багами при установленной Icy.
Icy я вообще не рекомендуется ставить, так как они конфликтуют (по крайней мере на текущий день) с Cydia
Амбарян Владимир
Новенький
Постов в этой теме: 4
Сообщения: 7
Зарегистрирован: 11 Июль 2009, 17:08

Непрочитанное сообщение 11 Июль 2009, 21:09

Но вот сейчас после джейла 0.8 обе работают отлично
Ответить