Wi-fi и батарея

Аватара пользователя
Буравский Николай Василье
Уважаемый
Постов в этой теме: 3
Сообщения: 28
Зарегистрирован: 14 Июль 2009, 08:26

Непрочитанное сообщение 06 Август 2009, 07:32

У меня Iphone 3G официальный, прошивка 2.2.1 без джеилбрейка.
Почему то при использовании Wi-Fi телефон начинает греться, а именно, задняя нижняя часть. При этом батарея давольно таки быстро садиться, вот например вчера, пользовался появилось сообщение что осталось 20% потом через 5-7 минут появляется что осталось 10%, это вообще нормально?
И кстате, я сделал Wi-Fi сеть на ноуте, когда рядом с ноутом то сигнал максимальный, отошел метра на 3-5 уже исчезает одно, а то и 2 деления. Есть подозрения что проблема с Wi-Fi на телефоне, до этого была прошивка 2.1, насчет грелся или нет, ничего не могу сказать (на тот момент не было интернета), а вот на счет приема сигнала такая же фигня.
Телефону 3 недели. Спасибо
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 3
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 06 Август 2009, 11:50

Буравский Николай Василье писал(а):У меня Iphone 3G официальный, прошивка 2.2.1 без джеилбрейка.
Почему то при использовании Wi-Fi телефон начинает греться, а именно, задняя нижняя часть. При этом батарея давольно таки быстро садиться, вот например вчера, пользовался появилось сообщение что осталось 20% потом через 5-7 минут появляется что осталось 10%, это вообще нормально?
И кстате, я сделал Wi-Fi сеть на ноуте, когда рядом с ноутом то сигнал максимальный, отошел метра на 3-5 уже исчезает одно, а то и 2 деления. Есть подозрения что проблема с Wi-Fi на телефоне, до этого была прошивка 2.1, насчет грелся или нет, ничего не могу сказать (на тот момент не было интернета), а вот на счет приема сигнала такая же фигня.
Телефону 3 недели. Спасибо
я бы попробовала перепрошить
сигнал с компьютера не чета сигналу с роутера поэтому имейте это ввиду когда оцениваете силу сигнала.
Аватара пользователя
Буравский Николай Василье
Уважаемый
Постов в этой теме: 3
Сообщения: 28
Зарегистрирован: 14 Июль 2009, 08:26

Непрочитанное сообщение 06 Август 2009, 15:13

Annalion писал(а):я бы попробовала перепрошить
сигнал с компьютера не чета сигналу с роутера поэтому имейте это ввиду когда оцениваете силу сигнала.
Ну например рядом второй ноутбук сигнал хорошо ловит, по все квартире максимальный. Перепрошить попробую на днях, вот только почему то мне кажется что ничего не измениться, до этого с 2.1 было тоже самое. За совет спасибо
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 3
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 06 Август 2009, 15:26

Буравский Николай Василье писал(а):
Annalion писал(а):я бы попробовала перепрошить
сигнал с компьютера не чета сигналу с роутера поэтому имейте это ввиду когда оцениваете силу сигнала.
Ну например рядом второй ноутбук сигнал хорошо ловит, по все квартире максимальный. Перепрошить попробую на днях, вот только почему то мне кажется что ничего не измениться, до этого с 2.1 было тоже самое. За совет спасибо
софтовая проблема исправляется при перепрошивке и восстановления как новый, если это не помогает то проблема не софтовая а механическая
Аватара пользователя
Буравский Николай Василье
Уважаемый
Постов в этой теме: 3
Сообщения: 28
Зарегистрирован: 14 Июль 2009, 08:26

Непрочитанное сообщение 06 Август 2009, 18:29

я когда прошивал с 2.1 на 2.2.1 дела: шифт+ восстановить, а потом выбирал как новый
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 3
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 06 Август 2009, 19:34

Буравский Николай Василье писал(а):я когда прошивал с 2.1 на 2.2.1 дела: шифт+ восстановить, а потом выбирал как новый
отнесите в гарантийный ремонт
Ответить