Подключение iPhone и Ноутбука через Wi Fi - рветься через 1 минуту

iCriStyle
Постов в этой теме: 5

Непрочитанное сообщение 10 Август 2009, 00:29

Собственно сабж,
Раньше такого не было, стояла прошивка 2.2.1. После обновления прошивки на 3,0 возникли проблемы с Wi Fi . Он попросту не находил домашнюю сеть. Обновив настройки на ноуте, сеть обнаружена и телефон успешно подкл. Но ровно через 1 минуту, а иногда и через 30 секунд, соединение обрываться, и снова подкл. и снова обрываться.
Так каждый раз.
Пробовал через фирменную утилиту настраивать и средствами Windows - результата нет.
Сигнал почему малой мощности ( так по крайне мере отображаеться на дисплее телефона.) сидя у компьютера. Вот так.
Что случилось с модулем. А проверить на другой сети возможности нет.
Ноутбук LG
Win XP SP3
Atheros Wireless
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 10 Август 2009, 00:35

iCriStyle писал(а):Собственно сабж,
Раньше такого не было, стояла прошивка 2.2.1. После обновления прошивки на 3,0 возникли проблемы с Wi Fi . Он попросту не находил домашнюю сеть. Обновив настройки на ноуте, сеть обнаружена и телефон успешно подкл. Но ровно через 1 минуту, а иногда и через 30 секунд, соединение обрываться, и снова подкл. и снова обрываться.
Так каждый раз.
Пробовал через фирменную утилиту настраивать и средствами Windows - результата нет.
Сигнал почему малой мощности ( так по крайне мере отображаеться на дисплее телефона.) сидя у компьютера. Вот так.
Что случилось с модулем. А проверить на другой сети возможности нет.
Ноутбук LG
Win XP SP3
Atheros Wireless
попробуйте обновить на 3.0.1

сбросить настройки сети
сброс настройк сети (Настройки -> Основные -> Сеть -> Сброс -> Сброс настроек сети)
iCriStyle
Постов в этой теме: 5

Непрочитанное сообщение 10 Август 2009, 14:37

Обновился на 3,0,1 - Почистил телефон, сбросил настройки, сделал ресторе на 3,0,1. Телефон чистый, без джейла, программ и прочего.
Результата нет.
Все так же обрываться связь с ноутбуком.
Самое главное вот что:
1. При соединение телефон получает правильный Ип (192,168,0,ХХХ)
2. Связь устанавливается, значок уровня сигнала полный и синего цвета.
3. Стоит только воспользоваться выходом в сеть (т.е использовать Wi FI )
и тут значок становиться серым - горит одно деление,
4. К примеру в Сидии обновляя базу и пробуя установить приложение, сеть пропадает.
5. Идет заново процесс соединения, значок полный. И опять как стоить воспользоватся сетью он либо пропадает вовсе, или горит пол минуты и вырубается.
Не знаю, я смотрю у многих здесь, да и не только здесь, в сети у многих подобное, Проблемы либо в прошивке, либо в телефоне - опять же после обновления прошивки.
Возможно это из-за Интернет Раздачи (USB/Bluetooth), Как конфликтует оборудование в телефоне.
Но после того как я обновил телефон на 3,0х у меня перестало быть в телефоне опция - Wifi - потому что работать так когда постоянно слетает сеть не возможно, Аппл ложанулась :(
qwertyHAX
Постов в этой теме: 5

Непрочитанное сообщение 18 Декабрь 2009, 00:18

блин люди неужели это правда не излечимо, или прост все молчат?
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 1
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 18 Декабрь 2009, 07:58

qwertyHAX писал(а):блин люди неужели это правда не излечимо, или прост все молчат?
Проблема странная и необъяснимая. Странная хотя бы тем, что проявляется не сразу, не обязательно ну и так далее.
Посмотрите
Strange WiFi problem on iPhone 3G after 3.0 update - здесь обсуждают это. Там сейчас уже 101 страница - что говорит о масштабах.
С переходом на 3.1.2 - это лечится. Опять же не у всех. На 3.1.2 можно включить BlueTooth - помогает :cry:
qwertyHAX
Постов в этой теме: 5

Непрочитанное сообщение 20 Декабрь 2009, 18:20

у меня 3,1,2 с BlueTooth тоже не помогает...
qwertyHAX
Постов в этой теме: 5

Непрочитанное сообщение 29 Декабрь 2009, 01:16

а блин во всяких заведениях работает не прерываясь...
Ответить