Не запускается на компе QuickPwnGUI120

iсалага
Постов в этой теме: 13

Непрочитанное сообщение 13 Август 2009, 14:05

Добрый день уважаемые гуру и прилежные ученики Iшколы! Третий день бьюсь! Делаю все по вашим инструкциям, результат один - повысился с 114 до 202 а разлочить никак - QuickPwn, WinPwn, redsnow, ПРОСТО НЕ ЗАПУСКАЮТСЯ((((( ПЕРЕПРОБОВАЛ ВСЕ ВАРИАНТЫ!!! Уже сдаваться стал. помогите пожалуйста! Эти проги скачивал с разных ссылок- бесполезно. результат один Ошибки выдает при открытии..
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 5
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 13 Август 2009, 14:10

iсалага писал(а):Добрый день уважаемые гуру и прилежные ученики Iшколы! Третий день бьюсь! Делаю все по вашим инструкциям, результат один - повысился с 114 до 202 а разлочить никак - QuickPwn, WinPwn, redsnow, ПРОСТО НЕ ЗАПУСКАЮТСЯ((((( ПЕРЕПРОБОВАЛ ВСЕ ВАРИАНТЫ!!! Уже сдаваться стал. помогите пожалуйста! Эти проги скачивал с разных ссылок- бесполезно. результат один Ошибки выдает при открытии..
попробуйте rredsnow
[FAQ] Redsnow for WinXP/Vista/Seven. Джейлбрейк прошивки 3.0 для iPhone 2G и официального iPhone 3G и 3Gs.

только придется обновить его на 3.0 или 3.0.1

если не получится то придется пробовать разлочить на другом компьютере
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 1
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 13 Август 2009, 14:12

Не валите всё в одну кучу.
1. Для запуска QuickPwn нужен на компьютере Microsoft .Net Framework
2. Для 2.0.2 RedSn0w - НЕ нужен

А сделать теперь что хотите?
CaesaR
Постов в этой теме: 13

Непрочитанное сообщение 13 Август 2009, 14:13

Какой Виндовс стоит?
iсалага
Постов в этой теме: 13

Непрочитанное сообщение 13 Август 2009, 14:19

стоит WinXP, Iphone2g, Microsoft .Net Framework не устанавливается
iсалага
Постов в этой теме: 13

Непрочитанное сообщение 13 Август 2009, 14:25

Annalion писал(а):
iсалага писал(а):Добрый день уважаемые гуру и прилежные ученики Iшколы! Третий день бьюсь! Делаю все по вашим инструкциям, результат один - повысился с 114 до 202 а разлочить никак - QuickPwn, WinPwn, redsnow, ПРОСТО НЕ ЗАПУСКАЮТСЯ((((( ПЕРЕПРОБОВАЛ ВСЕ ВАРИАНТЫ!!! Уже сдаваться стал. помогите пожалуйста! Эти проги скачивал с разных ссылок- бесполезно. результат один Ошибки выдает при открытии..
попробуйте rredsnow
[FAQ] Redsnow for WinXP/Vista/Seven. Джейлбрейк прошивки 3.0 для iPhone 2G и официального iPhone 3G и 3Gs.

только придется обновить его на 3.0 или 3.0.1

если не получится то придется пробовать разлочить на другом компьютере
Пытылся уже по вашей ссылке поработать с redSnow, не принимает он прошивку 2.0.2 а обновить до 3.0 тоже к сожалению не получается - версия прошивок мол не сооставима((
CaesaR
Постов в этой теме: 13

Непрочитанное сообщение 13 Август 2009, 14:30

Что что? Еще раз подробней почему не ставится фрэймворк и не возможно перепрошить на 3.0.1?
iсалага
Постов в этой теме: 13

Непрочитанное сообщение 13 Август 2009, 14:37

При открытии в redSnow через browse прошивки 3.0 призадумавшись пишет ответ - unable to recognize specified IPSW. Что делать?????????
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 5
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 13 Август 2009, 14:39

iсалага писал(а):стоит WinXP, Iphone2g, Microsoft .Net Framework не устанавливается
поставьте его отключив брандмауэр и антивирус
iсалага писал(а):Пытылся уже по вашей ссылке поработать с redSnow, не принимает он прошивку 2.0.2 а обновить до 3.0 тоже к сожалению не получается - версия прошивок мол не сооставима((
он и не должен ее принимать каждый джейл для своей прошивки

раз не сопаставима значит скачали ее не для своего телефона - ВНИМАТЕЛЬНО!!!
iсалага
Постов в этой теме: 13

Непрочитанное сообщение 13 Август 2009, 14:41

Ткач Юрий писал(а):Не валите всё в одну кучу.
1. Для запуска QuickPwn нужен на компьютере Microsoft .Net Framework
2. Для 2.0.2 RedSn0w - НЕ нужен

А сделать теперь что хотите?
Стоит XP и Microsoft .Net Framework не устанавливается, пишет это приложение не является приложением Win32! Я к сожалению не самый продвинутый пользователь и даное сообщение мне мало о чем сказало :(
Ответить