Возможное решение проблемы "слепого" Wi-Fi

Иван Y
Постов в этой теме: 15

Непрочитанное сообщение 30 Август 2009, 22:49

Стоит 3.0.1, была проблема с тем, что Wi-Fi не видит сетей или видет пару минут с плохим приёмом.
Сейчас просто так включил Bluetooth, потом Wi-Fi, и вдруг Wi-Fi начинает видеть мою сеть, да ещё с отличным приёмом :shock: . Выключил Bluetooth - всё работает, выкл/вкл Wi-Fi - работает, после слипа работает, перезагрузил телефон - работает!
В общем у кого такая проблема - попробуйте и отпишитесь! :D
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 13
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 30 Август 2009, 23:37

забавно - будем рекомендовать пробовать
у меня bluetooth всегда включен - мож поэтому проблем нет с wifi :roll:
Иван Y
Постов в этой теме: 15

Непрочитанное сообщение 31 Август 2009, 00:08

Я до этого bluetooth не включал, а сегодня решил попробовать iBluetooth, включил bluetooth, прога не запустилась, попробовал до кучи включить Wi-Fi и он заработал. И сейчас отлично работает, тюфу-тюфу-тюфу :lol:
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 13
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 31 Август 2009, 00:15

очень надеюсь что это поможет - было бы красиво
Аватара пользователя
Kirill Gerasimenko
Гуру
Постов в этой теме: 1
Сообщения: 129
Зарегистрирован: 10 Июнь 2009, 20:48

Непрочитанное сообщение 31 Август 2009, 15:26

Хех! Попробовал, выключил wi-fi, включил bluetooth, после чего опять включаю wi-fi и не могу подключится к сети вовсе... Говорит что просто не может... чуть подождал... тел сам подключился... все работает!

Не знаю как у Вас, а у меня после таких махинаций) wi-fi стал стабильнее работать, показывает 100% силы сигнала, где раньше было не более двух полосок... Только вот инногда, резко показывает одно деление и опять все три через небольшой промежуток времени...
Иван Y
Постов в этой теме: 15

Непрочитанное сообщение 01 Сентябрь 2009, 18:47

А у мя кончился этот финт, терь опять нифига не ловит :)
Публиковал на офф форуме - кому-то помогло, кому-то нет, но то, что ошибка вафли софтовая - факт...
Аватара пользователя
Игорь Ливин
Гуру
Постов в этой теме: 1
Сообщения: 551
Зарегистрирован: 06 Январь 2009, 23:11

Непрочитанное сообщение 01 Сентябрь 2009, 21:47

Согласен Иван.
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 2
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 02 Сентябрь 2009, 07:48

Ещё бы понять почему не у всех и не сразу (к счастью) это проявляется.
Тогда бы можно было понять что нужно сделать для лечения :cry:
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 13
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 02 Сентябрь 2009, 10:09

ну если бы всем помогал bluetooth то тут ответ бы был очевиден
у нас он у всех включен всегда и проблем с wifi не наблюдалось ни разу
Виталий Карапищенко
Постов в этой теме: 15

Непрочитанное сообщение 07 Сентябрь 2009, 08:27

Прошу помощи, ну просто изнемог уже. пытаюсь настроить вафлю через бук, сеть iphon видит, адрес ip 169.254.213.78 и маска 255.255.00 а реально ничего не работает, стоит у меня file Magic для обмена файлов между айфоном и буком, но прога пишит что соединения нету, может кто подскажет как осуществляется настройка, я уже все перечитал ссылки на решения так и не нашел
Ответить