Возможное решение проблемы "слепого" Wi-Fi

Аватара пользователя
Annalion
Администратор
Постов в этой теме: 13
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 24 Июнь 2011, 16:12

что значит не работает? Не видит сети или значек серенький или не подключается? как вам отвечать то?
Николай Омтроверхов
Новенький
Постов в этой теме: 1
Сообщения: 15
Зарегистрирован: 08 Январь 2009, 21:48

Непрочитанное сообщение 15 Август 2011, 10:44

Всем привет! Помогите советом.
Iphone 3G - MB496RS, МОДЕМ - 05.15.04, тунец 10.4 ,прошивка 4.2.1 - официал.
АДРЕС WI-FI - 00:23:6С:00:ЕС:9F
После джейбрейка (redsn0w_win_0.9.6rc8) прошивки 4.2.1, WI-FI проработал около часа,
а потом перестал видеть сеть (любую сеть WI-FI). Телефон не ронял, не топил и тд. и тп.
Переустановка прошивки и откат на ОС 4.1 (джей уже не ставил) ничего не дали (пробовал на трех компах переустанавливать).
Да и ещё, может это натолкнет на мысль, теперь не возможно сделать резервную копию в айтюнсе,
пишет " iTunes не удалось создать резервную копию iPhone, т.к.
произошел сбой сеанса резервного копирования."(джейл не ставил).
Аватара пользователя
mex
Уважаемый
Постов в этой теме: 1
Сообщения: 62
Зарегистрирован: 13 Октябрь 2008, 12:55

Непрочитанное сообщение 01 Ноябрь 2011, 17:12

аналогичная проблема!
купил телефон, не работает вайфай напрочь, даже прямо у антенны роутера.(следовательно не усилок).
кнопокчка ВКЛ-ВЫКЛ вафли активна, кружочек поиска крутится в течении 2х секунд потом перестает и усе....
блютуф тож все ок крутиться, только проверю завтра, гарнитуру найду

стояла прошивка 2.2, джейл.
обновил до 3.1.2 - wifi не работает, сделал джейл - точно так же..
синхронизация и все остальное работают отлично. звонит и ползает через 3G сеть

iphone 3g 16gb
модель- MB496RS
адрес wifi - 00:23:6с:10.....
адсрес блютуз тоже присутствует
прошивка модема 05.11.07
windows xp sp3,

покупался с рук, телу 2 года как из магазина города, сказали вайфай начал глючить с февраля месяца 2011 года: в основное время - "нет вайфай сетей", иногда подключается и работает.
клянутся что не разбирали, не роняли и не топили, да и я сам проверил, действительно все нетронутое и на месте.

в замешательстве, первый раз с таким столкнулся, чтоб не усилитель сигнала и не кривые руки, сам что ли wifi модуль вышел из строя??
помогите советом кто может
shadowindesign
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 09 Январь 2012, 13:03

Непрочитанное сообщение 09 Январь 2012, 13:37

Та же ситуация один-в-один, исключая только что у меня 3g
Вафля в моем случае неактивна (её нет, серый ползунок)
Неужели дело в железяке?
яБлоко 3G (8gb)
прошивка была 4.2.1 > стала 3.1.3 кастомная Блекдор
прошивал Маком Леопард 10.5.8 Тунец 10.5.2
модем 6.15.00
Аватара пользователя
belarus
Уважаемый
Постов в этой теме: 1
Сообщения: 25
Зарегистрирован: 10 Ноябрь 2010, 10:41

Непрочитанное сообщение 25 Январь 2012, 10:48

откат в чистую 3.1.3. джейл не делал.
вначале ви-фи был, но поискал сеть и ничего не нашел. я его ребутнул и теперь значок включения серый. сброс сети и последующие ребуты не помогают.
неужели надо разбирать?
iap
Уважаемый
Постов в этой теме: 1
Сообщения: 24
Зарегистрирован: 20 Июнь 2011, 18:59

Непрочитанное сообщение 16 Июль 2012, 05:25

Здравствуйте! Имею проблему с WiFi. Iphone 3gs 2009 г.в. Прошивка 5.1.1 модем 05.13. Просто не работает. Не видит вообще Вай Фай точек. С включенным Блютусом также не работает. В Настройках не серая надпись, а обычная. Пробывал ложить в холодильник 2 раза. (Читал где-то, что помогает в случае проблем с Вай Фай модулем) Не помогло. Где может быть проблема? Кроме Вай Фай модуля и антенны, что ещё отвечает за работу Вай Фай? Спасибо.
Ответить