Не работает EDGE

Марат Галиев
Постов в этой теме: 2

Непрочитанное сообщение 09 Сентябрь 2009, 00:24

После того как сделал джейлбрейк, ставил себе Installous через Cydia, EDGE работал. Потом кончились деньги и установка как-то наполовину прервалась. В итоге значок E пропал. Wi-fi звонки смс всё работает, кроме нета. Что может быть? Перезагружать телефон пробовал. Может что в настройках... Подскажите, я пока новичок)
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 09 Сентябрь 2009, 00:27

Марат Галиев писал(а):После того как сделал джейлбрейк, ставил себе Installous через Cydia, EDGE работал. Потом кончились деньги и установка как-то наполовину прервалась. В итоге значок E пропал. Wi-fi звонки смс всё работает, кроме нета. Что может быть? Перезагружать телефон пробовал. Может что в настройках... Подскажите, я пока новичок)
Настройки Интернет для iPhone
Майк Майков
Постов в этой теме: 2

Непрочитанное сообщение 16 Сентябрь 2009, 18:53

У меня тоже самое стояла прошивка 2.2, после обновления на 3.0 и джейла с помощью редсноу 0.8 пропал EDGE, пробовал настройки, буква Е горит, но подключение невозможно, на другом телефоне СИМка работает нормально и подключается без проблем, пробовал заново обновить на прошивку 3.0 без джейла, но такая же история, обновил с джейлом не получается, ездил в офис Мегафона, сказали, что с Сим-картой все нормально, но настроить на iphone не смогли, говорят сделать откат на старую прошивку, тогда будет нормально.
Обязательно делать откат на старую прошивку или можно решить проблему по - другому?
Ответить