Проблемы с файловыми менеджерами, нужна помощь...

MBulls KingMan
Постов в этой теме: 6

Непрочитанное сообщение 11 Сентябрь 2009, 03:44

Вообщем беда в том, что у меня почемуто не работает ни один файловый менеджер, кроме iTunes. Я попробовал iphone PC Suite и iFunBox - они ругаются на iTunes. PC Suite пишет, что "Fail to connect iPhone via USB. Please restart your computer and try again. If the problem still exists, please reinstall your iTunes or update your iTunes to the last version!" - я вся перепробовал, что тут написано. iFunBox пищет, что "Apple Mobile Device Driver is not installed. Please install iTunes (R) from Aplle.com". Потом я нашёл информацию о iPhoneBrowser, но тут опять ничего не получилось, потому что iPhoneBrowser выкидывает ошибку с сообщением - "An error nas occured druing load. Error text: AMDeviceNotificationSubscribe failed with error -402653085. The program will now exit, sorry. Please report this online". Помогите пожалуйста, не могу понять в чём проблема, отмучился уже много времени. Я думал, что разберусь сам, но похоже нужна помощь опытных людей.
P.S. Заранее спасибо :)
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 5
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 11 Сентябрь 2009, 07:09

MBulls KingMan писал(а):Вообщем беда в том, что у меня почемуто не работает ни один файловый менеджер, кроме iTunes. Я попробовал iphone PC Suite и iFunBox - они ругаются на iTunes. PC Suite пишет, что "Fail to connect iPhone via USB. Please restart your computer and try again. If the problem still exists, please reinstall your iTunes or update your iTunes to the last version!" - я вся перепробовал, что тут написано. iFunBox пищет, что "Apple Mobile Device Driver is not installed. Please install iTunes (R) from Aplle.com". Потом я нашёл информацию о iPhoneBrowser, но тут опять ничего не получилось, потому что iPhoneBrowser выкидывает ошибку с сообщением - "An error nas occured druing load. Error text: AMDeviceNotificationSubscribe failed with error -402653085. The program will now exit, sorry. Please report this online". Помогите пожалуйста, не могу понять в чём проблема, отмучился уже много времени. Я думал, что разберусь сам, но похоже нужна помощь опытных людей.
P.S. Заранее спасибо :)
надеюсь мы тут решаем проблему на телефоне, на котором сделан джейл?

Про обновление iTunes до 8.2 для владельцев "залоченных" аппаратов и любителей джейлбрейка
itunes пишет: "невозможно использовать этот iphone - служба мобильных устройств apple не запущена"
MBulls KingMan
Постов в этой теме: 6

Непрочитанное сообщение 11 Сентябрь 2009, 18:01

Я надеюсь, что у меня джаибрейк, я пытался найти в интернете как проверить это, но только нашёл информация, что если Cydia есть, значит джайл тоже есть. Но последнее время я начал сомневаться. Может быть есть другой способ проверить это? Я просто купил его из Америки, может быть там джайл по другому делают? :) Я вообщем посмотрел ссылки, которые вы дали, попробовал установить более старую версию, но ничего не помогло, никакие файловые менеджеры и iTunes начал ругаться, что нужна новая версия iTunes 8.2 или новее. Просто у меня iphone 3GS 32GB и прошивка стоит 3.0, наверное с более старой версией iTunes iphone не может работать. А как это можно исправить? А если я установлю старую версию прошивки, то все функции iphone будут работать? Есть какие-нибудь ещё решения этой проблемы?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 5
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 11 Сентябрь 2009, 18:13

MBulls KingMan писал(а):Я надеюсь, что у меня джаибрейк, я пытался найти в интернете как проверить это, но только нашёл информация, что если Cydia есть, значит джайл тоже есть. Но последнее время я начал сомневаться. Может быть есть другой способ проверить это? Я просто купил его из Америки, может быть там джайл по другому делают? :) Я вообщем посмотрел ссылки, которые вы дали, попробовал установить более старую версию, но ничего не помогло, никакие файловые менеджеры и iTunes начал ругаться, что нужна новая версия iTunes 8.2 или новее. Просто у меня iphone 3GS 32GB и прошивка стоит 3.0, наверное с более старой версией iTunes iphone не может работать. А как это можно исправить? А если я установлю старую версию прошивки, то все функции iphone будут работать? Есть какие-нибудь ещё решения этой проблемы?
потому как если у вас нет джейла то ниодин файловый менеджер вас видеть и не должен поэтому я так и написала
на iphone 3Gs нельзя поставить старую прошивку только 3,1
Apple заблокировало прошивку Iphone 3Gs на старые прошивки

если cydia есть то джейл сделан однозначно
MBulls KingMan
Постов в этой теме: 6

Непрочитанное сообщение 12 Сентябрь 2009, 02:20

Все таки мне удалось влезть в телефон с помощью программы Total Commander. Спасибо большое за помощь :wink:
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 1
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 12 Сентябрь 2009, 08:03

MBulls KingMan
Не валИте всё в одну кучу:
1. Для работы с прошивкой 3.0 действительно нужен iTunes не менее 8.2. Ваш вопрос не понимаю, поскольку однозначно Вам написано решение этой НЕ проблемы
2. Какая разница где Вы его купили? (Вы ещё сейчас скажете, что он сделан в Китае). Для джейлбрейка нет границ, национальностей и т.д. - цель джейлбрейка: получить доступ к файловой системе (не только, но достаточно для понятия)
3. Поскольку Cydia НЕ относится к программному обеспечению, одобренному Apple и размещённому в AppStore - стало быть поставлена НЕ из AppStore. "Левые" же приложения на телефон БЕЗ джейла поставить НЕВОЗМОЖНО.
4. Какие "...никакие файловые менеджеры..." Вы пробовали (с их версией, пожалуйста)? Если iTunes старой версии не хочет работать с новой прошивкой, так же и файловые менеджеры НЕ понимают эту прошивку. Обновите - будут понимать
MBulls KingMan
Постов в этой теме: 6

Непрочитанное сообщение 12 Сентябрь 2009, 14:37

Ткач Юрий писал(а):MBulls KingMan
Не валИте всё в одну кучу:
1. Для работы с прошивкой 3.0 действительно нужен iTunes не менее 8.2. Ваш вопрос не понимаю, поскольку однозначно Вам написано решение этой НЕ проблемы
2. Какая разница где Вы его купили? (Вы ещё сейчас скажете, что он сделан в Китае). Для джейлбрейка нет границ, национальностей и т.д. - цель джейлбрейка: получить доступ к файловой системе (не только, но достаточно для понятия)
3. Поскольку Cydia НЕ относится к программному обеспечению, одобренному Apple и размещённому в AppStore - стало быть поставлена НЕ из AppStore. "Левые" же приложения на телефон БЕЗ джейла поставить НЕВОЗМОЖНО.
4. Какие "...никакие файловые менеджеры..." Вы пробовали (с их версией, пожалуйста)? Если iTunes старой версии не хочет работать с новой прошивкой, так же и файловые менеджеры НЕ понимают эту прошивку. Обновите - будут понимать
Я конечно извиняюсь, но я писал выше, что iTunes 8.2 у меня работает и видит iphone, но файловые менеджеры не видят iphone (PC Suite v. 2.5.2.96; iFunBox v. 0.8.250.160; iPhoneBrowser). А я пробовал просто вчера установить более старую версию iTunes, а точнее версия 8.1, но с этой версией iphone не хочет работать, потому что у меня версия прошивки 3.0.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 5
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 12 Сентябрь 2009, 14:41

MBulls KingMan писал(а): Я конечно извиняюсь, но я писал выше, что iTunes 8.2 у меня работает и видит iphone, но файловые менеджеры не видят iphone (PC Suite v. 2.5.2.96; iFunBox v. 0.8.250.160; iPhoneBrowser). А я пробовал просто вчера установить более старую версию iTunes, а точнее версия 8.1, но с этой версией iphone не хочет работать, потому что у меня версия прошивки 3.0.
а файловые менеджеры вы обновили?????
Для того что бы айтюнс не ругался и приложения работали надо установить из сидии AppSync for 3.0
AppShare и Installous УСТАНОВКА ФАЙЛОВ .IPA ДЛЯ ВЕРСИИ ПРОШИВКИ 3.0
MBulls KingMan
Постов в этой теме: 6

Непрочитанное сообщение 15 Сентябрь 2009, 07:06

AppSync for 3.0, я не устанавливал, я про это ничего не читал. А что после его установки должны файловые менеджеры запускаться или старею версию iTunes можно установить и нормально пользоваться им?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 5
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 15 Сентябрь 2009, 11:38

MBulls KingMan писал(а):AppSync for 3.0, я не устанавливал, я про это ничего не читал. А что после его установки должны файловые менеджеры запускаться или старею версию iTunes можно установить и нормально пользоваться им?
у вас такая каша в голове что жуть
не надо все тянуть в одну кучу
вам зачем файловые менеджеры?
itunes вам надо обновить и все файловые менеджеры тоже под новую прошивку
а AppSync for 3.0 это что бы вставить взломанные проги через itunes
Ответить