Стоит прошивка 3.1 Как разлочить\взломать???

Ялу Демангов
Постов в этой теме: 68

Непрочитанное сообщение 01 Октябрь 2009, 18:09

Я знаю, что такое Bootloader, BaseBand и Firmware.
Мне что его разобрать и посмотреть на чипы? Смешно!
Я спросил КАК УЗНАТЬ, т к не знаю как это делается.
Анна, мне надо узнать какой у меня Bootloader !

Уточняю свой вопрос:
Как или через что узнать какой у меня Bootloader???
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 46
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 01 Октябрь 2009, 18:38

поспокойней пожалуйста!

Проверить версию bootloader можно так:
установить из Cydia Terminal и minicom
ввести команду at+xgendata
Ялу Демангов
Постов в этой теме: 68

Непрочитанное сообщение 02 Октябрь 2009, 00:14

Извините, Анна, сорвался! День тяжелый...
Вот у меня с Cydia проблемы, когда ее запускаешь она только мигает и все. Т е как бы загрузка и я опять на рабочем столе айфона.

Что это за глюк? Нужно ли снова перепрошивать?
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 1
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 02 Октябрь 2009, 07:45

Подождите чуть. Не перепрошивайте пока.
Есть проблема с Cydia. У меня по крайней мере.
PS. Попробуйте Очистить кэш у Cydia
Скачайте архив, распакуйте, запустите exe'шник, подсоедините iphone, нажмите ОК
Александр Антюшко
Постов в этой теме: 68

Непрочитанное сообщение 02 Октябрь 2009, 10:58

народ привет, вообщем хочу тоже написать, у меня залоченый iphone 3g, естественно тоже по глупости обновил до 3.1, очень долго мучаясь сделал откат до 3.0.1, сам аппарат работает, только остался залоченым... пробывал через wifi разлочить через ultrasn0w в Cydia, начал находить наши сети но подключатся отказывается. И на сколько я понял вся загвоздка в версии модема, можно ли каким либо способом откатит версию модема чтобы хотябы с 3.0.1 пока походить... может повторяюсь... с вопросом, зарание сори... уж очень много читать пришлось бы)
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 46
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 02 Октябрь 2009, 13:21

Прошивку модема возможно понизить до 04.26.08 с помощью программы Fuzzyband из Cydia. Но тот патч работает только с bootloader 5.8!!!! - только с очень маленькой партией телефонов
Александр Антюшко
Постов в этой теме: 68

Непрочитанное сообщение 02 Октябрь 2009, 14:15

Вообщем вот такие пироги...
Bootloader Version:
05.09 [G2M3S2]
Baseband Version:
ICE2-05.11.07
iPhone OS Version: 3.0.1
Not Supported

И ниже:
Sorry, downgrading will only work
with Baseband Bootloader 05.08.

Не пашет короче, другого способа нету ?
Тоесть ждать короче нам теперь новый анлок.... ещё не определённый период....
Прошивка модема 05.11.07
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 46
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 02 Октябрь 2009, 17:38

у Вас Bootloader 5.9 и его понизить нельзя - ждем анлок для 3.1
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 46
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 02 Октябрь 2009, 23:35

я ни разу не слышала что бы у кого то получилось - не жалко 25 баксов проверяйте, потом отпишитесь плиз
Ялу Демангов
Постов в этой теме: 68

Непрочитанное сообщение 04 Октябрь 2009, 17:48

Не помогло :(
Возможны другие решения?
Ответить