Понижение прошивки с 3.1 до 3.0.1! Только 2G или официального 3G!!!

Аватара пользователя
Annalion
Администратор
Постов в этой теме: 117
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 18 Сентябрь 2009, 18:12

значит Вы до этого его распоковали или у вас расширения не видно
пуск/панель управления/свойства папки/вид убираем галочку с "скрывать разрешения для зарегистрированных типов файлов" и после этого смотрим что там у нас с разрешением
Vicky
Постов в этой теме: 159

Непрочитанное сообщение 18 Сентябрь 2009, 18:51

не распаковывала вроде.
Галочку убрала,но это ничего не изменило.Не получается
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 117
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 18 Сентябрь 2009, 19:21

как это Вы убрали галочку и ничего не изменилось????? У Вас что теперь вообще расширения нет у файла? НЕ МОЖЕТ ТАКОГО БЫТЬ ЧТО РАСШИРЕНИЕ ФАЙЛА ВИДНО А ЕГО НЕТ!!!! значит вы его вообще удалили расширение и для компьютера это просто папка

вот как должно выглядеть без галочки Phone1,2_3.0.1_7A400_Restore.ipsw и после точки должно быть расширение а у вас это может быть именем файла - переименуйте еще раз и ВНИМАТЕЛЬНО

или скачайте программу докачки или программу для загрузки файлов и скачайте прошивку через нее и не мучайте с такой фигней ни себя не нас


сделала специально для всех инструкцию: Как сменить разрешение у файла прошивки, если Ваш браузер скачал ее как расширение zip
afrikanda
Постов в этой теме: 159

Непрочитанное сообщение 18 Сентябрь 2009, 20:57

Ан нет, не все хорошо.
Откатился до 3.0.1, джейлбрейкнул, однако се ipa-шные приложения не ставятся, пишет неизвестная ошибка 0xE8008001 отдельно на каждое приложение в отчете.

Как быть?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 117
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 18 Сентябрь 2009, 21:00

читать
раз 500 уже писалось
Для того что бы айтюнс не ругался и приложения работали надо установить из сидии AppSync for 3.0
Vicky
Постов в этой теме: 159

Непрочитанное сообщение 20 Сентябрь 2009, 00:52

С файлами разобралась.дошла до QuickPwn и после всего получаю :
The IPSW file you selected does not match any firmware version QuickPwn supports.Either the IPSW file is corrupted,or the firmware version is unsupported.
И еще внизу - к сведению: This version of QuickPwn supports firmware v2.2.1,v2.2,v2.1 and v2.0.x.
у меня iPhone 3g.
Что делать?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 117
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 20 Сентябрь 2009, 00:58

имя прошивки iPhone1,2_3.0.1_7A400_Restore.ipsw - проверьте каждую буковкуБ каждый символ
Vicky
Постов в этой теме: 159

Непрочитанное сообщение 20 Сентябрь 2009, 11:53

проверила,все точно. Сделала в очередной раз - написано то же самое.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 117
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 20 Сентябрь 2009, 12:29

это тема про понижение прошивки - Вы об этом? если нет то все вопросы в тему про джейл и вам нужен redsnow а не quickpwn
Вы что думаете джейл 3.0.1 можно сделать любой программой?
[FAQ] Redsnow for WinXP/Vista/Seven. Джейлбрейк прошивки 3.0 для iPhone 2G и официального iPhone 3G
Vicky
Постов в этой теме: 159

Непрочитанное сообщение 20 Сентябрь 2009, 12:35

Вообще-то я думала,что я понижении прошивки.А Вы думаете,что мне нужен джейл?
Ответить