PwnageTool для прошивки 3.1 разлочка ipnone 2G и джейлбрейк iPhone 3G и 3GS; iPod Touch 1G и 2G для Mac OS

kingdom
Постов в этой теме: 126

Непрочитанное сообщение 05 Октябрь 2009, 21:26

а в режимы вводить нужно?каким образом активировать то есть дать прошиться на 3.1 еше раз?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 80
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 05 Октябрь 2009, 21:30

подключить к itunes и он сам активирует через интернет

прокси сим сделает вашу симкарту родной для телефона
kingdom
Постов в этой теме: 126

Непрочитанное сообщение 05 Октябрь 2009, 21:33

спасибо Анна,шас попробую




нет.пишет сим карта не имеет поддержки,скорее всево ето тоже не выходь,ну што же прийдется снова положить на полку)))
Здуард Рыбаченко
Постов в этой теме: 126

Непрочитанное сообщение 06 Октябрь 2009, 00:05

Вы уж меня, новичка, простите. Постоянно слежу за форумом - жду джейл под виндоой. Особый респект Анне - понравилась почему-то. Только нужно следить и за другими новостями. Я могу вас уверить, что НИКАКАЯ кастомая прошивка 3.1 без iH8Sn0w - iREB V3.1-2 For Windows.exe под Виндой не встанет! Будет постоянно выдывать ошибку. Дня три назад наконец-то прошился - наконец-то все есть.
Андрей Племянников
Постов в этой теме: 126

Непрочитанное сообщение 06 Октябрь 2009, 00:15

да уж. похоже кастомы для 3Gs с прошивкой 3.1 пока не про нас. Видимо надо как то самим через PwnageTool 3.1.3 пытаться. Стандартную 3.1 заливаешь всё отлично проходит. Кастом начинаешь ставить 1604 и всё. Хелп что делать


как восстановить файлы из icloud
Дмитрий Бухарцев
Постов в этой теме: 126

Непрочитанное сообщение 06 Октябрь 2009, 01:07

С грустью подтверждаю слова Андрея...
Дмитрий Бухарцев
Постов в этой теме: 126

Непрочитанное сообщение 06 Октябрь 2009, 02:49

Короче... Я перечитал блог Дэвов несколько раз и вот что дали мне раздумья над переводом: "Если вы собираетесь делать джеил прошивки 3.1 айфона 3GS который при покупке уже был 3.1 то у вас ПОКА ничего не получиться" и как я понял если вы обновились на 3GS до 3.1 и никогда не делали джеил то у вас снова ПОКА ничего не получиться... До выхода решения от Дэвов.
Всем доброй ночи господа заседатели...
Данилаf
Постов в этой теме: 126

Непрочитанное сообщение 06 Октябрь 2009, 08:33

Народ, как вы считаете, подобным источникам можно верить?


Да вообще глупость конечно )
Сам спросил, сам ответил )
Дмитрий Голубовский
Постов в этой теме: 126

Непрочитанное сообщение 06 Октябрь 2009, 11:42

ПОдскажыте пожалуйста (макинтош хакнутая версия Леопард для компьютеров под винду ) она мне подойдет если у меня ноут и стоит виста ? и какую имено версию от леопарда скачать чтоб можно было зделать джейл на 3.1
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 80
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 06 Октябрь 2009, 13:08

хакентош под любую подойдет винду

ставьте максимально возможно последний
Ответить