Dev-Team Blog

shiffer
Постов в этой теме: 1

Непрочитанное сообщение 03 Октябрь 2009, 02:26

так чет там новости накалякали !

Обьясните мне вот такую фразу с их сайта !

Золотое правило: Если вы используете iPhone 3G или iPhone 3G (ы) с ultrasn0w и рассчитываем на то, чтобы получить ultrasn0w сотовой то вам следует лишь обновить устройство. IPSW, что сделано с новым PwnageTool

Тоисть нужно обновить прогой PwnageTool кастум прошивку и можно сделать анлок ultrasn0w ! Я правильно понял ?)))
Андр Цурик
Уважаемый
Постов в этой теме: 1
Сообщения: 66
Зарегистрирован: 24 Октябрь 2008, 02:03

Непрочитанное сообщение 03 Октябрь 2009, 03:25

промт?=)
там написано, что если вы полагаетесь на ultrasn0w для того, чтобы телефон работал тобишь телефон залочен), то надо использовать только для pwnage tool для создания кастомной прошивки со старой версией модема(чтоб можно было юзать ultrasn0w), и не прошивать официальной прошивкой ничего.
Аватара пользователя
Бокижон
Гуру
Постов в этой теме: 1
Сообщения: 292
Зарегистрирован: 09 Июнь 2009, 10:22

Непрочитанное сообщение 03 Октябрь 2009, 11:11

Андр Цурик писал(а):промт?=)
там написано, что если вы полагаетесь на ultrasn0w для того, чтобы телефон работал тобишь телефон залочен), то надо использовать только для pwnage tool для создания кастомной прошивки со старой версией модема(чтоб можно было юзать ultrasn0w), и не прошивать официальной прошивкой ничего.
Совершенно верно сказано!!!!!!!!!!!!!
Ответить