blackra1n RC3 - джейлбрейк и анлок прошивки 3.1.2 для iPhone 3GS, 3G, 2G и для всех iPod touch

Ветка для археологических исследований! В настоящее время неактуальна!
masik
Гуру
Постов в этой теме: 129
Сообщения: 4648
Зарегистрирован: 10 Июнь 2009, 10:34

Непрочитанное сообщение 01 Апрель 2010, 12:19

пока как телефон вы его использовать не сможете. анлока на данный модем нету
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 460
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 01 Апрель 2010, 12:20

05.12.01 от прошивки 3.1.3
он был прошит на 3.1.3 ранее, а потом прошивка была понижена, а вот модем не понижается

обалдеть какое не сочетаемое сочетание слов :sh_ok:

Blacksnow вам не поможет!!!
единственный вариант понизить прошивку модема, это если он у вас выпущен до сентября 2008 года: Приложение Fuzzyband для понижения версии модема iphone 3G
spudvti
Уважаемый
Постов в этой теме: 3
Сообщения: 57
Зарегистрирован: 01 Апрель 2010, 12:11

Непрочитанное сообщение 01 Апрель 2010, 12:29

ага, вижу установленную софтину эту, захожу, а там пишет sorry, downgrading will only work with baseband bootloader 05.08
а у меня 06.04 будем юзать айпод..

кастомные прошивки уже не вариант с таким модемом, да?
ilshat_ufa
Новенький
Постов в этой теме: 2
Сообщения: 6
Зарегистрирован: 21 Февраль 2010, 11:41

Непрочитанное сообщение 01 Апрель 2010, 12:43

здравствуйте!
у меня амер 3GS после 41 недели прошивка 3.1.2. вчера он отключился и теперь на экране шнурок itunes, раньше я запускал программу blackra1n и через пару секунд он включался, теперь при запуске выходит системная ошибка "Запуск программы невозможен,так как на компьютере отсутствует ASL.dll. Попробуйте переустановить программу."
переустановка ни к чему не приводит,в itunes пишет что обнаружен телефон в режиме стабилизации,необходимо восстановление настроек...

что делать? помогите пожалуйста!
Аватара пользователя
alexeylg
Почетный пользователь
Постов в этой теме: 14
Сообщения: 276
Зарегистрирован: 21 Июнь 2009, 12:42

Непрочитанное сообщение 01 Апрель 2010, 12:59

Пока других вариантов нет.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 460
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 01 Апрель 2010, 13:00

itunes обновляли?
Аватара пользователя
alexeylg
Почетный пользователь
Постов в этой теме: 14
Сообщения: 276
Зарегистрирован: 21 Июнь 2009, 12:42

Непрочитанное сообщение 01 Апрель 2010, 13:00

У вас наверное вчера iTunes обновился до версии 9.1?
ilshat_ufa
Новенький
Постов в этой теме: 2
Сообщения: 6
Зарегистрирован: 21 Февраль 2010, 11:41

Непрочитанное сообщение 01 Апрель 2010, 13:46

да, вчера обновил, что теперь?
Аватара пользователя
alexeylg
Почетный пользователь
Постов в этой теме: 14
Сообщения: 276
Зарегистрирован: 21 Июнь 2009, 12:42

Непрочитанное сообщение 01 Апрель 2010, 13:52

А теперь откатываемся назад, удаляем 9.1 и ставим снова 9.0 чуток позже сможем дать ссылку на скачивание (если нужно конечно). В iTunes 9.1 добавилась поддержка iPad и отсутствие возможности синхронизировать джейлбрейкнутые iPhone...
spudvti
Уважаемый
Постов в этой теме: 3
Сообщения: 57
Зарегистрирован: 01 Апрель 2010, 12:11

Непрочитанное сообщение 01 Апрель 2010, 15:31

скачивание (если нужно конечно). В iTunes 9.1 добавилась поддержка iPad и отсутствие возможности синхронизировать джейлбрейкнутые iPhone...[/quote]
сегодня вычитал о патче, который помогает синхронить блэкреновые яблочки с айтюнс 9.1
отмодерировано Annalion
не пробовал сам, не на чем, но думаю, посмотреть можно
Ответить