Пропал звук на iPhone 3G 16 GB

Максим Линник
Постов в этой теме: 3

Непрочитанное сообщение 19 Октябрь 2009, 03:10

Прошу помочь! НЕ могу понять что происходит, я не слышу не кого и меня не слышат, плеер не работает, звук вообще пропадает, после того как зажимаю "выключение" и "холд" на 10 секунд, звук может появится а может и не появится!Когда захожу в диктофон пишет" подключите микрофон" Заметил ещё что в последний раз он пропал после того как я зашел в плеер!Иногда сам перегружается!
Не знаю что делать, помогите пожалуйста мне кажется это не техническая проблема! :cry:
CaesaR
Постов в этой теме: 3

Непрочитанное сообщение 19 Октябрь 2009, 09:19

Перепрошивка всегда показывает какая это проблема, железа или софта. Перепрошейте его и если глюки останутся, то несите в сервис.
Аватара пользователя
Игорь Ливин
Гуру
Постов в этой теме: 1
Сообщения: 551
Зарегистрирован: 06 Январь 2009, 23:11

Непрочитанное сообщение 19 Октябрь 2009, 20:44

Если при включении диктофона просит подключить микрофон, то
1. Сломан разъем гарнитуры(наушников)
2. Айфон попил водички.
В мастерскую надо однако.
Максим Линник
Постов в этой теме: 3

Непрочитанное сообщение 19 Октябрь 2009, 23:17

Просто когда сним поюзатся не много, по вытаскиать карточку или перегружать, у него снова появляется звук, вот только что был звук, я поговорил 20 минут по телефону ,положил трубку и он пропал!!!!


Сколько примерно будет стоит ремонт???, подскажите!

И если не трудно дайте пожалуйста ссылку как с 3.0 прошивки зделать откат на самую первую, думаю может поможет!
Dmitriy67
Уважаемый
Постов в этой теме: 4
Сообщения: 48
Зарегистрирован: 22 Сентябрь 2010, 19:46

Непрочитанное сообщение 22 Сентябрь 2010, 21:04

Помогите пожалуйста люди!! У меня похожая проблема!
Звук иногда пропадает 50% работает 50% пропадает
Приходится перезагружать!Это все из за разъема для наушников
Плеер не работает, микрофон тоже, звука вообще никгде нету :(
Какие есть еще способы избавиться от этой проблемы:(
Аватара пользователя
mavlen
Гуру
Постов в этой теме: 3
Сообщения: 927
Зарегистрирован: 16 Февраль 2010, 21:09

Непрочитанное сообщение 23 Сентябрь 2010, 03:32

Если вы пишите что это из-за разьема наушников, то вы сами отвечаете себе на вопрос. Замена разьема. Сначала конечно можно перепрошить, чтобы точно исключить факт софта, но вы не указали даже какой у вас iphone
Dmitriy67
Уважаемый
Постов в этой теме: 4
Сообщения: 48
Зарегистрирован: 22 Сентябрь 2010, 19:46

Непрочитанное сообщение 23 Сентябрь 2010, 11:17

iPhone 3g 16Gb
Первоначально стояла прошивка 4.1
Пытался сделать даунгрйпд на 3.1.3
Установка прошла успешно, после выдала ошибку (1015)
После выключения\включения появился РЕКОВЕРИ режим (iTunes + usb) , перезагрузка не помогает!
Помогите пожалуйста, что сделать чтобы выйти из этого режима(
Аватара пользователя
mavlen
Гуру
Постов в этой теме: 3
Сообщения: 927
Зарегистрирован: 16 Февраль 2010, 21:09

Непрочитанное сообщение 23 Сентябрь 2010, 13:21

1015 говорит что не может понизить модем.это нормально. Не обращайте внимания. Из рекавери выводите с помощью ReсBoot - легкий ввод/вывод iДевайса из Recovery Mode!
Dmitriy67
Уважаемый
Постов в этой теме: 4
Сообщения: 48
Зарегистрирован: 22 Сентябрь 2010, 19:46

Непрочитанное сообщение 23 Сентябрь 2010, 16:39

Спасибо большое! Сделал откат на 3.1.3!
Звук так же пропадает :-(
Аватара пользователя
mavlen
Гуру
Постов в этой теме: 3
Сообщения: 927
Зарегистрирован: 16 Февраль 2010, 21:09

Непрочитанное сообщение 23 Сентябрь 2010, 18:58

Попробуйте прочистить щеточкой и сиртом разьем для зарядки. Посветите на свет разьем для наушников, возможно он засорен. Может туда попала водичка и он окислился. А так дорога в сервис
Ответить