Возможна ли установка новой прошивки 3.0 на 2G-телефон через itunes 8.0.1.11

Роман Бойко
Новенький
Постов в этой теме: 2
Сообщения: 6
Зарегистрирован: 03 Июнь 2008, 16:33

Непрочитанное сообщение 19 Октябрь 2009, 11:47

Добрый день!

У меня 2G, ОС Windows Server 2003 enterprise edition SP2. Itunes 8.0.1.11
Пробовал ставить Itunes 8.2.1.6 , 8.2.0.23 и 9.0.1.8 . но тунец не видит iphone.
Пробовал многое из советов форума(удалял все хвосты и ставил затем новую версию, отключал брандмауэр, пробовал ставить 8.2.1.6 поверх 8.0.1.11), но синхронизация происходит только с Itunes 8.0.1.11

Возможна ли установка новой прошивки 3.0 на 2G-телефон через itunes 8.0.1.11 или лучше установить более новую прошивку(но опять же проблема с установкой новой версии Itunes)?

С уважением, Роман.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 19 Октябрь 2009, 11:51

Роман Бойко писал(а):Добрый день!

У меня 2G, ОС Windows Server 2003 enterprise edition SP2. Itunes 8.0.1.11
Пробовал ставить Itunes 8.2.1.6 , 8.2.0.23 и 9.0.1.8 . но тунец не видит iphone.
Пробовал многое из советов форума(удалял все хвосты и ставил затем новую версию, отключал брандмауэр, пробовал ставить 8.2.1.6 поверх 8.0.1.11), но синхронизация происходит только с Itunes 8.0.1.11

Возможна ли установка новой прошивки 3.0 на 2G-телефон через itunes 8.0.1.11 или лучше установить более новую прошивку(но опять же проблема с установкой новой версии Itunes)?

С уважением, Роман.
чтобы itunes увидел телефон:
выключаем телефон
втыкаем шнур в компьютер (в телефон пока не втыкаем)
включаем itunes на компе
нажимаем кнопочку home (кругленькая такая внизу телефона) и с зажатой кнопочкой втыкаем шнур в телефон - тунец должен его увидеть в режиме восстановления
не получается - переводим телефон в режим DFU:
DFU режим (DFU mode)
вход и выход в DFU режим видео

далее прошиваем на 3.0 и потом делаем джейл и разлочку
[FAQ] Redsnow for WinXP/Vista/Seven. Джейлбрейк прошивки 3.0 для iPhone 2G и официального iPhone 3G и 3Gs.

а itunes для 3.0 нужен не ниже 8.2
Роман Бойко
Новенький
Постов в этой теме: 2
Сообщения: 6
Зарегистрирован: 03 Июнь 2008, 16:33

Непрочитанное сообщение 19 Октябрь 2009, 11:59

Аня, спасибо за подробный ответ!
Ответить