Ошибка ОхЕ 8008001 itunes 8.2.00.23

Вопросы работы с iTunes
Анпилов Алексей
Постов в этой теме: 14

Непрочитанное сообщение 10 Ноябрь 2009, 15:36

скаченные под Мой акуант из appstore проги- устанавливаются и работают норм (бесплатные), а вот крякнутые программы поставить не могу. Пишет всё туже ошибку ОхЕ 8008001... :(
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 11
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 10 Ноябрь 2009, 15:58

Анпилов Алексей писал(а):скаченные под Мой акуант из appstore проги- устанавливаются и работают норм (бесплатные), а вот крякнутые программы поставить не могу. Пишет всё туже ошибку ОхЕ 8008001... :(
для того что бы itunes не ругался и взломанные приложения работали надо установить из сидии AppSync for 3.0 (или 3,1 - зависит от прошивки) в репозитарии http://cydia.hackulo.us или apt.iguides.ru
Анпилов Алексей
Постов в этой теме: 14

Непрочитанное сообщение 10 Ноябрь 2009, 16:30

это я сделал: Cydia > Manage > Sources > Edit > Add apt.iguides.ru (после всего этого телефон перезегрузился, чё-то сделал ещё сам с собой и всё)

Или нужно ещё чё то сделать и укстановить?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 11
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 10 Ноябрь 2009, 17:18

Анпилов Алексей писал(а):это я сделал: Cydia > Manage > Sources > Edit > Add apt.iguides.ru (после всего этого телефон перезегрузился, чё-то сделал ещё сам с собой и всё)

Или нужно ещё чё то сделать и укстановить?
ничего более
Анпилов Алексей
Постов в этой теме: 14

Непрочитанное сообщение 10 Ноябрь 2009, 17:28

так уменя осталась ошибка всё таже ОхЕ 8008001, это не как не связано с тем что у меня прошивка 3.0?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 11
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 10 Ноябрь 2009, 18:36

Анпилов Алексей писал(а):так уменя осталась ошибка всё таже ОхЕ 8008001, это не как не связано с тем что у меня прошивка 3.0?
возможно его просто стоит перепрошить
Анпилов Алексей
Постов в этой теме: 14

Непрочитанное сообщение 11 Ноябрь 2009, 15:47

РЕБЯТА С ГОРБУШКИ ПОМОГЛИ, ИМ СПАСИБО!!!

Решение для 3.0

--------------------------------------------------------------------------------

Если есть Wi-Fi или Edge
1. Открываем Icy (или Cydia). Переходим на вкладку Источники. Нажимаем Изменить
Нажимаем на +. И добавляем репозиторий cydia.hackulo.us. И обновляем его.

2. Находим в поиске AppSync. Устанавливаем, и перезагружаем iPhone/iPod Touch.

3. После этого устанавливаем любое бесплатное приложение!!!

4. После этого через iTunes, ставим любое ЛОМАНОЕ приложение

ВСЁ СРАЗУ ЗАРАБОТАЕТ :) :) :)
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 11
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 11 Ноябрь 2009, 15:53

Анпилов Алексей писал(а):
Если есть Wi-Fi или Edge
1. Открываем Icy (или Cydia). Переходим на вкладку Источники. Нажимаем Изменить
Нажимаем на +. И добавляем репозиторий cydia.hackulo.us. И обновляем его.

2. Находим в поиске AppSync. Устанавливаем, и перезагружаем iPhone/iPod Touch.

3. После этого устанавливаем любое бесплатное приложение!!!

4. После этого через iTunes, ставим любое ЛОМАНОЕ приложение

ВСЁ СРАЗУ ЗАРАБОТАЕТ :) :) :)
Ну так я об этом Вам и писала:
Annalion писал(а): для того что бы itunes не ругался и взломанные приложения работали надо установить из сидии AppSync for 3.0 (или 3,1 - зависит от прошивки) в репозитарии http://cydia.hackulo.us или apt.iguides.ru
Анпилов Алексей
Постов в этой теме: 14

Непрочитанное сообщение 11 Ноябрь 2009, 16:33

всё я терь понял....
я по этой ссылки переходил на сайт http://cydia.hackulo.us
а вот эту ссылку прописывал в сидии apt.iguides.ru
САМ ТУПАНУЛ :shock:
Андрей Попов
Постов в этой теме: 14

Непрочитанное сообщение 24 Ноябрь 2009, 20:34

здравствуйте.
у меня такая же проблема...эта ошибка...
у меня ipod touch,9 тунец,windows xp...
и еще у меня нет wifi
подскажите что делать пожалуйста :(
Ответить