Не видит симку

Аватара пользователя
AIP_GOD
Администратор
Постов в этой теме: 20
Сообщения: 2911
Зарегистрирован: 02 Январь 2008, 02:37

Непрочитанное сообщение 18 Апрель 2008, 20:06

Идея паролирования SMS и создание black-листов на iPhone, реализованная в программе Pysl, конечно, великолепна, но программа не совсем корректно работает с iPhone (возникают глюки), при удалении программы с телефона iPhone становиться вообще неработоспособным.

Если Вы решаете установить эту программу на свой iPhone, то об удалении даже и думайте.

Программа Pysl. Как ограничить доступ к СМС в iPhone

Ставите на свой страх и риск!
(мы ее ставить и использовать не рекомендуем)
Аватара пользователя
AIP_GOD
Администратор
Постов в этой теме: 20
Сообщения: 2911
Зарегистрирован: 02 Январь 2008, 02:37

Непрочитанное сообщение 18 Апрель 2008, 20:09

Катерина Капусткина
Гуру
Постов в этой теме: 60
Сообщения: 106
Зарегистрирован: 25 Март 2008, 22:49

Непрочитанное сообщение 18 Апрель 2008, 23:57

да вы что????
Вот ерунда...
не хочется Вас беспокоить по кадому вопросу, по поводу каждой програмки, которую хочу установить..... но вот что получается в итоге... :((((
да и ладно.. люблю телефончик свой... не буду удалять эту програмку... все остальное, вроде, нормально.... СПАСИБО!!!!!!!!!!!!
Катерина Капусткина
Гуру
Постов в этой теме: 60
Сообщения: 106
Зарегистрирован: 25 Март 2008, 22:49

Непрочитанное сообщение 19 Апрель 2008, 00:06

прочитала Вашу ссылку..
а как же можно спрятать эту програмку? действительно, и входящие смс-ки не слышу, и на звонки ответить не могу иногда... Что же делать???? :(
Аватара пользователя
AIP_GOD
Администратор
Постов в этой теме: 20
Сообщения: 2911
Зарегистрирован: 02 Январь 2008, 02:37

Непрочитанное сообщение 19 Апрель 2008, 10:04

Катерина, а Вы спрячьте иконку этой программы и не используйте ее.
Аватара пользователя
AIP_GOD
Администратор
Постов в этой теме: 20
Сообщения: 2911
Зарегистрирован: 02 Январь 2008, 02:37

Непрочитанное сообщение 19 Апрель 2008, 17:54

Катерина Капусткина
Гуру
Постов в этой теме: 60
Сообщения: 106
Зарегистрирован: 25 Март 2008, 22:49

Непрочитанное сообщение 20 Апрель 2008, 22:49

пыталась установить, а мне пишут: this version of Customize requires Firmware 1.1. [123]
c чем это едят? что это такое?
спасибо!
Аватара пользователя
AIP_GOD
Администратор
Постов в этой теме: 20
Сообщения: 2911
Зарегистрирован: 02 Январь 2008, 02:37

Непрочитанное сообщение 21 Апрель 2008, 09:23

Катерина, а Вы какую версию программы Customize устанавливаете?
Лучше ставить Customize 1.22, версия 2.0 еще на бета-тестировании
Катерина Капусткина
Гуру
Постов в этой теме: 60
Сообщения: 106
Зарегистрирован: 25 Март 2008, 22:49

Непрочитанное сообщение 21 Апрель 2008, 09:34

сейчас попробовала установить версию 1.13
снова пишет то же самое, только теперь Firmware 1.0.2.
Аватара пользователя
AIP_GOD
Администратор
Постов в этой теме: 20
Сообщения: 2911
Зарегистрирован: 02 Январь 2008, 02:37

Непрочитанное сообщение 21 Апрель 2008, 10:41

Вышел Customize 2.0.0 Beta 3, можно попробовать еще раз установить:
добавляем репозиторий: http://customizeapp.com/plist/installer и качаем из раздела Utilities.

Посмотрите в Installer в разделе Uninstal должно быть установлено BSD Subsystem. Если стоит старая версия, то ее луше удалить и установить BSD Subsystem 2.1.

Если после установки какой-то из элементов темы не заработает, то необходимо будет установить права 777 для директории /System/Library/CoreServices/SpringBoard.app

Да, еще для скрытия иконок есть еще программа Poof
(для прошивок iPhone 1.1.3 и iPhone 1.1.4)
Для установки надо добавить репозиторий http://repo.ispazio.net
Там в категории iSpazio Apps выбираете Poof для 1.1.3 и 1.1.4
Ответить