Джейл 3.0 HELP

Айфон первого поколения
Тарасов Иван
Постов в этой теме: 1

Непрочитанное сообщение 24 Декабрь 2009, 01:42

Помогите пожалуйста!
Купил айфон, на котором стоит прошивка версии 3.0.
Потом решил сделать джейл. Скачал прошивку, точно такую же.
Пытаюс сделать джейл через снау8 и quickPwn, не выходит, висну на шаге выборе прошивки, говорит что она неизвестна.
Подскажите, как что неправильного я делаю и что нужно, чтобы сделать все-таки джейлбрек?
Аватара пользователя
Игорь Ливин
Гуру
Постов в этой теме: 1
Сообщения: 551
Зарегистрирован: 06 Январь 2009, 23:11

Непрочитанное сообщение 24 Декабрь 2009, 07:34

А зачем 3.0? Не лучше ли обновить айтюнс, обновить ПО айфона до 3.1.2 и затем сделать джейл? Многие новы программы уже написаны именно под 3.1. Подробные мануалы - в соответствуюшем разделе. Только не стоит забывать о соответствии версий ПО, версиям айтюнса.
Тогда и проблем с выбором не будет. Перед установкой, скачанную прошивку надо бы проверить , открыв её winRar-ом.
Удачи.
Ответить