Приложение Fuzzyband для понижения версии модема iphone 3G

Ветка для археологических исследований! В настоящее время неактуальна!
vin_rain
Почетный пользователь
Постов в этой теме: 6
Сообщения: 757
Зарегистрирован: 01 Январь 2009, 23:40

Непрочитанное сообщение 08 Октябрь 2010, 12:55

По серийному номеру или же тупо установите Бузибенд из сидии и он вам напишет какой у вас bootloader
pirojok
Уважаемый
Постов в этой теме: 3
Сообщения: 31
Зарегистрирован: 04 Октябрь 2010, 22:35

Непрочитанное сообщение 08 Октябрь 2010, 13:09

87829D1VY7K ,насколько я помню по последним 2ум цифрам определять ? Если меньше 30 то 5.8?
Где бы в сидии отыскать Бузибенд,у меня вызывает это затруднение )
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 20
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 08 Октябрь 2010, 13:19

pirojok
Уважаемый
Постов в этой теме: 3
Сообщения: 31
Зарегистрирован: 04 Октябрь 2010, 22:35

Непрочитанное сообщение 08 Октябрь 2010, 17:01

вообщем я наконец вроде разобрался у меня прошивка 4.1 модем 05.14.02 (подписи 4.0 4.0.1 4.0.2 ) bootloader 05.08 я так понимаю я могу сделать откат модема и мой тел заработает?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 20
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 08 Октябрь 2010, 17:35

да
Аватара пользователя
o-skazka
Уважаемый
Постов в этой теме: 10
Сообщения: 80
Зарегистрирован: 11 Октябрь 2010, 22:12

Непрочитанное сообщение 12 Октябрь 2010, 23:45

решила попробовать. значит, так.
1. вновь прошила девайс на 4.1, стал девственно чист.
2. сделала джейл с помощью редсноу. перегрузила.
3. симку требовать перестал, отлично синхрониховался с тунцом, установила одну игру на проверку работоспособности. всё ок.
4. установила фуззибэнд из сидии.
5. зашла в него, он мне пишет - bootloader (null)[(null)], а в графе baseband - вообще пусто. и версия 4.1. при этом я могу нажать на downgrade,а потом поялвется красная надпись baseband not supported yet []

и что это значит?
бут у меня 5.8., модем 05.14.02.

раньше, до моего вмешательства, айфон был 4.0.1., анлок и джейл тоже были, американец.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 20
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 12 Октябрь 2010, 23:56

а с чего вы взяли что у вас такой бутлоадер?
Аватара пользователя
o-skazka
Уважаемый
Постов в этой теме: 10
Сообщения: 80
Зарегистрирован: 11 Октябрь 2010, 22:12

Непрочитанное сообщение 12 Октябрь 2010, 23:58

программа f0recast-V1.2 показала.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 20
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 13 Октябрь 2010, 00:16

можно скрин?
Аватара пользователя
o-skazka
Уважаемый
Постов в этой теме: 10
Сообщения: 80
Зарегистрирован: 11 Октябрь 2010, 22:12

Непрочитанное сообщение 13 Октябрь 2010, 00:33

Ответить