Приложение Fuzzyband для понижения версии модема iphone 3G

Ветка для археологических исследований! В настоящее время неактуальна!
Аватара пользователя
o-skazka
Уважаемый
Постов в этой теме: 10
Сообщения: 80
Зарегистрирован: 11 Октябрь 2010, 22:12

Непрочитанное сообщение 13 Октябрь 2010, 22:07

очень жаль... :-(
спасибо за помощь, Анна.
Аватара пользователя
o-skazka
Уважаемый
Постов в этой теме: 10
Сообщения: 80
Зарегистрирован: 11 Октябрь 2010, 22:12

Непрочитанное сообщение 18 Октябрь 2010, 09:47

знаете, а я вот нашла информацию, что "ICCID - это индивидуальный номер оригинальной сим-карты". так какое отношение эти цифры имеют к буту, м? :-): симки ведь у меня нет в телефоне и при прошивке не было.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 20
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 18 Октябрь 2010, 23:46

никакого отношения
самое важное это то что пропущена информация, а это говорит о проблемах физических и совсем неважно какая именно информация!
porter
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 22 Октябрь 2010, 19:14

Непрочитанное сообщение 22 Октябрь 2010, 19:25

Если симка не стоит, то как телефон может показывать номер симки??

Доброго времени суток, у меня Iphone 3g, ios 4.1, bootloader 5.8.
Проблема заключается в следущем:
Джэйл поставил redwnow
установил 3G fuzzyband downgrader 2.0 через iFun (wifi нет) - приложение запускается, появляется надпись "quering modem...", а затем приложение закрывается.
после этого полпробывал поставить Fuzzyband 4.1-1, но иконки приложения я не нашел.
В общем, помогите понизить версию модема. Заранее благодарен.
Sho_otnick
Постов в этой теме: 1
Сообщения: 2
Зарегистрирован: 07 Ноябрь 2010, 22:05

Непрочитанное сообщение 08 Ноябрь 2010, 00:33

Итак. Айфон 3g, прошивка 4.1, токачто поставил. Не из России. redsn0w_win_0.9.6b2 сделал джейл, по вайфаю обновил сидию. f0recast-1.1 радостно сообщил мне, что мой бут 5.8 и модем я могу понизить. Пытаюсь качнуть Fuzzyband, а оно мне Note: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed. Как быть?

хз, короче, что произошло, но он чпокнул, моргнул экраном, перезагрузился, я потом для верности ещё сброс сделал и всё установилось, работает, даже понижение модема с анлоком через ультраснег прошло! Я Счастлив, всем Спасибо за моральную поддержку! :-) :-) :ya_hoo_oo: :dan_ser:
ziercool
Уважаемый
Постов в этой теме: 1
Сообщения: 34
Зарегистрирован: 06 Ноябрь 2010, 02:27

Непрочитанное сообщение 08 Ноябрь 2010, 02:28

не могу найти приложение Fuzzyband в cydia. обновление не помогает. как зайти в репо - bigboss??? дайте ссылку плиз
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 2
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 08 Ноябрь 2010, 06:26

1. Репо bigboss в Cydia включен по-умолчанию
2. Fuzzyband находится в этом репо
07770
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 11 Ноябрь 2010, 11:29

Непрочитанное сообщение 11 Ноябрь 2010, 11:37

Анна, мне кажется вы устанавливали "3G FuzzyBand", если да, то он и будет показывать для bootloader NULL в вашем случае. Деинсталируйте 3G FuzzyBand и Установите "FuzzyBand" и будет вам счастье). Мне же не повезло у меня bootloader 05.09

пропал app store
linder
Новенький
Постов в этой теме: 1
Сообщения: 12
Зарегистрирован: 01 Ноябрь 2010, 22:50

Непрочитанное сообщение 03 Декабрь 2010, 19:20

Пытаюсь поставить 3G FuzzyBand, буквально секунд 10 загружает а потом выдает "Host Unreachable". Не подскажите, что делать? И еще: на главной странице в Sidya наверху красными цифрами-буквами написано SHSH: 4.0, 4.0.1, 4.0.2, 4.1. Это значит, что я могу откатьтся на эти прошивки? (у меня американец 3G, бутлоадер 5.8, 4.1, 05.14.02)
parkov
Постов в этой теме: 1
Сообщения: 2
Зарегистрирован: 04 Декабрь 2010, 12:10

Непрочитанное сообщение 04 Декабрь 2010, 12:34

А как узнать какой бутромом на телефоне, без Fuzzyband???
Ответить