WiFi на 3G перестал находить сети

Аватара пользователя
svetozar
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 22 Февраль 2010, 21:44

Непрочитанное сообщение 22 Февраль 2010, 21:49

Добрый вечер. Проблема такая: WiFi однажды перестал находить какие либо сети а вернее процесс поиска зацикливается и не дает результатов см картинку:

Изображение

то есть айфон не пишет даже что сети не найдены он просто бесконечно ищет, при этом то появляется то пропадает крутящийся кружок

Прошивка 3.1.3 (redsnow 3.1.2), аппарат не падал, программ затрагивающих вайфай не устанавливал, все остальное кроме wifi работает как положено.
Пробовал перезагружать, сбрасывать настройки сети, перепрошивал - не помогло.
Подскажите в чем может быть причина?
карим
Гуру
Постов в этой теме: 2
Сообщения: 560
Зарегистрирован: 21 Июнь 2009, 10:48

Непрочитанное сообщение 22 Февраль 2010, 23:50

svetozar писал(а):Добрый вечер. Проблема такая: WiFi однажды перестал находить какие либо сети а вернее процесс поиска зацикливается и не дает результатов см картинку:

Изображение

то есть айфон не пишет даже что сети не найдены он просто бесконечно ищет, при этом то появляется то пропадает крутящийся кружок

Прошивка 3.1.3 (redsnow 3.1.2), аппарат не падал, программ затрагивающих вайфай не устанавливал, все остальное кроме wifi работает как положено.
Пробовал перезагружать, сбрасывать настройки сети, перепрошивал - не помогло.
Подскажите в чем может быть причина?
bluetooth попробуй включить
Аватара пользователя
svetozar
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 22 Февраль 2010, 21:44

Непрочитанное сообщение 23 Февраль 2010, 00:34

Карим
Блютуз работает нормально.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 4
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 23 Февраль 2010, 01:20

svetozar писал(а):Карим
Блютуз работает нормально.
сброс настроек сети (Настройки -> Основные -> Сеть -> Сброс -> Сброс настроек сети)
bluetooth должен быть включен когда ловите wifi
Аватара пользователя
svetozar
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 22 Февраль 2010, 21:44

Непрочитанное сообщение 23 Февраль 2010, 12:50

Annalion
Включал bluetooth вместе с wifi, сбрасывал настройки - не помогает.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 4
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 23 Февраль 2010, 13:00

svetozar писал(а):Annalion
Включал bluetooth вместе с wifi, сбрасывал настройки - не помогает.
роутер wifi при этом на каком расстоянии от вас находится?
Аватара пользователя
svetozar
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 22 Февраль 2010, 21:44

Непрочитанное сообщение 23 Февраль 2010, 15:16

Annalion
Пробовал включать и подносить в упор к роутеру - безрезультатно.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 4
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 23 Февраль 2010, 15:18

svetozar писал(а):Annalion
Пробовал включать и подносить в упор к роутеру - безрезультатно.
тогда попробуйте перепрошить и восстановить как новый и если это не поможет то в ремонт
Аватара пользователя
svetozar
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 22 Февраль 2010, 21:44

Непрочитанное сообщение 23 Февраль 2010, 16:13

Annalion
Перепрошивать пробовал неоднократно. Видимо проблема на аппаратном уровне. Понесу в сервис на днях. Спасибо за помощь.
jenya
Новенький
Постов в этой теме: 3
Сообщения: 7
Зарегистрирован: 25 Февраль 2010, 17:04

Непрочитанное сообщение 25 Февраль 2010, 17:14

привет! ТАКАЯ ЖЕ ПРОБЛЕМА ВЕСЬ ЯНДЕКС перерыл ответа на свой вопрос немогу негде найти!проблема один в один как у тебя!если что получится отпишись пожалуста!
Ответить