Доэкспериментировался

Дима Козлов
Новенький
Постов в этой теме: 1
Сообщения: 15
Зарегистрирован: 11 Февраль 2010, 09:47

Непрочитанное сообщение 03 Март 2010, 16:46

На руках iPhone 2G, прошивка 3.1.2 После добавления полной даты на локскрине и заряда батареи в процентах он не включается. точнее белое яблоко горит секунд десять, а потом отрубается. Тунец не видит, как перепрошить подскажите пожалуйста
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 1
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 03 Март 2010, 17:56

Дима Козлов писал(а):На руках iPhone 2G, прошивка 3.1.2 После добавления полной даты на локскрине и заряда батареи в процентах он не включается. точнее белое яблоко горит секунд десять, а потом отрубается. Тунец не видит, как перепрошить подскажите пожалуйста
Для начала - жесткая перезагрузка: Обе кнопки на телефоне зажать и держать их пока телефон не выключится и снова не начнет загружаться.
Если не поможет, то выключить телефон, подключить шнур к компьютеру, запустить iTunes, зажать кнопку "Home" и, не отпуская её, воткнуть шнур в телефон. Секунд через 10 iTunes увидит телефон.
Аватара пользователя
Doktor Mobile
Гуру
Постов в этой теме: 1
Сообщения: 589
Зарегистрирован: 11 Февраль 2010, 21:46

Непрочитанное сообщение 03 Март 2010, 23:59

Дима Козлов писал(а):На руках iPhone 2G, прошивка 3.1.2 После добавления полной даты на локскрине и заряда батареи в процентах он не включается. точнее белое яблоко горит секунд десять, а потом отрубается. Тунец не видит, как перепрошить подскажите пожалуйста
Может вообще для начала поставить его на зарядку, хотя бы на пол часа.
Потом можете приступать по по совету Юрия Ткача.
Ответить