Быстро разряжается аккумулятор

Аватара пользователя
Romix
Новенький
Постов в этой теме: 8
Сообщения: 15
Зарегистрирован: 15 Март 2010, 11:03

Непрочитанное сообщение 15 Март 2010, 12:14

Добрый день, уважаемые форумчане обращаюсь к вам за помощью т.к. в форуме похожей ситуации не нашел. Не сразу появилась такая проблема на прошивке 3.1.2. После очередной зарядки стал разряжаться в лет аккумулятор в режиме ожидания, новые приложения и моды не ставил, попробывал перепрошиться на 3.1.3 сделал ждейл поставил обратно все приложения, но проблема не исчезла. При детальной разборке проблемы было замечено следующее явление, после пользования Wi-Fi и его отключения телефон продолжает потреблять столькоже энергии, как и при включенном хотя выключатель Wi-Fi не активен, в SBs все выключено, в sysinfoplus в активных процессах нет ничего подозрительного. Вся фишка в том, что работа телефона становиться нормальной после перезагрузки, до первой активации Wi-Fi. Также есть какой-то глюк с которым можно смириться, но просто напрягает, после перезагрузки телефона слетают настройки EDGE на МТСовские, телефон был активирован на МТСовскую симку, сейчас стоит Билайн, возможно из-за этого, но как-то это должно лечиться, а то запарился каждый раз прописывать ручками. Может кто-то сталкивался с такими ситуациями, заранее спасибо за ответы.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 4
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 15 Март 2010, 12:20

без джейла такой проблемы не бывает - ищите решение в настройках sbsetting

Активируйте iphone через itunes с симкой билайн
а еще лучше перепрошейте его через itunes и восстановите как новый и попробуйте как он будет вести себя без джейла (активируйте только с той симкой, которой будете пользоваться) и потом уже если проблем не обнаружится ставьте джейл
Аватара пользователя
Romix
Новенький
Постов в этой теме: 8
Сообщения: 15
Зарегистрирован: 15 Март 2010, 11:03

Непрочитанное сообщение 15 Март 2010, 12:51

Спасибо Annalion за быстрый ответ!



Без джейла конечно не проверял, да и в sbsetting залез первый раз, чтобы устранить данную проблему. Может подскажите где искать?, т.к. первым делом я все там выключил, но проблема осталась.

Активировал после востановления оригинальной прошивки на симке Билайн, настройки EDGE вообще отсутствовали, востанавливал правда из резервной копии, а не как новый. Буду дома попробую заново(
Аватара пользователя
Romix
Новенький
Постов в этой теме: 8
Сообщения: 15
Зарегистрирован: 15 Март 2010, 11:03

Непрочитанное сообщение 15 Март 2010, 12:54

Может быть какие-то приложения из сиди могут подвешивать Wi-Fi?? (программы с отображением процентов удалены)
Wad777
Новенький
Постов в этой теме: 2
Сообщения: 6
Зарегистрирован: 07 Март 2010, 18:23

Непрочитанное сообщение 15 Март 2010, 14:25

Была один в один такая же проблема. Грешил на прошивку т.к. после перехода на 3.1.2 аккумулятора стало хватать на день (раньше на 2 дня). Решил проблему координально - купил новый аккумулятор на 1600Mah и теперь как правило заряжаю его один раз в 4 дня.
Аватара пользователя
Romix
Новенький
Постов в этой теме: 8
Сообщения: 15
Зарегистрирован: 15 Март 2010, 11:03

Непрочитанное сообщение 15 Март 2010, 14:40

А началась такое после перепрошивки или в один прекрасный день???
Wad777
Новенький
Постов в этой теме: 2
Сообщения: 6
Зарегистрирован: 07 Март 2010, 18:23

Непрочитанное сообщение 16 Март 2010, 15:28

Сразу как только перешел на 3.1.2 аккумулятора стало хватать на день...
Аватара пользователя
Romix
Новенький
Постов в этой теме: 8
Сообщения: 15
Зарегистрирован: 15 Март 2010, 11:03

Непрочитанное сообщение 16 Март 2010, 22:12

А в моем варианте после перехода на 3.1.2 все было нормуль.
Аватара пользователя
Romix
Новенький
Постов в этой теме: 8
Сообщения: 15
Зарегистрирован: 15 Март 2010, 11:03

Непрочитанное сообщение 16 Март 2010, 22:13

И еще телефон ощютимо нагревается когда идет быстрый разряд, но после респининга все пропадает.
automechanic
Новенький
Постов в этой теме: 3
Сообщения: 5
Зарегистрирован: 17 Март 2010, 12:50

Непрочитанное сообщение 17 Март 2010, 13:33

У меня аналогичная ситуация: два дня назад обновил прошивку с 3.0 до 3.1.3, при использовании Iphonа в качестве модема батарея разряжается за 6 часов при подключеном зарядном устройстве от сети. Сначала грешил на зарядное, купил новое, не помогло.
На старой прошивке такого точно небыло.
Что можно предпринять?
Ответить