Iphone 2g выключается сразу после включения

Hellbes
Новенький
Постов в этой теме: 2
Сообщения: 11
Зарегистрирован: 23 Март 2010, 12:43

Непрочитанное сообщение 25 Март 2010, 15:59

Телефон Iphone 2g 3.1.2, версия Itunes 9. Windows 7. После воды работал, перестал после обновления ПО. Сейчас положение дел таково, что телефон нормально загружается до появления меню и тут же отключается. В Recovery и в DFU работает без перезагрузов. На зарядке постоянно перезагружается. При синхронизации тоже. Прошивка положительных результатов не принесла. Чистка внутри спецсредствами от коррозии тоже. Грешу на юзер флешь. Но без подкрепления информацией лезть не хочется.
Поделитесь пожалуйста Вашими соображениями!!!

P.S В сервис не посылать. прошивку не предлагать.
Аватара пользователя
Doktor Mobile
Гуру
Постов в этой теме: 2
Сообщения: 589
Зарегистрирован: 11 Февраль 2010, 21:46

Непрочитанное сообщение 25 Март 2010, 21:58

Hellbes писал(а):Телефон Iphone 2g 3.1.2, версия Itunes 9. Windows 7. После воды работал, перестал после обновления ПО. Сейчас положение дел таково, что телефон нормально загружается до появления меню и тут же отключается. В Recovery и в DFU работает без перезагрузов. На зарядке постоянно перезагружается. При синхронизации тоже. Прошивка положительных результатов не принесла. Чистка внутри спецсредствами от коррозии тоже. Грешу на юзер флешь. Но без подкрепления информацией лезть не хочется.
Поделитесь пожалуйста Вашими соображениями!!!

P.S В сервис не посылать. прошивку не предлагать.
Первое надо заменить батарейку...
Второе надо заменить нижний разъем зарядки...
Третье на Айфоне точно кз где то, и это надо уточнить , потому как Вы его чистили точно не известно что и как..
Четвертое надо заменить Модемную платку...
И тд... много предположений ....
Hellbes
Новенький
Постов в этой теме: 2
Сообщения: 11
Зарегистрирован: 23 Март 2010, 12:43

Непрочитанное сообщение 26 Март 2010, 00:35

Шьётся - то он как новый, без ошибок. Проблема точно не в шлейфе. где-то в платах....
Аватара пользователя
Doktor Mobile
Гуру
Постов в этой теме: 2
Сообщения: 589
Зарегистрирован: 11 Февраль 2010, 21:46

Непрочитанное сообщение 26 Март 2010, 07:43

Hellbes писал(а):Шьётся - то он как новый, без ошибок. Проблема точно не в шлейфе. где-то в платах....
Ну тогда модемную плату надо поменять..
Ответить