Не работает wi-fi

Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 4
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 25 Июнь 2010, 08:48

sunny575 писал(а):Добрый день!
iPhone 2G стал соединяться с Интернетом через бук (Виста), отображается значок wi-fi, только в Safari ничего не открывается и на экране появляется сообщение - "НЕ УДАЕТСЯ ОТКРЫТЬ СТРАНИЦУ Safari неудалось открыть страницу т.к. сервер перестал отвечать".
Где и что надо настроить??? заранее спасибо.
Попробуйте сделать "сброс настроек сети" в Настройках и подключиться заново.
Какой адрес/маска/DNS/маршрутизатор на iPhone
Какой адрес на беспроводном интерфейсе (на буке)?
sunny575
Новенький
Постов в этой теме: 3
Сообщения: 4
Зарегистрирован: 18 Июнь 2010, 20:16

Непрочитанное сообщение 30 Июнь 2010, 18:34

на телефоне
192.168.0.2
255.255.0.0
192.168.0.1
192.168.0.1
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 4
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 30 Июнь 2010, 18:43

sunny575 писал(а):на телефоне
192.168.0.2
255.255.0.0
192.168.0.1
192.168.0.1
На буке правильный адрес ещё раз приведите.
Адрес беспроводного интерфейса и той карточки, которая в Интернет смотрит.
Адреса на телефоне "руками" вбивали? или автоматически получили?
sunny575
Новенький
Постов в этой теме: 3
Сообщения: 4
Зарегистрирован: 18 Июнь 2010, 20:16

Непрочитанное сообщение 30 Июнь 2010, 18:57

руками
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 4
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 30 Июнь 2010, 19:07

sunny575 писал(а):руками
Руками не пойдёт.
Вы эту тему видели?
Подключение iPhone к Интернет компьютер Windows Vista c WiFi
lanteh
Новенький
Постов в этой теме: 1
Сообщения: 7
Зарегистрирован: 21 Июль 2010, 23:53

Непрочитанное сообщение 22 Июль 2010, 11:45

Проблема с wifi после прошивки 3.121 на iPhone 3G 8 Gb.
Всё работало, потом глючило, потом вообще перестало подключаться.
Предлогаю выложить № модели мой А1241, лицензионный русский.
отмодерировано Annalion
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 3
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 22 Июль 2010, 11:49

lanteh писал(а):Проблема с wifi после прошивки 3.121 на iPhone 3G 8 Gb.
Всё работало, потом глючило, потом вообще перестало подключаться.
Предлогаю выложить № модели мой А1241, лицензионный русский.
отмодерировано Annalion
попробуйте включить bluetooth
bubamalenky
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 04 Декабрь 2010, 21:04

Непрочитанное сообщение 04 Декабрь 2010, 21:18

у меня такая проблема:
модем zte zxv10 w300 с wi-fi вроде настроила по инструкции
iphone к wi-fi подключается, автоматически прописывает:
ip 192.168.1.3
маска 255.255.255.0
маршрутизатор 192.168.1.1
dns 192.168.1.1
а safari пишет, что не удалось загрузить страницу, т.к. сервер перестал отвечать
browningggg
Уважаемый
Постов в этой теме: 1
Сообщения: 28
Зарегистрирован: 24 Сентябрь 2010, 12:04

Непрочитанное сообщение 14 Декабрь 2010, 01:08

bubamalenky писал(а):у меня такая проблема:
модем zte zxv10 w300 с wi-fi вроде настроила по инструкции
iphone к wi-fi подключается, автоматически прописывает:
ip 192.168.1.3
маска 255.255.255.0
маршрутизатор 192.168.1.1
dns 192.168.1.1
а safari пишет, что не удалось загрузить страницу, т.к. сервер перестал отвечать
+1 у меня точно такая же проблема iPhone 4 4.1 bb 02.10.04! ну уже все перепробовал что выше было сказано , не один из способов не помогает, 2 роутера поменял и без толку...
SEXON
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 06 Июнь 2011, 23:42

Непрочитанное сообщение 06 Июнь 2011, 23:46

У кого стоит backgrounder, просто его снесите через сидию, если не помогло, то возможно у вас стоит еще Activator и снова сносим его через сидию. Всё это удалил и нормально заходит через wi-fi и в Safari и во всё остальное!!! у меня iphone 3g 16gb. Если кому помогло отпишитесь...
Ответить