ошибка 14 при установке прошивки 3.0

Айфон первого поколения
granite
Новенький
Постов в этой теме: 13
Сообщения: 13
Зарегистрирован: 22 Апрель 2010, 18:48

Непрочитанное сообщение 23 Апрель 2010, 18:35

В общем скачал 3.1.3 такая же проблема, говорит что не совместима прошивка, хотя прошивочке 3.0 все разрешается. Вопрос Netframefork 3.5 обязателен?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 9
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 23 Апрель 2010, 19:05

granite писал(а):В общем скачал 3.1.3 такая же проблема, говорит что не совместима прошивка, хотя прошивочке 3.0 все разрешается. Вопрос Netframefork 3.5 обязателен?
Netframefork 3.5 обязателен!
не может такого быть что бы не принимал прошивку 3.1.2 от вашего телефона!!! Все прошивки для Apple iPhone и ipod touch

на моей памяти разлочивали тысячи iphone 2g с помощью этой программы и ни разу не было такого как у вас - ищите проблему у себя
еще раз внимательно все перечитайте
попробуйте понизить itunes Последствия обновления на iTunes 9.1! Важно! + ИНСТРУКЦИЯ: Удаление iTunes, QuickTime и других программных компонентов в ОС Windows XP

попробуйте на другом компьютере
опять же зачем вы качали прошивку 3.1.3 если itunes вам ее сам поставил значит ее уже скачал:
скаченная прошивка находится здесь :
Для Windows Xp: C:\Documents and Settings\имя пользователя\Application Data\Apple Computer\iTunes\iPhone Software Updates
Для Vista и Windows 7 : C:\Users\Имя Пользователя\AppData\Roaming\Apple Computer\iTunes\iPhone Software Updates
для Mac OS user\lybrary\itunes\iphone sofware update
granite
Новенький
Постов в этой теме: 13
Сообщения: 13
Зарегистрирован: 22 Апрель 2010, 18:48

Непрочитанное сообщение 24 Апрель 2010, 22:28

itunes ничего мне не выставлял. посмотрел, прошивки нету. при установке netframework 3.5 выдает ошибку.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 9
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 24 Апрель 2010, 22:46

granite писал(а):itunes ничего мне не выставлял. посмотрел, прошивки нету. при установке netframework 3.5 выдает ошибку.
попробуйте через сайт microsoft обновить netframework 3.5
если там ее нет то как вы ее установили?
значит прошивка на вашем телефоне не 3.1.3 и поэтому ничего не получается
установите прошивку 3.1.3 заново!
granite
Новенький
Постов в этой теме: 13
Сообщения: 13
Зарегистрирован: 22 Апрель 2010, 18:48

Непрочитанное сообщение 24 Апрель 2010, 23:00

все, установил netframework 3.5, сейчас стоит на афоне прошивка 2.2 c анлоком. Хочу поставить 3.1.2. такое возможно? и прошу прощения за потраченное вами время, на меня=)
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 9
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 24 Апрель 2010, 23:26

granite писал(а):все, установил netframework 3.5, сейчас стоит на афоне прошивка 2.2 c анлоком. Хочу поставить 3.1.2. такое возможно? и прошу прощения за потраченное вами время, на меня=)
послушайте вы что пытались сделать джейл redsnow 0.9.4 на прошивке 2.2? Вы издеваетесь? Делайте чего хотите - я вам помогать отказываюсь так как вы делаете то что считаете нужным, а я тут как дура сижу и думаю как же и почему у вас не получается джейл, а вы оказывается инструкции не читаете!
granite
Новенький
Постов в этой теме: 13
Сообщения: 13
Зарегистрирован: 22 Апрель 2010, 18:48

Непрочитанное сообщение 24 Апрель 2010, 23:31

я пытался поставить 3.1.2 на 2.2 в итоге получаю ошибку что прошивка несовместима с афоном.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 9
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 25 Апрель 2010, 00:11

granite писал(а):я пытался поставить 3.1.2 на 2.2 в итоге получаю ошибку что прошивка несовместима с афоном.
значит прошивку скачали не от своей модели iphone!!! Только в этом случае itunes выдает такое сообщение!
так же можно просто нажать восстановить в itunes и он сам скачает и установит нужную прошивку!
granite
Новенький
Постов в этой теме: 13
Сообщения: 13
Зарегистрирован: 22 Апрель 2010, 18:48

Непрочитанное сообщение 25 Апрель 2010, 00:21

качаю еще раз :roll:
granite
Новенький
Постов в этой теме: 13
Сообщения: 13
Зарегистрирован: 22 Апрель 2010, 18:48

Непрочитанное сообщение 25 Апрель 2010, 18:17

готово, в общем дело было в самой прошивке, хотя проверял ее через архив.
имхо: прошивка 3.0 кал.
Ответить