iPhone 3G, проишвка 3.1.3, модем 05.12.01

kusko
Уважаемый
Постов в этой теме: 11
Сообщения: 59
Зарегистрирован: 11 Май 2010, 07:19

Непрочитанное сообщение 11 Май 2010, 07:25

Здравствуйте, у подруги iPhone 3G из USA, подключила к iTunes версии 9 на винде хр. Согласилась с предложением обновить до проишвки 3.1.3. Теперь он не включается и говорит что симка неверная. Версию модема посмотрела - 05.12.01. Есть ли возможность его вернуть к нормальной яблочнороссийской жизни? :)
Аватара пользователя
[email protected]
Гуру
Постов в этой теме: 1
Сообщения: 283
Зарегистрирован: 30 Апрель 2010, 15:42

Непрочитанное сообщение 11 Май 2010, 09:41

без анлока на прошивку 3.1.3 для модема 05.12.01 НИКАК!!!! просто ждите пока выйдет :men:
kusko
Уважаемый
Постов в этой теме: 11
Сообщения: 59
Зарегистрирован: 11 Май 2010, 07:19

Непрочитанное сообщение 11 Май 2010, 11:27

Что значит без анлока? Анлок сам собссно пока и не вышел, как я понял?
еще читал про то, что как-то можно откатить на ранню версию модем, только там понты с бутлоадером? Следует ли пробовать? И как можно сам этот бутлоадер посмотреть?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 27
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 11 Май 2010, 11:40

kusko писал(а):Что значит без анлока? Анлок сам собссно пока и не вышел, как я понял?
еще читал про то, что как-то можно откатить на ранню версию модем, только там понты с бутлоадером? Следует ли пробовать? И как можно сам этот бутлоадер посмотреть?
нет анлока на данный момент
откатить можно если он выпущен до сентября 2008 года

сначала джейл [FAQ] RedSn0w 0.9.4 Джейлбрейк прошивки 3.1.3 iPhone 2G и официальный 3G, iPod Touch 1 и 2 для Windows и Mac OS

потом Приложение Fuzzyband для понижения версии модема iphone 3G
kusko
Уважаемый
Постов в этой теме: 11
Сообщения: 59
Зарегистрирован: 11 Май 2010, 07:19

Непрочитанное сообщение 11 Май 2010, 11:43

а можно по самому телефону узнать когда он был выпущен? или без стороннего ПО я не смогу посмотреть версию бутлоадера?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 27
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 11 Май 2010, 11:44

kusko писал(а):а можно по самому телефону узнать когда он был выпущен? или без стороннего ПО я не смогу посмотреть версию бутлоадера?
нет не сможете без джейла и этой программы
kusko
Уважаемый
Постов в этой теме: 11
Сообщения: 59
Зарегистрирован: 11 Май 2010, 07:19

Непрочитанное сообщение 11 Май 2010, 12:02

"Вышла новая прошивка 3.1.3!!!! Она повышает версию модема до 05.12.01, следовательно ей нужен новый джейл и анлок, которого пока что нет!!!! Владельцы залоченных 3G/3Gs не обновляйтесь!!!!!!!!"
Т.Е. у мя не получится установить его и ту прогу если уже обновлена версия модема?? Или получиться, просто работать GSM не будет? Там же получается мне тогда только вайфай необходим будет, он заработает?

"скачиваем прошивки и удерживая shift на клавиатуре выбираем восстановить и указываем скаченную прошивку!!!" оттуда качать 3,1,3 обязательно, если с тюнса уже на нее обновился? или 3,1,2 встанет?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 27
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 11 Май 2010, 18:30

kusko писал(а):"Вышла новая прошивка 3.1.3!!!! Она повышает версию модема до 05.12.01, следовательно ей нужен новый джейл и анлок, которого пока что нет!!!! Владельцы залоченных 3G/3Gs не обновляйтесь!!!!!!!!"
Т.Е. у мя не получится установить его и ту прогу если уже обновлена версия модема?? Или получиться, просто работать GSM не будет? Там же получается мне тогда только вайфай необходим будет, он заработает?

"скачиваем прошивки и удерживая shift на клавиатуре выбираем восстановить и указываем скаченную прошивку!!!" оттуда качать 3,1,3 обязательно, если с тюнса уже на нее обновился? или 3,1,2 встанет?
давайте вы будете делать то что я вам посоветовала и без самодеятельности - хорошо, а то у меня честно времени нет плясать с вами с бубном вокруг вашего телефона!

делаете джейл, как я писала выше, на уже обновленном телефоне и он у вас будет работать как ipod touch - далее пробуем понизить версию модема и если это получится - пишите я вам скажу что делать
в Redsnow предлагаете заранее скаченную 3.1.2, но не надо меня спрашиавать почему - я это уже 100 раз писала Redsnow прошивок не ставит и на iphone останется 3.1.3
вам сейчас его оживить надо и это самое главное
Valovgv
Новенький
Постов в этой теме: 3
Сообщения: 11
Зарегистрирован: 12 Май 2010, 12:43

Непрочитанное сообщение 12 Май 2010, 20:35

Annalion писал(а):
kusko писал(а):Что значит без анлока? Анлок сам собссно пока и не вышел, как я понял?
еще читал про то, что как-то можно откатить на ранню версию модем, только там понты с бутлоадером? Следует ли пробовать? И как можно сам этот бутлоадер посмотреть?
нет анлока на данный момент
откатить можно если он выпущен до сентября 2008 года

сначала джейл [FAQ] RedSn0w 0.9.4 Джейлбрейк прошивки 3.1.3 iPhone 2G и официальный 3G, iPod Touch 1 и 2 для Windows и Mac OS

потом Приложение Fuzzyband для понижения версии модема iphone 3G
Ситуация аналогичная, как у автора ветки. Пытался сделать джейлбрейк RedSn0w 0.9.4 согласно инструкции. Ввожу в DFU, проходит первая стадия "upploading first stage", потом ждет ребута, потом проходит вторая стадия "upploading second stage", потом ждет ребута и тишина. Пробовал по много раз на двух разных компьютерах во всех юсб. iphone 3G, страну не знаю, к сожалению. Прочитал мегабайты информации, в голове каша, но ничего толкового придумать не могу.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 27
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 12 Май 2010, 20:37

в DFU судя по всему вводите неправильно:
DFU режим (DFU mode)
вход и выход в DFU режим видео
Ответить