Вопросы от новичков, часть 3

Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 585
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 10 Январь 2012, 20:42

Пуш и Аймеседж - косяки именно джейлбрейка.
Из-за 5.0.1 прошивки ...
Аватара пользователя
pusakov
Гуру
Постов в этой теме: 69
Сообщения: 162
Зарегистрирован: 28 Январь 2011, 21:51

Непрочитанное сообщение 10 Январь 2012, 20:50

Но у меня много знакомых купили 3гс с 5-й прошивкой и ничего про батарею плохого я не слышал... Странно..


сравнение iphone 6 и 6 plus
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 585
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 10 Январь 2012, 20:57

Так и Вы можете поставить и посмотреть что и как ... ;)
Аватара пользователя
pusakov
Гуру
Постов в этой теме: 69
Сообщения: 162
Зарегистрирован: 28 Январь 2011, 21:51

Непрочитанное сообщение 11 Январь 2012, 10:47

Имея подпись на 4,2,1 я смогу потом без потерь снова поставить её, если появятся проблемы с батареей и сетью на 5,0,1?
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 81
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 11 Январь 2012, 12:08

Можно будет откатить, если поставите кастом на 5.0.1 (чтобы вернуться на 4.2.1 с родным модемом).
Аватара пользователя
pusakov
Гуру
Постов в этой теме: 69
Сообщения: 162
Зарегистрирован: 28 Январь 2011, 21:51

Непрочитанное сообщение 11 Январь 2012, 12:42

А если не кастом? У меня же не лоченый, значит все равно откачусь без проблем?
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 81
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 11 Январь 2012, 12:51

Я бы сказал, можно поставить будет кастом на 4.2.1, но уже не официальную. Модем будет 04.11.08 и до 03.10.01 его уже не будет возможности "откатить".
Аватара пользователя
pusakov
Гуру
Постов в этой теме: 69
Сообщения: 162
Зарегистрирован: 28 Январь 2011, 21:51

Непрочитанное сообщение 11 Январь 2012, 13:22

Спасибо за ответы. Итог один - подожду, пока случится чудо и джейл 5,0,1 станет более надежным..
technoman74
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 11 Январь 2012, 14:51

Непрочитанное сообщение 11 Январь 2012, 14:59

Добрый день, ребята.
Посоветуйте пожалуйста если покупать на Ebay Iphone 3 GS залоченный под AT&T то какая версия прошивки и модема ( и другие необходимые параметры) должна быть чтобы разлочить его? и наоборот с какой версией прошивки и модемом ( и другие параметры) категорически НЕ связываться?


iphone 6 в 2017 году
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 81
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 11 Январь 2012, 15:05

Не важно какая прошивка, модем должен быть до <=05.13.04!!! И, конечно же, не перепутать 3G с 3GS.
Закрыто