Даунгрейд прошивки с iOS 4 до 3.1.3

Ветка для археологических исследований! В настоящее время неактуальна!
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 69
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 07 Июль 2010, 11:09

Nikita29 писал(а):всем доброй ночи,уже 2й день ковыряю свой телефон. Есть винда 7ка(на ней тюнс стоить 9.0.2,в котором мне говорит что я не могу подключить айфон с прошивой 4.0),и есть хп где стоит тюнс 9.2 и тут мне просто не хочет прошивать телефон,выключает его,потом выдает ошибку 1602 и включает обратно. Самое интересно то что и на ос4 я не могу посидеть,после того как телефон блокируется через минуту,он не выдает мне ничего,нажимаю на кнопки 0 эмоций:( приходится ждать пока он сядет,включить в зарядку и тогда он сам включится. так же он работает после блокировки когда подключен к компу. Это только у меня так? что за проблема? на счет отката помогите пожалуйста,напишите как с кем можно связаться скайп или асю,буду очень благодарен. тел айфон 3г на 16.
не пробовали home + power держим 20 секунд до выключения и включаем?
Аватара пользователя
Дюма
Гуру
Постов в этой теме: 15
Сообщения: 105
Зарегистрирован: 22 Февраль 2010, 14:43

Непрочитанное сообщение 07 Июль 2010, 12:01

Nikita29 писал(а):всем доброй ночи,уже 2й день ковыряю свой телефон. Есть винда 7ка(на ней тюнс стоить 9.0.2,в котором мне говорит что я не могу подключить айфон с прошивой 4.0),и есть хп где стоит тюнс 9.2 и тут мне просто не хочет прошивать телефон,выключает его,потом выдает ошибку 1602 и включает обратно. Самое интересно то что и на ос4 я не могу посидеть,после того как телефон блокируется через минуту,он не выдает мне ничего,нажимаю на кнопки 0 эмоций:( приходится ждать пока он сядет,включить в зарядку и тогда он сам включится. так же он работает после блокировки когда подключен к компу. Это только у меня так? что за проблема? на счет отката помогите пожалуйста,напишите как с кем можно связаться скайп или асю,буду очень благодарен. тел айфон 3г на 16.
Тунец стоит у тебя нормальный потом обновишь когда уже будешь сидеть на 3.1.3 до 9.2 !!! Сейчас удаляй QuikTime и качай и устанавливай QuikTime версии 7.6.6 устанавливай а также пакет MobileMe затем качай пакет вот ссылка отмодерировано Annalion распаковывай папку на рабстол с папки всё! кидай на рабстол устанавливай libusb-win32-filter-bin-0.1.12.2.exe затем влючай эппл в комп включай тунец и нажимай на Exit.bat всё эпл твой находится в режиме восстановления затем выбирай в коммпе скаченную тобой прошивку 3.1.3 и восстановить в тунце!!! Всё потом делай джейл и всё))) Правда телефонные номера в телефоне сгорят на на симке остануться :ya_hoo_oo:
Idolo
Новенький
Постов в этой теме: 3
Сообщения: 4
Зарегистрирован: 08 Июль 2010, 22:36

Непрочитанное сообщение 09 Июль 2010, 00:10

iPhone 3G (8G) 3.1.3 ОС iTunes 9.2. Вопрос такого плана, как его после даунгрейда с 4.0 на 3.1.3 джейлнуть, спиритом ничего не вышло выдал мне вот это

INFO: Now listening for devices...

INFO: read igor/map.plist

INFO: Connected to the AppleMobileDevice.

INFO: Version iPhone1,2_3.1.3

INFO: Connecting to mobilebackup...

INFO: Sending files via AFC.

FATAL(__LINE__): Assertion failed (dl.c:198): 0 == (AMDeviceStartService(dev, service, &it, NULL)) (but it was -402653091)

198



Когда пытаюсь джейлнуть КраснымСнегом 0.9.4 - 0.9.5-5 При выборе прошивки 3.1.3 пишет Unable to recognize specified IPSW.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 69
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 09 Июль 2010, 00:29

Idolo писал(а):iPhone 3G (8G) 3.1.3 ОС iTunes 9.2. Вопрос такого плана, как его после даунгрейда с 4.0 на 3.1.3 джейлнуть, спиритом ничего не вышло выдал мне вот это

INFO: Now listening for devices...

INFO: read igor/map.plist

INFO: Connected to the AppleMobileDevice.

INFO: Version iPhone1,2_3.1.3

INFO: Connecting to mobilebackup...

INFO: Sending files via AFC.

FATAL(__LINE__): Assertion failed (dl.c:198): 0 == (AMDeviceStartService(dev, service, &it, NULL)) (but it was -402653091)

198

для spirit нужен активированный iphone - то бишь нужна родная симка
можно [FAQ] RedSn0w 0.9.4 Джейлбрейк прошивки 3.1.3 iPhone 2G и официальный 3G, iPod Touch 1 и 2 для Windows и Mac OS
Idolo
Новенький
Постов в этой теме: 3
Сообщения: 4
Зарегистрирован: 08 Июль 2010, 22:36

Непрочитанное сообщение 09 Июль 2010, 00:41

Только сейчас прочетал коменты, попробую с 3.1.2. Всё получилось именно с этой прошивкой.
"Когда пытаюсь джейлнуть КраснымСнегом 0.9.4 - 0.9.5-5 При выборе прошивки 3.1.3 пишет Unable to recognize specified IPSW."

Премного благодарен.
kintanna
Постов в этой теме: 2
Сообщения: 2
Зарегистрирован: 09 Июль 2010, 07:24

Непрочитанное сообщение 09 Июль 2010, 08:04

Доброе утро, господа!
У меня следующий трабл: все сделала, как написано в первом посте, все прошло вроде успешно, пока не доходит до ввода команд.
мне выдается окно со следующим содержанием: "Windows не удалось найти 'cd'. Проверьте, что имя было введено правильно, и повторите попытку."
3G, iOS 4.0, Win XP, iTunes 9.2

может быть дело в том, что iTunes 9.2?

Заранее спасибо за помощь, интуитивно чую, что подвох в чем-то тупом...
TheNotic
Новенький
Постов в этой теме: 5
Сообщения: 19
Зарегистрирован: 08 Июль 2010, 11:50

Непрочитанное сообщение 09 Июль 2010, 10:50

Товарищи, уточните еще пару моментов пожалуйста:
о себе : 3g 3.0 джеил + анлок удачно перешил на 4.0 джеил+анлок по инструкциям, тормоза не понравились, откатываю назад на 3.1.3 - до этого правда 3.0 только стояла, вин7, тунец 9.2 - дошел по инструкции до
"Когда пытаюсь джейлнуть КраснымСнегом 0.9.4 - 0.9.5-5 При выборе прошивки 3.1.3 пишет Unable to recognize specified IPSW."
- получается, на 3g тоже нужна симка оригинальная и подругому 3.1.3 на него не станет?

Мои дальнейшие действия? - так же еще раз откатывать на 3.1.2 (он сейчас получается на 3.1.3 прошит, но не активирован) и джейл ему делать или надо сново повышать на 4.0, а потом даунгрейдить на 3.1.2 и джеил+анлок:
- Тунца принципиально надо для этого предыдущего ставить 9.1?
- и киньть линк пожалуйста на jail+unlock для 3.1.2 без симки с описанием, то запутался немного , или его можна теми же RedSnow 0.9.4 - 0.9.5-5 ломать?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 69
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 09 Июль 2010, 12:06

TheNotic писал(а):Товарищи, уточните еще пару моментов пожалуйста:
о себе : 3g 3.0 джеил + анлок удачно перешил на 4.0 джеил+анлок по инструкциям, тормоза не понравились, откатываю назад на 3.1.3 - до этого правда 3.0 только стояла, вин7, тунец 9.2 - дошел по инструкции до
"Когда пытаюсь джейлнуть КраснымСнегом 0.9.4 - 0.9.5-5 При выборе прошивки 3.1.3 пишет Unable to recognize specified IPSW."
- получается, на 3g тоже нужна симка оригинальная и подругому 3.1.3 на него не станет?

Мои дальнейшие действия? - так же еще раз откатывать на 3.1.2 (он сейчас получается на 3.1.3 прошит, но не активирован) и джейл ему делать или надо сново повышать на 4.0, а потом даунгрейдить на 3.1.2 и джеил+анлок:
- Тунца принципиально надо для этого предыдущего ставить 9.1?
- и киньть линк пожалуйста на jail+unlock для 3.1.2 без симки с описанием, то запутался немного , или его можна теми же RedSnow 0.9.4 - 0.9.5-5 ломать?
оригинальная симка не нужна для 3G
ваш джейл и анлок:
[FAQ] RedSn0w 0.9.4 Джейлбрейк прошивки 3.1.3 iPhone 2G и официальный 3G, iPod Touch 1 и 2 для Windows и Mac OS - внимательно читаем инструкцию!!!!!!

iOS 4.0 ultrasn0w 0.93 анлок модемов от 04.26.08 до 05.13.04
TheNotic
Новенький
Постов в этой теме: 5
Сообщения: 19
Зарегистрирован: 08 Июль 2010, 11:50

Непрочитанное сообщение 09 Июль 2010, 13:44

Еще раз сорри, но внимательно читаю инструкцию:
о себе : 3g 3.0 джеил + анлок удачно перешил на 4.0 джеил+анлок по инструкциям, тормоза не понравились, откатываю назад на 3.1.3 - до этого правда 3.0 только стояла, вин7, тунец 9.2
оригинальная симка не нужна для 3G
ваш джейл и анлок:
[FAQ] RedSn0w 0.9.4 Джейлбрейк прошивки 3.1.3 iPhone 2G и официальный 3G, iPod Touch 1 и 2 для Windows и Mac OS - внимательно читаем инструкцию!!!!!!
Там же указано:
Поддерживает модели:
iPhone 3G (Только официально разлоченный!)
У меня ж американец он, не официал!
Объяните еще в 2х словах как "для тупого" плз:
- 3.1.3. все таки ломается именно RedSn0w 0.9.4 в моем случае и для этого еще надо прошивку 3.1.2 как в инструкции
или все-таки 3.1.2 и станет ли она даунгрейдом с 3.1.3.?
зы: спасибо за терпеливость.
-
kintanna
Постов в этой теме: 2
Сообщения: 2
Зарегистрирован: 09 Июль 2010, 07:24

Непрочитанное сообщение 09 Июль 2010, 14:09

kintanna писал(а):Доброе утро, господа!
У меня следующий трабл: все сделала, как написано в первом посте, все прошло вроде успешно, пока не доходит до ввода команд.
мне выдается окно со следующим содержанием: "Windows не удалось найти 'cd'. Проверьте, что имя было введено правильно, и повторите попытку."
3G, iOS 4.0, Win XP, iTunes 9.2

может быть дело в том, что iTunes 9.2?

Заранее спасибо за помощь, интуитивно чую, что подвох в чем-то тупом...
пожалуйста! помогите мне!!!!
:cry_ing:
Ответить