Неправильно подключили усилитель

власов сергей
Новенький
Постов в этой теме: 2
Сообщения: 4
Зарегистрирован: 11 Июнь 2009, 14:38

Непрочитанное сообщение 22 Июнь 2010, 23:34

После неправильного подключения усилителя, через разьем наушников ,пропал звук на айфоне 2g(кроме сигналов входящих звонков и смс).Постоянно появляется надпись надпись,,Аксесуар не предназначен для работы с айфоном,,.Собственно вопросс-подскажите плиз там чтото выгорело или нет и если выгорело реально ли это починять,если реально примерную цену тоже плиз? хом +пувер на 20 секунд (прочитал в соседней теме) не помогает :-(
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 24 Июнь 2010, 21:49

власов сергей писал(а):После неправильного подключения усилителя, через разьем наушников ,пропал звук на айфоне 2g(кроме сигналов входящих звонков и смс).Постоянно появляется надпись надпись,,Аксесуар не предназначен для работы с айфоном,,.Собственно вопросс-подскажите плиз там чтото выгорело или нет и если выгорело реально ли это починять,если реально примерную цену тоже плиз? хом +пувер на 20 секунд (прочитал в соседней теме) не помогает :-(
почистите гнездо наушников и разъем для usb - только осторожно разъем - можно просто продуть - не сломайте ничего
власов сергей
Новенький
Постов в этой теме: 2
Сообщения: 4
Зарегистрирован: 11 Июнь 2009, 14:38

Непрочитанное сообщение 25 Июнь 2010, 16:46

Спасибо большое,почистил юсби разьем, потом хом +пувер на 20 секунд и все заработало.
Ответить