Понижение прошивки с 4.0 на 3.1.3/3.1.2

Аватара пользователя
Unown
Уважаемый
Постов в этой теме: 60
Сообщения: 80
Зарегистрирован: 20 Июль 2010, 19:50

Непрочитанное сообщение 30 Июль 2010, 13:44

smile70 Ты очень сильно мне помог.Спасибо что отписался по результатам,мне это очень - ВаЖНО.
Почему спросишь ты ?

Дело в том, что я тестировал IPhone 3G только на Windows XP ,а на Windows 7 - НЕТ.Теперь можно смело добавить Windows 7 к моему методу. :co_ol:
:du_ma_et: ,если каждый будет отписываться по результатам,то "МЫ"(Форумчане) вполне сможем получать больше ответов ,чем просто спрашивать каждый раз на форуме.А как ? Почему ? и т.д. Если конечно вопрос имеет безвыходный вариант :mi_ga_et:
Тем самым сэкономим больше времени.
Удачи. :dan_ser:
Аватара пользователя
Unown
Уважаемый
Постов в этой теме: 60
Сообщения: 80
Зарегистрирован: 20 Июль 2010, 19:50

Непрочитанное сообщение 30 Июль 2010, 13:59

Владимир Баринов Не стоит дублировать сообщение,плохое это дело !!!

Уважаемые форумчане!
Задавая вопрос на форуме обязательно указывайте модель iPhone, версию прошивки, операционную систему и версию iTunes.
Например: iPhone 4, прошивка iOS 4, Mac OS 10.6.4, iTunes 9.2 и далее вопрос.

В этом случае Вам ответят.

А ты к Манипуляциям со своим IPhone(ом) готов ? Да или Нет ?
Просто ,если ты ответишь на мой вопрос ,так мне будет легкче работать с твоим "Зверьком".Сразу скажу, на руках у меня НИКОГДА небыло Iphone 3Gs,поэтому я стараюсь опираться на опыт других.
А что касается цифровой подписи,то буду над этим думать... На сколько я знаю,то на Iphone 3Gs ,без цифровой подписи (SHSH) сделать что-то, вероятность 30 %.В товём случае проблема почти нерешаемая. :-(
Аватара пользователя
Владимир Баринов
Новенький
Постов в этой теме: 3
Сообщения: 18
Зарегистрирован: 13 Июль 2010, 23:14

Непрочитанное сообщение 30 Июль 2010, 15:21

за дублёж извините, я ненарошно
а к манипуляциям готов, что мне остается делать?
Аватара пользователя
Unown
Уважаемый
Постов в этой теме: 60
Сообщения: 80
Зарегистрирован: 20 Июль 2010, 19:50

Непрочитанное сообщение 30 Июль 2010, 15:41

Владимир Баринов Бывает,извеняю :-) .Я так,на будущее.

viewtopic.php?f=10&t=20386 - Для 3Gs необходима сохраненная цифровая подпись на 3.1.3!!!

Больше всего я боюсь то, что как бы нам не наткнуться на прошивку 4.1 beta 2 . Это станет для нас гиблым делом. :sh_ok:

Попробуй мой метод отката = Стр.14 .Найдешь,там большой раздел есть.Да я знаю ,что он испытавалься только на Iphone 3G.
Если непоможет будем пробовать другой метод :wo)(ll:
SuperEvg
Новенький
Постов в этой теме: 7
Сообщения: 9
Зарегистрирован: 28 Июль 2010, 18:08

Непрочитанное сообщение 30 Июль 2010, 15:49

Подскажите кто нибудь.У меня стояла iOs 4.0 сделал откат до 3.1.3 все прошло нормально вот только при джейлбрейке itunes выдает ошибки 1600 и т.д как я понимаю это из-за того что прошивка модема осталась от 4.0. Возможно ли вернуть прошивку модема как в 3.1.3 (05.12.01) может в дальнейшем что нибудь выйдет что позволит это сделать?Могут ли в дальнейшем быть какие то глюки с айфоном из-за разных прошивок? Уже сейчас наблюдаются проблемы с восстановлением и джейлбрейком через iTunes, вылетают постояно разные ошибки,нужно пользоваться посторонними программами. Заранее спасибо.

iPhone 3G официальный не залоченный, откат c 4.0 на 3.1.3
iTunes 9.2
Win7
Аватара пользователя
Unown
Уважаемый
Постов в этой теме: 60
Сообщения: 80
Зарегистрирован: 20 Июль 2010, 19:50

Непрочитанное сообщение 30 Июль 2010, 15:53

SuperEvg

Уважаемые форумчане!

Задавая вопрос на форуме обязательно указывайте модель iPhone, версию прошивки, операционную систему и версию iTunes.
Например: iPhone 4, прошивка iOS 4, Mac OS 10.6.4, iTunes 9.2 и далее вопрос.


В этом случае Вам ответят.

Джу подробностей...
Аватара пользователя
mavlen
Гуру
Постов в этой теме: 22
Сообщения: 927
Зарегистрирован: 16 Февраль 2010, 21:09

Непрочитанное сообщение 30 Июль 2010, 16:16

Нет, Прошивка модема останется прежней. Обычно данная ошибка выскакивает при прошивке кастома. Какую прошивку льете? И вообще, какой аппарат? Лоченый нет?
SuperEvg
Новенький
Постов в этой теме: 7
Сообщения: 9
Зарегистрирован: 28 Июль 2010, 18:08

Непрочитанное сообщение 30 Июль 2010, 16:28

При востановлении лил официальную прошивку такую же 3.1.3 вылетали ошибки хотя перед обновлением до 4.0 их никогда небыло, сейчас обхожу их с помощью iReb а при джейлбрейке делал прошивку c помощью snowbreez потом через itunes и те же ошибки.На этом форуме человек задавал такой же вопрос ему ответили что эти ошибки выскакивают из за того что прошивка модема от 4.0 осталась и вроде как несовместима с 3.1.3. Может дело в тунце и нужно попробывать предыдущую версию поставить, при джейле 3.1.3 везде пишут что тунец нужен 9.0 и может все таки в дальнейшем что то выйдет для понижения прошивки модема?
Аватара пользователя
Unown
Уважаемый
Постов в этой теме: 60
Сообщения: 80
Зарегистрирован: 20 Июль 2010, 19:50

Непрочитанное сообщение 30 Июль 2010, 16:34

SuperEvg Сделай джейлбрейк этим viewtopic.php?f=4&t=17479
SuperEvg
Новенький
Постов в этой теме: 7
Сообщения: 9
Зарегистрирован: 28 Июль 2010, 18:08

Непрочитанное сообщение 30 Июль 2010, 16:42

Спасибо но я джейл уже сделал через redsnow подсунул ему 3.1.2 в даном случае меня не джейл интересует, а как избавиться от этих ошибок потому что как то не по приколу кучу разных программ использовать, чтобы зделать то же официальное восстановление, я думаю у большинства откатившихся с 4.0 есть такие проблемы. Если что то и выпустят для отката модема вот как сейчас только для более раних прошивок то не плохо было бы создать такую тему.
Ответить