Redsn0w 0.9.5b5-5 - джейл iOS 4. Проблема APN и MMS решена??

Ветка для археологических исследований! В настоящее время неактуальна!
Skill_UA
Новенький
Постов в этой теме: 5
Сообщения: 19
Зарегистрирован: 27 Октябрь 2010, 14:39

Непрочитанное сообщение 28 Октябрь 2010, 23:23

Да нет ! Стала 4.0.1 Потому что я когда жал Восстановить то я зажимал шифт и указывал свою 4.0.1 а не ту которую предлагал тунец
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 36
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 29 Октябрь 2010, 20:21

Skill_UA писал(а):Да нет ! Стала 4.0.1 Потому что я когда жал Восстановить то я зажимал шифт и указывал свою 4.0.1 а не ту которую предлагал тунец
тут варианта 2:
- вы неправильно вводите в режим DFU
- компьютер мешает его правильно ввести

выход:
-учимся вводить в режим DFU
или ищем другой компьютер


и самое главное проверяем что стоит именно: QuickPwn Microsoft.NET Framework 3.5
Skill_UA
Новенький
Постов в этой теме: 5
Сообщения: 19
Зарегистрирован: 27 Октябрь 2010, 14:39

Непрочитанное сообщение 01 Ноябрь 2010, 16:23

Net Framework стоит а QuickPwn нет. Я пробывал через redsn0w. А какой нужен QuickPwn для моей прошивки ?
Спасибо
Skill_UA
Новенький
Постов в этой теме: 5
Сообщения: 19
Зарегистрирован: 27 Октябрь 2010, 14:39

Непрочитанное сообщение 05 Ноябрь 2010, 23:30

Получилось запустить тел. с помощью кастомной прошивки и айРеб
Спасибо !
kunc002
Уважаемый
Постов в этой теме: 1
Сообщения: 75
Зарегистрирован: 01 Апрель 2010, 00:08

Непрочитанное сообщение 06 Ноябрь 2010, 23:47

подскажите с помощью Redsn0w 0.9.5b5-5 можно ли сделать джейл прошивки 4.0.1 на 3GS(залочен на at&t),а то Jailbreak от Comex-а мня не устраивает?
Sho_otnick
Постов в этой теме: 1
Сообщения: 2
Зарегистрирован: 07 Ноябрь 2010, 22:05

Непрочитанное сообщение 07 Ноябрь 2010, 22:15

А, если не секрет, сколько по времени должна висеть надпись downloading Jailbreak data? Ситуация такая: в руки попал нероссийский айфон 3G, какая версия прошивки - не известно, но явно выше 4.0, f0recast-1.1 аппарат вообще видеть не хочет, пробовал сделать джейл Redsn0w 0.9.5b5-5 подсунув прошивку 4.0 - висит картинка с хардом и надпись downloading Jailbreak data, потом ребут и яблочком мне светит. Та же процедура с redsn0w_win_0.9.6b2 и подсовыванием прошивки 4.1 даёт тот же эффект. Как быть? Пусть хоть айподом станет! И есть ли софт, позволяющий с помощью кабеля и винды определить версию модема, прошивки и прочую полезную инфу? f0recast-1.1 не определил, а айтюнс тел видит и предлагает восстановить.

Всё, айтюнс его уже не видит :wo_ol:

Короче ввёл в dfu, залил 4.1, хоть джейл пошёл. Пост можно переносить в тему Что делать, если вы обновили свой залоченный iphone на 4.1 :-)
jjkokl
Уважаемый
Постов в этой теме: 4
Сообщения: 53
Зарегистрирован: 22 Февраль 2011, 10:45

Непрочитанное сообщение 18 Март 2011, 09:53

У меня 3ГС 4.0, пытаясь сделать джейл указывая прошивку iPhone2,1_4.0.1_8A306_Restore, пишет Unable to recognize specified ISPW, в дфу тоже самое, попытался восстановить через тунца на 4.0 (все качал с этого сайта) выдал ошибку 3194, при восстановлении на 4.0.1 тоже самое, подскажите пожалуйста как быть?
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 2
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 18 Март 2011, 10:06

jjkokl писал(а):У меня 3ГС 4.0, пытаясь сделать джейл указывая прошивку iPhone2,1_4.0.1_8A306_Restore, пишет Unable to recognize specified ISPW, в дфу тоже самое, попытался восстановить через тунца на 4.0 (все качал с этого сайта) выдал ошибку 3194, при восстановлении на 4.0.1 тоже самое, подскажите пожалуйста как быть?
В Редсноу указавать надо прошивку 4.0 !!!
jjkokl
Уважаемый
Постов в этой теме: 4
Сообщения: 53
Зарегистрирован: 22 Февраль 2011, 10:45

Непрочитанное сообщение 18 Март 2011, 10:09

ой сори скопировал из поста и не исправил((( 4.0 указываю и такая же песня(
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 2
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 18 Март 2011, 10:13

jjkokl писал(а):ой сори скопировал из поста и не исправил((( 4.0 указываю и такая же песня(
Ну просто по тому что эта программа не поддерживает 3Gs...
Сделайте viewtopic.php?f=7&t=21264
Ответить