Прошивка и анлок Iphone 3GS

Nikita
Уважаемый
Постов в этой теме: 4
Сообщения: 39
Зарегистрирован: 22 Апрель 2010, 16:14

Непрочитанное сообщение 05 Июль 2010, 17:40

Здравствуйте, Iphone 3GS залоченный не видит оператора и не ловит сеть. Пробовал сделать джейлбрейк и анлок с помощью redsn0w-win_0.9.4 ничего не получаеться, выбираю прошивку 3.1.2 вроде всё заливаеться...пишет, что выполнено...но на телефоне ток тёмный дисплей и более ничего((( До меня на телефон вроде залили прошивку 3.1.3....сейчас же пробую перепрошить на 3.1.2 не получаеться , пробую обновить на 3.1.3 тоже ничего, айтюнс при обновлении на 3.1.3 пишет "Не удаётся восстановить. Это устройство не квалифицируется для запрошенной сборки ПО" и при обновлении на 3.1.2 тоже самое. Даже пробовал 3.1 сразу выдаёт ошибку о несовместимости фаила прошивки. Подскажите пожалуйста как сделать правильно джейлбрейк и анлок.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 4
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 05 Июль 2010, 18:29

Nikita писал(а):Здравствуйте, Iphone 3GS залоченный не видит оператора и не ловит сеть. Пробовал сделать джейлбрейк и анлок с помощью redsn0w-win_0.9.4 ничего не получаеться, выбираю прошивку 3.1.2 вроде всё заливаеться...пишет, что выполнено...но на телефоне ток тёмный дисплей и более ничего((( До меня на телефон вроде залили прошивку 3.1.3....сейчас же пробую перепрошить на 3.1.2 не получаеться , пробую обновить на 3.1.3 тоже ничего, айтюнс при обновлении на 3.1.3 пишет "Не удаётся восстановить. Это устройство не квалифицируется для запрошенной сборки ПО" и при обновлении на 3.1.2 тоже самое. Даже пробовал 3.1 сразу выдаёт ошибку о несовместимости фаила прошивки. Подскажите пожалуйста как сделать правильно джейлбрейк и анлок.
вы конечно молодец и все правильно делаете -НО ПОЧЕМУ ЖЕ ВЫ ИНСТРУКЦИЮ ТО НЕ ПРОЧИТАЛИ К ДЖЕЙЛУ????????????????? Redsnow 0.9.4 не подходит для 3Gs и может убить эту модель аппарата!!!
самый главный вопрос на данный момент: КАКАЯ ПРОШИВКА НА ТЕЛЕФОНЕ СТОИТ??????????????
Nikita
Уважаемый
Постов в этой теме: 4
Сообщения: 39
Зарегистрирован: 22 Апрель 2010, 16:14

Непрочитанное сообщение 05 Июль 2010, 18:48

О_о ))) я просто не знал... сейчас вроде должна стоять 3.1.3, говорят что прошили ей.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 4
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 05 Июль 2010, 18:51

Nikita писал(а):О_о ))) я просто не знал... сейчас вроде должна стоять 3.1.3, говорят что прошили ей.
кто говорит?
Nikita
Уважаемый
Постов в этой теме: 4
Сообщения: 39
Зарегистрирован: 22 Апрель 2010, 16:14

Непрочитанное сообщение 05 Июль 2010, 19:00

Знакомый пытался перепрошить...говорит, что 3.1.3 встала а как сделать анлок незнает(
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 4
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 05 Июль 2010, 19:04

Nikita писал(а):Знакомый пытался перепрошить...говорит, что 3.1.3 встала а как сделать анлок незнает(
да вы что? он знает как поставить прошивку 3.1.3 на телефон и не знает как сделать анлок? в жизни не поверю
3.1.3 поставить на 3Gs нельзя - Apple заблокировало прошивку Iphone 3Gs на старые прошивки

а что бы поставить 3.1.3 на ваш телефон вы должны были до 21 июня сохранить цифровую подпись своего телефона и если вы этого не сделали то прошить его на 3.1.3 больше не сможете НИКОГДА!!!!
Про понижение прошивки для iphone 3Gs и сохранение цифровой подписи

если прошивку 3.1.3 поставить не сможете то ждите джейла на 4.0 для вашей модели
Nikita
Уважаемый
Постов в этой теме: 4
Сообщения: 39
Зарегистрирован: 22 Апрель 2010, 16:14

Непрочитанное сообщение 05 Июль 2010, 19:10

Он не прошивается на 3.1.3((( пишет "Это устройство не квалифицируется для запрошенной сборки ПО", а джейл на 4.0 когда примерно хотя бы ожидается??)
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 4
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 05 Июль 2010, 19:43

Nikita писал(а):Он не прошивается на 3.1.3((( пишет "Это устройство не квалифицируется для запрошенной сборки ПО", а джейл на 4.0 когда примерно хотя бы ожидается??)
я вам об этом и говорю - не могу ваш друг прошить его на 3.1.3
насчет даты выхода джейла это к экстрасенсам
Ответить