Как узнать версию прошивки на iPhone 3GS?

Fypc
Постов в этой теме: 2
Сообщения: 2
Зарегистрирован: 14 Июль 2010, 10:37

Непрочитанное сообщение 14 Июль 2010, 11:44

Здравствуйте! Ситуация следующая: купил iPhone 3GS на e-bay пару недель назад. При включении доступна только функция экстренного вызова. Стал копать информацию по джейлбреку и анлоку и наткнулся на следующую проблему. Мой iTunes (9.1..) в режиме восстановления не видит версию прошивки:
Изображение

А при простом подключении, вообще выдаёт следующее:
Изображение

Пытался через iTunes на обум через кнопку "восстановить" поставить прошивку 3.0 или 3.1.2, но появляется следующее сообщение:
Изображение

Какие есть идеи, что можно сделать? Люди знающие, подскажите пожалуйста, ибо после разного рода устрашающих предупреждений на форуме боюсь свой телефон просто убить. Симки оригинальной у меня нет. А понижать или повышать версию прошивки через сохранёную подпись не пробывал, ибо не знаю есть ли она вообще, и если есть, то какая..

Заранее спасибо за помощь!
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 1
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 14 Июль 2010, 13:52

Fypc писал(а): Какие есть идеи, что можно сделать? Люди знающие, подскажите пожалуйста, ибо после разного рода устрашающих предупреждений на форуме боюсь свой телефон просто убить. Симки оригинальной у меня нет. А понижать или повышать версию прошивки через сохранёную подпись не пробывал, ибо не знаю есть ли она вообще, и если есть, то какая..

Заранее спасибо за помощь!
Ошибка 3194: Возникает когда вы пытаетесь прошиться на ту прошивку, которую запретила Apple для вашего телефона. Что бы прошиваться на пониженную. прошивку, вам нужно иметь сохраненный SHSH.
Это раз.
А два и т.д. очень печально. Если для/у Вашего 3GS SHSH не сохранен, то Вы можете прошить на него ТОЛЬКО(!!!) последнюю на сегодня версию - 4.0.
И убить телефон Ваш невозможно ибо он всё равно не работает. Судя по всему он залочен, стало быть без оригинальной карточки - это кирпич :cry_ing:

Стало быть знание версии прошивки как бы и не важно

PS
Если бутром старый, то есть варианты и все свои слова забираю обратно
Fypc
Постов в этой теме: 2
Сообщения: 2
Зарегистрирован: 14 Июль 2010, 10:37

Непрочитанное сообщение 14 Июль 2010, 14:53

Ткач Юрий писал(а):
Ошибка 3194: Возникает когда вы пытаетесь прошиться на ту прошивку, которую запретила Apple для вашего телефона. Что бы прошиваться на пониженную. прошивку, вам нужно иметь сохраненный SHSH.
Это раз.
А два и т.д. очень печально. Если для/у Вашего 3GS SHSH не сохранен, то Вы можете прошить на него ТОЛЬКО(!!!) последнюю на сегодня версию - 4.0.
И убить телефон Ваш невозможно ибо он всё равно не работает. Судя по всему он залочен, стало быть без оригинальной карточки - это кирпич :cry_ing:

Стало быть знание версии прошивки как бы и не важно

PS
Если бутром старый, то есть варианты и все свои слова забираю обратно
Спасибо, что откликнулись. Предположение Ваше опечалило, конечно, но может действительно,ещё не все так плохо.

Скажите пожалуйста, что такое SHSH и где его взять. Если он все же есть, что с ним делать дальше?
Какие есть варианты если бутром старый? И как узнать его версию?
Что есть оригинальная карточка? Если я друга из Америки попрошу сделать и выслать at&t симку это решит проблему?

Спасибо!
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 14 Июль 2010, 16:40

Fypc писал(а):
Спасибо, что откликнулись. Предположение Ваше опечалило, конечно, но может действительно,ещё не все так плохо.

Скажите пожалуйста, что такое SHSH и где его взять. Если он все же есть, что с ним делать дальше?
Какие есть варианты если бутром старый? И как узнать его версию?
Что есть оригинальная карточка? Если я друга из Америки попрошу сделать и выслать at&t симку это решит проблему?

Спасибо!
Юрий абсолютно прав
Apple заблокировало прошивку Iphone 3Gs на старые прошивки
Про понижение прошивки для iphone 3Gs и сохранение цифровой подписи

родная симка ничего не решит пока нет подписи на 3.1.3
хотя с ней можно из него ipod на 4.0 сделать
Ответить