проблема с WiFi на 4.0.1

alexey sokolov
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 19 Июль 2010, 10:21

Непрочитанное сообщение 19 Июль 2010, 10:26

Доброго времени суток!
у меня 3G, не разлоченный,легальный. Вчера, после 4-х часового мучения, поставил 4.0.1. Теперь апхон "не видит" WiFi. что посоветуете?
Зараннее спасибо.
Аватара пользователя
Merlin Cori
Гуру
Постов в этой теме: 1
Сообщения: 119
Зарегистрирован: 11 Февраль 2010, 09:53

Непрочитанное сообщение 19 Июль 2010, 11:39

вопросы
1. наличие джейла до перепрошивки
2. как перешивал? обновлением или восстановлением
3. после перепрошивки устанавливал как новый телефон или из резервной копии?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 3
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 19 Июль 2010, 11:43

alexey sokolov писал(а):Доброго времени суток!
у меня 3G, не разлоченный,легальный. Вчера, после 4-х часового мучения, поставил 4.0.1. Теперь апхон "не видит" WiFi. что посоветуете?
Зараннее спасибо.
джейл был?
как поставили: через обновить или восстановить как новый или из резервной копии?
alexey sokolov
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 19 Июль 2010, 10:21

Непрочитанное сообщение 19 Июль 2010, 11:45

Merlin Cori писал(а):вопросы
1. наличие джейла до перепрошивки
2. как перешивал? обновлением или восстановлением
3. после перепрошивки устанавливал как новый телефон или из резервной копии?
1.джейлбрэйк вообще не делал ни разу.
2. .. если я все правильно понимаю - обновлением. зашел в тунец, он мне сказал что надо установитть новую версию, я согласился... далее комп все делал сам.
3. из резервной копии
alexey sokolov
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 19 Июль 2010, 10:21

Непрочитанное сообщение 19 Июль 2010, 11:47

пардон, забыл, джейл сдела сразу после установки 4.0.1
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 3
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 19 Июль 2010, 11:53

alexey sokolov писал(а):пардон, забыл, джейл сдела сразу после установки 4.0.1
а без джейла у вас wifi был?
alexey sokolov
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 19 Июль 2010, 10:21

Непрочитанное сообщение 19 Июль 2010, 11:59

Annalion писал(а):
alexey sokolov писал(а):пардон, забыл, джейл сдела сразу после установки 4.0.1
а без джейла у вас wifi был?
не знаю... я джейл сделал сразу после окончания загрузки т.к. апхон не щадно тормоил..( до установки 401 естестественно был..
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 3
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 19 Июль 2010, 12:46

alexey sokolov писал(а):
Annalion писал(а):
alexey sokolov писал(а):пардон, забыл, джейл сдела сразу после установки 4.0.1
а без джейла у вас wifi был?
не знаю... я джейл сделал сразу после окончания загрузки т.к. апхон не щадно тормоил..( до установки 401 естестественно был..
попробуйте сброс настроек сети (Настройки -> Основные -> Сеть -> Сброс -> Сброс настроек сети)не получится перепрошивайте и восстанавливайте как новый и проверяйте сеть без джейла
lanteh
Новенький
Постов в этой теме: 1
Сообщения: 7
Зарегистрирован: 21 Июль 2010, 23:53

Непрочитанное сообщение 22 Июль 2010, 00:54

Такая же проблема.
iPhone 3G с родной прошивкой сначала 3.121 потом 4.01
Всё началось с подглючиваия вайфая, то подключался не сразу, то вылетать начал, в общем глючил.
Стоит отметить что до версии 3.1 вайфай работал без нареканий и замечаний, просто - хорошо.
с 3.121 начались приключения, но финалом стала установка нескольких приложений из родного app store. Wifi медленно умирал и глючил
всё чаще. Поставил 4.01 думал проблему решит, стало не лучше не хуже, но со временем wifi сник совсем.
Начал ковырять роутер (ноут к нему подключается без вопросов), все настройки заранее в норме, ибо в этом я понимаю.
Временно помогает настройки-> основные -> сброс -> сброс настроек сети.
Сеть по велению волшебной палочки появляется, и иногда даже подключается и даже работает, но не долго, чаще просто видна, подключается и сразу пропадает.
Как-то на работу вайфай влияет блютус, после него сеть тоже видна, но ВСЕГДА, сцуко ВСЕГДА, отваливается и пропадает!
Ни выключение не перепрошивка проблему НЕ решают. Откатываться на 3.1 не хочется.
Что можно сделать? без вайфай, айфон уйдёт в мусорку, он не на гарантии, и платить за то что его перепрошьют в старую прошивку не хочется.
Не крякнутый, прог не много и все брендовые, без глюков, всё "лишнее" подозрительное типа игрушек было удалено, весь остальной функционал, разве что кроме блютуса, я им не пользовался ибо он не работал со дня покупки, точнее работал но не с теми аппаратами которыми нужны.
Всё остальное работает, wifi нет и ЭТО ПРОБЛЕМА. HELP. :cry_ing:
Аватара пользователя
Mimikron
Новенький
Постов в этой теме: 1
Сообщения: 7
Зарегистрирован: 17 Декабрь 2008, 16:30

Непрочитанное сообщение 22 Июль 2010, 16:26

Собрат по несчастью - у меня в точности такая же история!!!
И это уже похоже на массовую проблему...
Судя по всему у нас проблема с контактами фильтра антены, временно лечится 10 мин. в холодильнике, как рекомендуют в другой теме...
Я попробовал - сработало ровно на несколько минут, затем снова пропала связь...
Ответить