Нет сети

boko
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 28 Июль 2010, 18:41

Непрочитанное сообщение 28 Июль 2010, 18:56

Добрый день ,

По глупости разобрал 2G (A1203),
прошивка 3.1.2(7D11),
модель MA712LL,
модем 04_05_04_G

Из-за того что плохо видел сеть. Сейчас вообще не видит. Походу модуль забажил, или сгорел.

Пробывал перешивать, хард ресет, сброс всех натроек, сброс сетевых настроек. Не помогает

И ещё сломал ножку смотрите на картинке. А это ножка какраз есть часть антены вроде.

Изображение

Что может быть еще? Спасибо!!
Аватара пользователя
mavlen
Гуру
Постов в этой теме: 1
Сообщения: 927
Зарегистрирован: 16 Февраль 2010, 21:09

Непрочитанное сообщение 28 Июль 2010, 21:54

Если вы разбирали, то заметили в нижней части антенну Изображение
к которой подключаются белые коаксиальные кабеля. Один по центру, как раз возле среднего болта. Один с боку. Проверьте их соединение также в верхней части. Вы могли их погнуть либо не до конца защелкнуть. Сломанная ножка никакой роли не играет.
boko
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 28 Июль 2010, 18:41

Непрочитанное сообщение 28 Июль 2010, 22:47

Здравствуйте, провода я прозвонил вроде все целы, может быть конденсаторы на антения я мог задеть, но сейчас смотрю через лупу, тоже целы.

Кондёрчики с низу с лева, и посередине возле центрального болта
boko
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 28 Июль 2010, 18:41

Непрочитанное сообщение 29 Июль 2010, 08:07

Скажите а возможно что модуль вышел из строя, или baseband засорился, несколько раз при прошивке вылетала программма
Аватара пользователя
Doktor Mobile
Гуру
Постов в этой теме: 1
Сообщения: 589
Зарегистрирован: 11 Февраль 2010, 21:46

Непрочитанное сообщение 29 Июль 2010, 11:42

boko писал(а):Скажите а возможно что модуль вышел из строя, или baseband засорился, несколько раз при прошивке вылетала программма
Поменяйте модемную плату, и проблема ваша решится..
Удачи вам.. :ti_pa:
boko
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 28 Июль 2010, 18:41

Непрочитанное сообщение 30 Июль 2010, 05:08

Скажите а почему WiFi работает, Синий Зуб, Сим Карту видит, Когда захожу в меню об устройтве, показывает название моего Провайдера сотовой связи.

Вобщем расскажу по подробнее, что случилось.

Решил разобрать IPHONE, сеть была всё звонило принимало звонки.

Разбирал я IPHONE включённым, ну чтобы увидеть когда что то не так сделаю.

открыл крышку чёрную, отвинтил 3 болтика, снял корпус.

Вставил карту, телефон схавал карту, сеть появилась, потом я вдруг решил вытащить карту снова, Вытаскиваю карту, тут смотрю на экране Рожица появляется в квадратиках, с какой то ошибкой и 3 кнопки, помню только 1 reboot device. Ну я нажал, и тут то всё и началось, после перезагрузки сети нету, опять тыкал туда сюда карту, всё равно нет, вставлял другую карту тоже самое . Сети нет.
Что делать Тело Разлоченое Жаил брэкнуто.
Ответить