Jailbreak от Comex-а! прошивка 4.0.1 и ниже!!!

Ветка для археологических исследований! В настоящее время неактуальна!
Афоня
Гуру
Постов в этой теме: 2
Сообщения: 349
Зарегистрирован: 15 Февраль 2010, 21:48

Непрочитанное сообщение 28 Сентябрь 2010, 17:01

А как 3.2.2 можно джаилбрейкнуть?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 164
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 28 Сентябрь 2010, 18:14

никак
Роман Чумляков
Новенький
Постов в этой теме: 2
Сообщения: 17
Зарегистрирован: 09 Ноябрь 2008, 13:51

Непрочитанное сообщение 29 Сентябрь 2010, 12:32

Здраствуйте. извените если этот вопрос уже всплывал,
джейл сделал указанным способом.
установил ultrasn0w, все репозитории добавил.
проблема в том, что приложения устанавливаются, но не запускаются, либо вылетают.
комп в тунце активирован. 3g 4.01
подскажите че сделать с ним.
masik
Гуру
Постов в этой теме: 65
Сообщения: 4648
Зарегистрирован: 10 Июнь 2009, 10:34

Непрочитанное сообщение 29 Сентябрь 2010, 12:41

ставим патч appsyns 4.0 из репозитория apt.alleon.name/
Роман Чумляков
Новенький
Постов в этой теме: 2
Сообщения: 17
Зарегистрирован: 09 Ноябрь 2008, 13:51

Непрочитанное сообщение 30 Сентябрь 2010, 12:39

Абсолютно все сделал как было описано.
все патчи (несколько раз перестанавливал), все репозитории все добавил.
а приложения все равно не работают и вылетают.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 164
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 30 Сентябрь 2010, 20:35

через что ставим приложения?
dada
Уважаемый
Постов в этой теме: 8
Сообщения: 55
Зарегистрирован: 17 Июль 2010, 22:51

Непрочитанное сообщение 04 Октябрь 2010, 23:28

Обновился, поставил джейл, кудия есть, но ничего из нее не ставится. Repo666 есть, а ultrasn0w не ставится. Не один deb. не поставился, пишет не сопоставляются файлы. В папке:/private/var/root/Media/ сам создавал Cydia/AutoInstall -не было, как сделать чтобы ставились, ведь и телефон не работает. Кудию переустановить, но она не причем, как будто нет инсталятора, но джейл ведь есть, если есть кудия. Такая надпись в установке ultrasn0w
he reguested modifications cannot be applied due torequired dependencies or conflicts that cannot be automatically found or fixed
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 164
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 05 Октябрь 2010, 11:40

а через что приложения то ставите после того как:

все таки добавляется что-то

у вас прошивка модема какая?
dada
Уважаемый
Постов в этой теме: 8
Сообщения: 55
Зарегистрирован: 17 Июль 2010, 22:51

Непрочитанное сообщение 05 Октябрь 2010, 12:30

это не я писал. Сейчас опять перепрошился, Кудия есть, Ultrasn поставил через Ifundox , Kydia там есть инстал.
В Packages ultrasn0w есть, установлена значит, но сети нет, да и в свойствах, как была АТТ так и есть. Перезагружал, сим менял, толку нет. Прошивка модема 05.13.04. Поставил Backgrounder- иконка есть , но не запускается.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 164
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 05 Октябрь 2010, 12:47

зачем вы его поставили на прошивке 4.0.1????

deb файл для анлока не всегда срабатывает - ищите wifi
Ответить