Jailbreak от Comex-а! прошивка 4.0.1 и ниже!!!

Ветка для археологических исследований! В настоящее время неактуальна!
dada
Уважаемый
Постов в этой теме: 8
Сообщения: 55
Зарегистрирован: 17 Июль 2010, 22:51

Непрочитанное сообщение 05 Октябрь 2010, 13:03

У меня прошивка 4.0 Где вы взяли это? До этого ultrasn0w я ставил и так, все работало.
Возможно, что Кудия не все поставила? При установке из кудии что либо, она до кучи пишет что установит libstatusbar, Mobili Substrate, activator,preference loader. Активатор и статусбар это к Backgrouder относятся. Я хотел удалить его -не удаляется.
У нас лимит 15мв на WI-FI возможно что при загрузке кудия не все прошло гладко. Как быть? И поставит ли все Кудия если опять будет подключения в инет?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 164
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 05 Октябрь 2010, 13:44

неважно - для 4.0 зачем вам Backgrounder

у вас задача его разлочить или какая то иная?

ultrasnow не всегда срабатывает!!!
скачайте заново:
1. Качаем ultrasnow.deb и mobilesubstrate_0.9.3209-1_iphoneos-arm.deb
2. Кладем по адресу /var/root/media/Cydia/AutoInstall
3. Перегружаем телефон 2 раза.

лучше все ставить через интернет - избегая прямого заложения файлов в iphone
что у вас с wifi я не поняла? У вас ограничение стоит по величине файлов на 15mb? Ну так анлок весит гораздо меньше

вы вообще что хотите?
Вам надо то всего-лишь сделать анлок, поставить appsinc и ставить взломанные приложения через itunes - что вы еще то хотите? Вы все проблемы в одну кучу смешиваете - так их не решить!
dada
Уважаемый
Постов в этой теме: 8
Сообщения: 55
Зарегистрирован: 17 Июль 2010, 22:51

Непрочитанное сообщение 05 Октябрь 2010, 19:04

Да все разрешилось. WI-FI прекращал работу по лимиту и не все скачивалось. Вот и не ставился анлок. При джейбреке и кадия трафик больше 15 мв, а как только докачал кудия все разрешилось. Небыло установлено mobilesubstrate. Благодарю Анна
yugenshtil
Новенький
Постов в этой теме: 1
Сообщения: 17
Зарегистрирован: 09 Октябрь 2010, 01:31

Непрочитанное сообщение 09 Октябрь 2010, 17:18

Вопрос: при джеилбрейке нужно чтобы Iphone был подключен к ПК(iTunes)?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 164
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 09 Октябрь 2010, 21:33

нет
Аватара пользователя
Ян Яныч
Новенький
Постов в этой теме: 1
Сообщения: 16
Зарегистрирован: 05 Ноябрь 2010, 15:36

Непрочитанное сообщение 08 Ноябрь 2010, 00:18

а как теперь кидать на него программы,если тунец выдает - 'программы не были установлены на iPhone так как Вы не авторизованы на эту операцию на данном компьютере.Нажмите Магазин- авторизовать компьютер и т.д" Всё авторизовано...самое обидное что первую программу установил как-то,а остальные он перестал замечать.Даже когда галочки ставлю-они автоматом стираются и на телефоне ничего нового..((((((((((((( айтюнс последней версии.ОС Винд 7
vanno192
Новенький
Постов в этой теме: 1
Сообщения: 5
Зарегистрирован: 07 Декабрь 2010, 07:12

Непрочитанное сообщение 09 Декабрь 2010, 16:21

slide to jailbreak - эта кнопка не работает - немогу перейти к другому шагу... все перепробывал и буквы не подсвечиваются... тоесть тупо как картинка=( помогите плз - 3gs 3.1.2 нов бут залочен = решил проблему сам отключил блокировку всплывающих окон и почистил сафари... спасибо )
Sukhrob
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 06 Январь 2011, 08:56

Непрочитанное сообщение 06 Январь 2011, 09:48

Iphone 4, подарили MC603C судя по тому что пишут на форуме мой девайс был залочен и сделан джейл, но GPRS работает очень плохо версия прошивки 4.0.1, подскажите как сделать джейл (хотя уже есть) но так чтобы потом не было проблем с unlockом и GPRS чтоб работал. Хотел зайти на jailbreakme.com но GPRS не пашет

отвязать iphone от apple id
Macintosh
Новенький
Постов в этой теме: 1
Сообщения: 4
Зарегистрирован: 09 Май 2010, 23:29

Непрочитанное сообщение 13 Январь 2011, 12:34

У меня 3G прошивка Jailbreak версия: 4.2.1 (8C148) сказали, что с ipad'a прошивка. Подойдет ли этот jail от Comex?
wereteno3
Уважаемый
Постов в этой теме: 2
Сообщения: 41
Зарегистрирован: 31 Июль 2010, 11:02

Непрочитанное сообщение 21 Январь 2011, 17:01

У меня Iphone 3g с прошивкой 4.01, я сделал jail от Comex-а. Все прошло нормально и сделав анлок я попытался поставить AppSyns 4.0. Но у меня пишет какая-то ошибка и ставить почему-то нельзя ( ставится AppSyns 3.1,но Itunes телефона после этого не видит). Подписи я сохранил и у меня в сидии отображаются 4.0, 4.01 и т.д (подписи сохранял вчера через tinyumbrella). Я попытался перепрошиться снова на 4.01. Но у меня постоянно выскакивает ошибка 1394. Подскажите пожалуйста как мне поставить AppSyns 4.0 или на крайний случай перепрошить телефон.
Ответить