Подключение iPhone к Интернет компьютер Windows Vista c WiFi

Ильшат Каримов
Постов в этой теме: 39

Непрочитанное сообщение 12 Август 2009, 17:35

Так в чем же дело...
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 12
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 14 Август 2009, 18:57

Павел Русланович писал(а):блин чё у меня за фигня случилась . день назад работало все отлично качал всё через Wi Fi, а щас нажимаю влючить Wi Fi он поработает секунб 30 и всё то включается то выключается каждые 10сек а потом вообще не видит сет что мне делать???????????????? сеть находит ,подключается работает сек 30-60 и все.
попробовать сделать сброс настроек сети

а так эта проблема бывает у всех на прошивке 3.0 - ждем новую 3.1, только те у кого телефон залочен на нее не обновлябтся прежде чем не сделают это:
[F.A.Q] Снятие цифровой подписи или сертификата iBSS!
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 53
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 14 Август 2009, 19:03

Ильшат Каримов писал(а):Кабель от провайдера Dom.ru входит в "маршрутизатор для выделенной линии" D-Link DIR-100 (WAN), от него через порты Fast Ethernet подключены три компьютера, в том числе и мой ноутбук.

Как заставить работать DHCP-сервер на ноутбуке в таком случае?
!! Для настройки отключите провод, идущий в ноутбук от D-Link !!
Смотрите инструкцию с такого места: "Ставим галочки, как на картинке: " (найдите поиском). После того как Вы поставите галочку у Вас на беспроводном интерфейсе будет адрес 192.168.0.1, что недопустимо.
Нужно сделать так, как я советовал в Настройка Wi-Fi (встроенный) на компьютере с Windows XP. Там, начиная с п№4, как раз и разобрана Ваша ситуация. Почитайте.
Что не ясно - спрашивайте
Иван Калугарь
Постов в этой теме: 39

Непрочитанное сообщение 19 Август 2009, 23:02

Аналагичная ситуация с Ильшат Каримов, имею схожие условия, однако не удается установить общий доступ на подключение к интернету: выскакивает Ошибка при разрешении общего доступа к подключению интернету.
Читал форумы, пытался настроить, общий доступ к подключению к интернету открыть так и не удалось, телефон wifi находит и подключается, но в инет не заходит.
Ipconfig/all выдает следующие:
C:\Users\Vanlo>ipconfig/all

Настройка протокола IP для Windows

Имя компьютера . . . . . . . . . : Vanlo-PC
Основной DNS-суффикс . . . . . . :
Тип узла. . . . . . . . . . . . . : Гибридный
IP-маршрутизация включена . . . . : Нет
WINS-прокси включен . . . . . . . : Нет

Ethernet adapter Local Area Connection:

DNS-суффикс подключения . . . . . :
Описание. . . . . . . . . . . . . : Atheros L1 Gigabit Ethernet 10/100/1000Ba
se-T Controller
Физический адрес. . . . . . . . . : 00-1D-60-09-11-B8
DHCP включен. . . . . . . . . . . : Нет
Автонастройка включена. . . . . . : Да
IPv4-адрес. . . . . . . . . . . . : 192.168.0.101(Основной)
Маска подсети . . . . . . . . . . : 255.255.255.0
Основной шлюз. . . . . . . . . : 192.168.0.1
DNS-серверы. . . . . . . . . . . : 192.168.0.1
NetBios через TCP/IP. . . . . . . . : Включен

Адаптер беспроводной локальной сети Wireless Network Connection:

DNS-суффикс подключения . . . . . :
Описание. . . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Физический адрес. . . . . . . . . : 00-1B-77-D3-81-B6
DHCP включен. . . . . . . . . . . : Нет
Автонастройка включена. . . . . . : Да
IPv4-адрес. . . . . . . . . . . . : 169.254.227.225(Основной)
Маска подсети . . . . . . . . . . : 255.255.0.0
Основной шлюз. . . . . . . . . :
NetBios через TCP/IP. . . . . . . . : Включен

Туннельный адаптер Local Area Connection* 9:

Состояние носителя. . . . . . . . : Носитель отключен
DNS-суффикс подключения . . . . . :
Описание. . . . . . . . . . . . . : isatap.{E67F4B5C-C60D-4F3C-A64F-A4DD92A09
983}
Физический адрес. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP включен. . . . . . . . . . . : Нет
Автонастройка включена. . . . . . : Да

Туннельный адаптер Local Area Connection* 10:

Состояние носителя. . . . . . . . : Носитель отключен
DNS-суффикс подключения . . . . . :
Описание. . . . . . . . . . . . . : isatap.{8C63BEE0-81D9-4CBE-830A-35D761720
85D}
Физический адрес. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP включен. . . . . . . . . . . : Нет
Автонастройка включена. . . . . . : Да

Туннельный адаптер Local Area Connection* 11:

DNS-суффикс подключения . . . . . :
Описание. . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Физический адрес. . . . . . . . . : 02-00-54-55-4E-01
DHCP включен. . . . . . . . . . . : Нет
Автонастройка включена. . . . . . : Да
IPv6-адрес. . . . . . . . . . . . : 2001:0:d5c7:a2d6:3833:373:3f57:ff9a(Основ
ной)
Локальный IPv6-адрес канала . . . : fe80::3833:373:3f57:ff9a%12(Основной)
Основной шлюз. . . . . . . . . : ::
NetBios через TCP/IP. . . . . . . . : Отключен

Нужна помощь, заранее спасибо!
Крикунов Алексей
Постов в этой теме: 39

Непрочитанное сообщение 20 Август 2009, 02:12

Ну так вы попробуйте вручную назначить IP адреса, как Юрий советовал прямо перед вашим постом =) А то у вас в настройках WiFi адаптера белиберда какая-то.
Иван Калугарь
Постов в этой теме: 39

Непрочитанное сообщение 20 Август 2009, 12:10

Прописал вручную, таким вот образом:
C:\Users\Vanlo>ipconfig/all

Настройка протокола IP для Windows

Имя компьютера . . . . . . . . . : Vanlo-PC
Основной DNS-суффикс . . . . . . :
Тип узла. . . . . . . . . . . . . : Гибридный
IP-маршрутизация включена . . . . : Нет
WINS-прокси включен . . . . . . . : Нет

Ethernet adapter Local Area Connection:

DNS-суффикс подключения . . . . . :
Описание. . . . . . . . . . . . . : Atheros L1 Gigabit Ethernet 10/100/1000Ba
se-T Controller
Физический адрес. . . . . . . . . : 00-1D-60-09-11-B8
DHCP включен. . . . . . . . . . . : Нет
Автонастройка включена. . . . . . : Да
IPv4-адрес. . . . . . . . . . . . : 192.168.0.101(Основной)
Маска подсети . . . . . . . . . . : 255.255.255.0
Основной шлюз. . . . . . . . . : 192.168.0.1
DNS-серверы. . . . . . . . . . . : 192.168.0.1
NetBios через TCP/IP. . . . . . . . : Включен

Адаптер беспроводной локальной сети Wireless Network Connection:

DNS-суффикс подключения . . . . . :
Описание. . . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Физический адрес. . . . . . . . . : 00-1B-77-D3-81-B6
DHCP включен. . . . . . . . . . . : Нет
Автонастройка включена. . . . . . : Да
IPv4-адрес. . . . . . . . . . . . : 192.168.10.1(Основной)
Маска подсети . . . . . . . . . . : 255.255.255.0
Основной шлюз. . . . . . . . . :
NetBios через TCP/IP. . . . . . . . : Включен

Общий доступ на подключение к интернету открыть так и не удалось(
Крикунов Алексей
Постов в этой теме: 39

Непрочитанное сообщение 20 Август 2009, 13:19

Вы забыли о том, что IP адреса Ethernet и WiFi адаптеров должны быть в разных адресных сетях. Маску подсети для Atheros L1 смените. Но скорее всего проблема не только в этом.

Что именно в сообщении об ошибке, которое возникает при попытке открыть общий доступ? Может, это сбой в работе одной из сетевых служб?

А еще залезьте в aдминистрирование/службы и проверьте, работает ли у вас служба ICS, это она в winXP отвечает за NAT. Если не работает — запустите вручную. Если при запуске у нее возникает сбой, то попробуйте такой народный рецепт: удалите все сетевые подключения на компе, перезагрузитесь и создайте все заново. Иногда помогает. Если не поможет, тогда лучше обратитесь за помощью к специально обученным людям. Или переустановите винду.
Иван Калугарь
Постов в этой теме: 39

Непрочитанное сообщение 20 Август 2009, 13:53

Маску поменял, ошибка осталась: "Ошибка при разрешении общего доступа к подключению к интернету". Перед ошибкой вы скакивает предупреждение, следующего содержания: "Когда общий доступ будет разрешен, сетевой плате локальной сети будет назначен IP-адрес 192.168.0.1. При этом связь с другими компьютерами сети может быть потеряна. Если другие компьютеры сети используют статические IP-адреса, следует настроить их на использование динамических адресов. Вы действительно хотите разрешить общий доступ к подключению Интернета. Да. Нет. "
Попробовал, на другом ноуте, с ОС - Windows XP, также выскакивает ошибка при разрешении общего доступа, но более информативная: "Ошибка при разрешении общего доступа к подключению к интернету.
Не удается разрешить общий доступ к подключению Интернета. Подключение по локальной сети уже настроено на использование IP-адреса, который распределяется автоматически"
Крикунов Алексей
Постов в этой теме: 39

Непрочитанное сообщение 20 Август 2009, 13:57

А ICS запущена?

А на другом ноуте (который с winXP) не подключается по другой причине. Потому, что у вас там по DHCP адрес назначается. То есть автоматически. Если IP адрес назначить вручную, то должно работать.
Иван Калугарь
Постов в этой теме: 39

Непрочитанное сообщение 20 Август 2009, 14:27

ICS не запускается..
на ноуте с XP при ручном назначении IP ошибка не исчезает..
может это как-то связано с настройками маршрутизатора, или с тем что у него адрес 192.168.0.1,я уж не знаю..?
Ответить