Подключение iPhone к Интернет компьютер Windows Vista c WiFi

Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 53
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 12 Сентябрь 2009, 07:30

Антон Ковалев писал(а):маршрутизация отключена это первое
второе почему то при перезагрузке сбрасывается общий доступ к интернету (который я включал) и инет на телефоне пропадает, включаешь - работает. как сделать чтоб компьютер автоматически подключался к беспроводной сети при включении?
и как включить маршрутизацию?
А прокси перед подключением запускается? Нужно запуск прокси поставить в автозагрузку
Андрей Василенко
Постов в этой теме: 39

Непрочитанное сообщение 03 Октябрь 2009, 17:37

Здравствуйте.
У меня проблема с подключением к интернету через wifi. Месяца два назад добился-таки чтобы инет работал с телефона. (Компьютер - Asus с встроенным wifi и vista ос.)
Подключал по инструкции
viewtopic.php?t=2201
Тогда у меня всё получилось. Но теперь, когда я пытаюсь разрешить общий доступ к интернету для "беспроводных соединений" у меня выдаёт: "Не удаётся разрешить общий доступ. Ошибка: 765: операция заблокирована в ожидании параметра oplock"

Айфон комп видит, но в настройках wifi:
Адрес IP: 169.254.13.120
Маска: 255.255.0.0

P.S.Iphone 3G, прошивка 3.0.1, Vista, Интернет у меня по PPPoE. При этом есть ещё соединение по локальной сети, без которого нельзя включить инет. Как я понял это мост? И расшаривать надо Именно высокоскоростное подключение.

А маршрутизатора и DNS в настройках wifi на айфоне после подключения нету. Помогите плиз. Что мне сделать?(


Справился сам) не стал разбираться как нужно вводить статичные адреса, а просто созадл новое подключение. Пока работает.
Абарцумян
Новенький
Постов в этой теме: 1
Сообщения: 12
Зарегистрирован: 04 Январь 2009, 19:32

Непрочитанное сообщение 25 Октябрь 2009, 17:32

Господа! Все делаю как в инструкции, на айфоне загорается значок wi-fi, но когда захожу в Сафари, появдляется надпись ПОДКЛЮЧЕНИЕ и ничего не происходит! Как быть
Airnes
Постов в этой теме: 39

Непрочитанное сообщение 10 Ноябрь 2009, 21:15

День добрый.
Проблема с вайфаем, замучился уже...
В общем есть ноут с инетом и вай-фаем. Делаю все как по инструкции, все ок, никаких ошибок. НО! когда появляется то самое созданное мной соединение комп-комп, винда пишет "ожидание подключения пользователей" (Вин 7 стоит). Включаю вафлю на айфоне - находит, конектица. Айпишник выдает 169.240.х.х. Пинги на телефон не ходят, если ставлю стат. ип на айфоне - вай фай пропадает и пингов тоже нет. А на винде все время висит это "Ожидание .... " Ставлю второй ноут - все мгновенно работает! И вай фай и инет. Помогите плз...
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 53
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 11 Ноябрь 2009, 06:18

Airnes,
На Win7 не проверял. При случае попробую.
Но могу сразу сказать (к сожалению без указания причин) что у Вас не работает DNS. Вот этот адрес 169.240.х.х. - это не правильно.
Когда подключается ноутбук он какой адрес получает? (в командной строке ipconfig /all)
Airnes
Постов в этой теме: 39

Непрочитанное сообщение 11 Ноябрь 2009, 15:05

Он получает 192.168.137.X т.е. все в порядке. DHCP работает нормально с другим ноутбуком. ДНС тоже работает - второй ноутбук в нет ходит спокойно и пинги есть. Проблема только с айфоном. Комп не видит айфон как подключенное к сети вай-фай устройство по-этому и не может присвоить ему ip. Я вот ломаю голову как его заставить увидеть айфон...
Airnes
Постов в этой теме: 39

Непрочитанное сообщение 13 Ноябрь 2009, 16:21

Решение моей проблемы
http://habrahabr.ru/blogs/windows7/74070/
Аватара пользователя
nc123
Гуру
Постов в этой теме: 1
Сообщения: 412
Зарегистрирован: 10 Июнь 2009, 13:53

Непрочитанное сообщение 06 Декабрь 2009, 15:50

Александр, настраивай айфоньку в режиме самолета, так дешевле.
расшарил ли ты доступ в инет на компе.
Ответить